Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks Enterprise PDM
  Ladedauer extrem lange

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:  Ladedauer extrem lange (1034 mal gelesen)
Heiko1009
Mitglied



Sehen Sie sich das Profil von Heiko1009 an!   Senden Sie eine Private Message an Heiko1009  Schreiben Sie einen Gästebucheintrag für Heiko1009

Beiträge: 76
Registriert: 06.09.2011

SW2015, SP0
EPDM 2015
INTEL(R) Core(TM)2 Duo, E8400 @ 3.00GHz
8 GB RAM
WINDOWS 7 64- Bit
NVIDIA Quadro FX 1800

erstellt am: 29. Jun. 2015 11:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,
wir haben das Problem, das Teile die sehr oft in Baugruppen enthalten sind, sehr sehr lange dauern bis man diese aus dem Tresor in eine Baugruppe einfügen kann. es dauert teilweise bis zu fast 1 Min. bis das Vorschaubild angezeigt wir und es dann einfügen kann.
Wir verwenden EPDM 2015 und SW 2015 SP0.

Gruß Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

-Chrigu-
Mitglied
Konstrukteur


Sehen Sie sich das Profil von -Chrigu- an!   Senden Sie eine Private Message an -Chrigu-  Schreiben Sie einen Gästebucheintrag für -Chrigu-

Beiträge: 57
Registriert: 07.04.2015

SolidWorks 2014 SP5.0
Enterprise PDM 14.05
Win7_x64, Quadro_4ooo

erstellt am: 29. Jun. 2015 11:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko1009 10 Unities + Antwort hilfreich

Hallo Heiko

Da kommen mir zwei mögliche Szenarien in den Sinn:
1. Die Verbindung zum Server stockt. Ist das Teil bereits lokal, würde dies keine Rolle spielen. Für einzelne Ordner die bedeutend kleiner sind als die Festplatte, kann man dies ja in der Gruppe unter Cache-Optionen einstellen, dass diese Ordner bei jeder Anmeldung komplett lokal heruntergeladen werden.
2. Es hängt mit dem Vorschaubild des PDM's zusammen. Dann müsste im Explorer unter Anzeigen\Optionen den Befehl "Bitmap für SolidWorks Dateien anzeigen" aktiviert werden.

------------------
Gruss
Chrigu

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GWS
Ehrenmitglied V.I.P. h.c.
Konstrukteur Medizintechnik



Sehen Sie sich das Profil von GWS an!   Senden Sie eine Private Message an GWS  Schreiben Sie einen Gästebucheintrag für GWS

Beiträge: 2360
Registriert: 23.07.2001

SolidWorks 2018 SP5 / EPDM 18 SP5 / Win 10 pro 64 auf Lenovo P50
Nach 15 Jahren auch wieder Inventor (2018)

erstellt am: 29. Jun. 2015 13:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko1009 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von -Chrigu-: Die Verbindung zum Server stockt. Ist das Teil bereits lokal, würde dies keine Rolle spielen. Für einzelne Ordner die bedeutend kleiner sind als die Festplatte, kann man dies ja in der Gruppe unter Cache-Optionen einstellen, dass diese Ordner bei jeder Anmeldung komplett lokal heruntergeladen werden


Hi Chrigu,

weißt du den Knopf, wo man die Cache Optionen verändern kann, dass er bei Anmeldung sich Ordner komplett vom Tresor holt? Ich finde ihn irgend wie nicht.

Grüße Günter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

-Chrigu-
Mitglied
Konstrukteur


Sehen Sie sich das Profil von -Chrigu- an!   Senden Sie eine Private Message an -Chrigu-  Schreiben Sie einen Gästebucheintrag für -Chrigu-

Beiträge: 57
Registriert: 07.04.2015

SolidWorks 2014 SP5.0
Enterprise PDM 14.05
Win7_x64, Quadro_4ooo

erstellt am: 29. Jun. 2015 14:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko1009 10 Unities + Antwort hilfreich

Hallo Günter
Zitat:
Original erstellt von GWS:
weißt du den Knopf, wo man die Cache Optionen verändern kann, dass er bei Anmeldung sich Ordner komplett vom Tresor holt?

Die befindet sich in der Administration und dann in der betreffender Gruppe als letzter Punkt. (Jedenfalls in der Version 2014, hoffe in der Version 2015 ist dies noch gleich.)

------------------
Gruss
Chrigu

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz