Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Inventor .NET
  ApprenticeServer geht nicht mehr nach Upgrade IV 2018 auf 2021

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für Autodesk Produkte
Autor Thema:  ApprenticeServer geht nicht mehr nach Upgrade IV 2018 auf 2021 (738 mal gelesen)
WilliamSpiderWeb
Mitglied
Dipl.-Ing. (FH) Physikalische Technik


Sehen Sie sich das Profil von WilliamSpiderWeb an!   Senden Sie eine Private Message an WilliamSpiderWeb  Schreiben Sie einen Gästebucheintrag für WilliamSpiderWeb

Beiträge: 80
Registriert: 09.01.2012

DELL Precision 3620
Core i7-6900K @ 4,00 GHz
16,00GB RAM
Grafik: AMD FirePro W5100
---
Win7 Pro 64bit SP1
---
Inventor Professional 2021
Vault Workgroup 2021
Visual Basic .NET 2010 Express
... dabei seit Inventor 5

erstellt am: 18. Mai. 2021 15:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Error.png

 
Hallo zusammen,

ich habe mir vor 6 Jahren ein Programm geschrieben (eigenständige exe), das immer bestimmte iProperties des im Inventor aktiven Dokuments anzeigt. Zudem wird das Thumbnail aus dem Dokument gelesen und auf meiner Form dargestellt.

Jetzt wurde mein Inventor von 2018 auf 2021 upgegraded und nix geht mehr (Programm stürzt sofort ab).

Habe mein Programm dann mal untersucht und bin ziemlich schnell da drauf gekommen, dass das Auslesen der iProperties noch funktioniert und der Absturz beim Lesen des Thubnail passiert.

Direkt in der Zeite "Dim appServer As New ApprenticeServerComponent()" bekomme ich einen Fehler (siehe Screenshot)

Code:

    Friend Shared Function GetThumbnail(ByVal fileName As String) As Image
        Dim result As stdole.IPictureDisp = Nothing
        If fileName = "" Then Return Nothing
        Dim appServer As  New ApprenticeServerComponent()
        Dim appDoc As ApprenticeServerDocument = appServer.Open(fileName)

        Try
            result = appDoc.Thumbnail()

        Catch ex As Exception
            appDoc.Close()
            appDoc = Nothing
            myInventor.SetThumbnail(fileName)
            appDoc = appServer.Open(fileName)
            result = appDoc.Thumbnail()
        End Try

        'Dim h As Integer = result.Height
        'Dim w As Integer = result.Width
        appDoc.Close()
        appServer.Close()
        appDoc = Nothing
        appServer = Nothing

        Return myInventor.PictureDispToImage(result)
    End Function


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

WilliamSpiderWeb
Mitglied
Dipl.-Ing. (FH) Physikalische Technik


Sehen Sie sich das Profil von WilliamSpiderWeb an!   Senden Sie eine Private Message an WilliamSpiderWeb  Schreiben Sie einen Gästebucheintrag für WilliamSpiderWeb

Beiträge: 80
Registriert: 09.01.2012

DELL Precision 3620
Core i7-6900K @ 4,00 GHz
16,00GB RAM
Grafik: AMD FirePro W5100
---
Win7 Pro 64bit SP1
---
Inventor Professional 2021
Vault Workgroup 2021
Visual Basic .NET 2010 Express
... dabei seit Inventor 5

erstellt am: 18. Mai. 2021 15:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielleicht weiß jemand von Euch Rat.
Schon einmal danke im Voraus.

Viele Grüße,
Alexander

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EIBe 3D
Mitglied
Dipl. - Ing. (FH)


Sehen Sie sich das Profil von EIBe 3D an!   Senden Sie eine Private Message an EIBe 3D  Schreiben Sie einen Gästebucheintrag für EIBe 3D

Beiträge: 244
Registriert: 24.01.2020

HP Z4 G4 Workstation
Xeon 3,6 32GB
Nvidia P2000
WIN10
SW2015 SP5.0
SW2017
*************
Inv2018 akt.SP

erstellt am: 18. Mai. 2021 16:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für WilliamSpiderWeb 10 Unities + Antwort hilfreich

Hallo Alexander,

da du nur den Code Teil zeigst der nicht funktioniert ist es Mutmaßung. Mir scheint jedenfalls der Verweis die Autodesk.Inventor.Interop.dll verloren zu sein. Da du aber wohl beim Auslesen der iProperties keinen Fehler bekommst scheint der Verweis ja doch? noch richtig gesetzt zu sein. Vergleiche wie du ApprenticeServerComponent() in den fehlerfreien Codeteilen einbindest.

Versuche es auch mal mit Dim appServer As New Inventor.ApprenticeServerComponent

Grüße

EIBe 3D

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rkauskh
Moderator
Dipl.-Ing. (FH) Versorgungstechnik


Sehen Sie sich das Profil von rkauskh an!   Senden Sie eine Private Message an rkauskh  Schreiben Sie einen Gästebucheintrag für rkauskh

Beiträge: 1775
Registriert: 15.11.2006

Windows 10 x64, AIP 2021

erstellt am: 18. Mai. 2021 18:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für WilliamSpiderWeb 10 Unities + Antwort hilfreich

Hallo

Wenn ich mich richtig erinnere, wurde mit Inventor 2019 der Pfad zur ApprenticeServer.exe geändert. Eventuell hilft es, ihn neu zu registrieren. Die C:\Program Files\Autodesk\Inventor 2021\Bin\ApprenticeRegSvr.exe als Administrator ausführen. Inventor vorher beenden, dann zappelt kurz der Cursor, sonst sieht man nix.
Wie schon erwähnt wurde, den Verweis auf die Interop.dll auf jeden Fall auch prüfen und ggf. auch gleich auf die aktuellste Version hochziehen.

@ElBe3D
Ich vermute die Props holt er über ein normales Inventorobjekt. Im Apprentice kann man das aktive Dokument von Inventor nicht sehen. Würde aber, da gebe ich dir recht, auch nicht funktionieren wenn die Interop.dll gar nicht mehr gefunden wird. Daher tippe ich eher auf falscher Pfads zur ApprenticeServer.exe.

------------------
MfG
Ralf

RKW Solutions GmbH
www.RKW-Solutions.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

WilliamSpiderWeb
Mitglied
Dipl.-Ing. (FH) Physikalische Technik


Sehen Sie sich das Profil von WilliamSpiderWeb an!   Senden Sie eine Private Message an WilliamSpiderWeb  Schreiben Sie einen Gästebucheintrag für WilliamSpiderWeb

Beiträge: 80
Registriert: 09.01.2012

DELL Precision 3620
Core i7-6900K @ 4,00 GHz
16,00GB RAM
Grafik: AMD FirePro W5100
---
Win7 Pro 64bit SP1
---
Inventor Professional 2021
Vault Workgroup 2021
Visual Basic .NET 2010 Express
... dabei seit Inventor 5

erstellt am: 18. Mai. 2021 21:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke an Euch beiden...

Ja, der Verweis auf die Inventor.Interop.dll ist bzw. war verloren gegangen. Den habe ich, bevor ich den Beitrag geschrieben habe, bereits wieder repariert.

Die iProperties werden über das aktive Projekt geholt.

Und der Hinweis mit dem geänderten Pfad ab 2019 klingt vielversprechend. Werde ich morgen ausprobieren.

@ElBe
Ich versuche immer den (meiner Meinung nach) relevanten Code darzustellen, damit sich die Leute die helfen, nicht durch unzählige Zeilen zähen Code quälen müssen. Sollte sich aber herausstellen, dass noch etwas Relevantes fehlt, reiche ich das natürlich gerne nach. 

Viele Grüße,
Alexander

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

WilliamSpiderWeb
Mitglied
Dipl.-Ing. (FH) Physikalische Technik


Sehen Sie sich das Profil von WilliamSpiderWeb an!   Senden Sie eine Private Message an WilliamSpiderWeb  Schreiben Sie einen Gästebucheintrag für WilliamSpiderWeb

Beiträge: 80
Registriert: 09.01.2012

DELL Precision 3620
Core i7-6900K @ 4,00 GHz
16,00GB RAM
Grafik: AMD FirePro W5100
---
Win7 Pro 64bit SP1
---
Inventor Professional 2021
Vault Workgroup 2021
Visual Basic .NET 2010 Express
... dabei seit Inventor 5

erstellt am: 18. Mai. 2021 22:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Verweise.png

 
Hallo Ralf,

ich musste das doch jetzt noch ausprobieren.
Die Datei "ApprenticeRegSvr.exe" habe ich gefunden und ausgeführt. Wie vorhergesagt, zeigte sich nur kurz die Eieruhr am Mauszeiger.
Danach Inventor und mein .NET Programm wieder gestartet. Leider unverändert.

Den Verweis auf die dll habe ich auf dem Screenshot noch einmal beigefügt...

Viele Grüße,
Alexander

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rkauskh
Moderator
Dipl.-Ing. (FH) Versorgungstechnik


Sehen Sie sich das Profil von rkauskh an!   Senden Sie eine Private Message an rkauskh  Schreiben Sie einen Gästebucheintrag für rkauskh

Beiträge: 1775
Registriert: 15.11.2006

Windows 10 x64, AIP 2021

erstellt am: 19. Mai. 2021 09:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für WilliamSpiderWeb 10 Unities + Antwort hilfreich

Moin

Kannst du bitte mal schauen ob die Datei C:\Program Files\Autodesk\Inventor 2021\Bin\RxApprenticeServer.dll überhaupt existiert? Wenn nicht, versuche mal den ApprenticeServer nachträglich zu installieren. Angeblich wird er standardmäßig nicht mehr mit installiert, bei mir war er aber damals automatisch mit bei.
https://knowledge.autodesk.com/support/inventor/troubleshooting/caas/downloads/content/inventor-apprentice-server-2021.html

------------------
MfG
Ralf

RKW Solutions GmbH
www.RKW-Solutions.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

WilliamSpiderWeb
Mitglied
Dipl.-Ing. (FH) Physikalische Technik


Sehen Sie sich das Profil von WilliamSpiderWeb an!   Senden Sie eine Private Message an WilliamSpiderWeb  Schreiben Sie einen Gästebucheintrag für WilliamSpiderWeb

Beiträge: 80
Registriert: 09.01.2012

DELL Precision 3620
Core i7-6900K @ 4,00 GHz
16,00GB RAM
Grafik: AMD FirePro W5100
---
Win7 Pro 64bit SP1
---
Inventor Professional 2021
Vault Workgroup 2021
Visual Basic .NET 2010 Express
... dabei seit Inventor 5

erstellt am: 19. Mai. 2021 12:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, die Datei existiert am angegebenen Pfad.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rkauskh
Moderator
Dipl.-Ing. (FH) Versorgungstechnik


Sehen Sie sich das Profil von rkauskh an!   Senden Sie eine Private Message an rkauskh  Schreiben Sie einen Gästebucheintrag für rkauskh

Beiträge: 1775
Registriert: 15.11.2006

Windows 10 x64, AIP 2021

erstellt am: 19. Mai. 2021 21:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für WilliamSpiderWeb 10 Unities + Antwort hilfreich

Hallo

Dann starte bitte mal Regedit und suche nach "C343ED84-A129-11d3-B799-0060B0F159EF" (ohne Anführungszeichen). Darunter muss es einen Schlüssel InProcServer32 geben. Was steht da als Wert unter Standard? Das sollte "C:\Program Files\Autodesk\Inventor 2021\Bin\RxApprenticeServer.dll" drin stehen.

Ansonsten kommt fast nur noch Inventor 2021 sauber deinstallieren und alle Reste bereinigen. Anschließend nach Resten der 2018er Version suchen und bereinigen. Google spuckt dafür passende Schritt für Schritt Anleitungen aus.
Eventuell hilft das weiter.

------------------
MfG
Ralf

RKW Solutions GmbH
www.RKW-Solutions.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

WilliamSpiderWeb
Mitglied
Dipl.-Ing. (FH) Physikalische Technik


Sehen Sie sich das Profil von WilliamSpiderWeb an!   Senden Sie eine Private Message an WilliamSpiderWeb  Schreiben Sie einen Gästebucheintrag für WilliamSpiderWeb

Beiträge: 80
Registriert: 09.01.2012

DELL Precision 3620
Core i7-6900K @ 4,00 GHz
16,00GB RAM
Grafik: AMD FirePro W5100
---
Win7 Pro 64bit SP1
---
Inventor Professional 2021
Vault Workgroup 2021
Visual Basic .NET 2010 Express
... dabei seit Inventor 5

erstellt am: 20. Mai. 2021 09:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


regedit.png

 
Regedit sieht "leider" gut aus.

Eigentlich ist mein Inventor erst vor 2 Wochen von unserem Admin zusammen mit MuM neu installiert worden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rkauskh
Moderator
Dipl.-Ing. (FH) Versorgungstechnik


Sehen Sie sich das Profil von rkauskh an!   Senden Sie eine Private Message an rkauskh  Schreiben Sie einen Gästebucheintrag für rkauskh

Beiträge: 1775
Registriert: 15.11.2006

Windows 10 x64, AIP 2021

erstellt am: 20. Mai. 2021 10:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für WilliamSpiderWeb 10 Unities + Antwort hilfreich

Hallo

Registry stimmt, Datei ist da, löst aber eine FileNotFound Exception aus. 
Blockiert ein Virenscanner den Zugriff? Kann euer Admin mal mit einem Benutzerkonto mit erhöhten Rechten testen ob es funktioniert? Habt ihr die Benutzerkontensteuerung in Windows abgedreht. Eventuell mal eine Stufe hoch stellen und schauen ob da irgendeine Benachrichtigung kommt.

------------------
MfG
Ralf

RKW Solutions GmbH
www.RKW-Solutions.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

WilliamSpiderWeb
Mitglied
Dipl.-Ing. (FH) Physikalische Technik


Sehen Sie sich das Profil von WilliamSpiderWeb an!   Senden Sie eine Private Message an WilliamSpiderWeb  Schreiben Sie einen Gästebucheintrag für WilliamSpiderWeb

Beiträge: 80
Registriert: 09.01.2012

DELL Precision 3620
Core i7-6900K @ 4,00 GHz
16,00GB RAM
Grafik: AMD FirePro W5100
---
Win7 Pro 64bit SP1
---
Inventor Professional 2021
Vault Workgroup 2021
Visual Basic .NET 2010 Express
... dabei seit Inventor 5

erstellt am: 20. Mai. 2021 10:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Ralf,

Ich habe wohl die Ursache gefunden, aber bisher nur eine halbe Lösung.

Ich zitiere mal aus einem anderen Forum

Zitat:
I can reproduce the problem with the tool, and I find the problem should be that the Inventor 2019 removes the support to Apprentice x86 bit, and so the tool needs to be recompiled to support the x64 version only, so you can open the VB project, and in the Properties of the project, change the Target CPU in the Compile tab to x64 like below, or AnyCPU but make sure to uncheck the Prefer 32-bit option, then recompile it and check if it works:

Quelle: https://forums.autodesk.com/t5/inventor-customization/apprenticeservercomponent-open-inventor-2019-files-and-windows/td-p/8000063

Zum Programmieren benutze ich noch "VB.NET 2010 Express". Die Einstellung "Target CPU" hab ich in meinem Projekt grad nicht gefunden. Also habe ich mit Notepad++ meine *.vbproj Datei geöffnet und die Einstellung "TargetCpu" manuell von x86 auf x64 geändert.

Wenn ich nun mein Projekt starte, läuft es, allerdings mit einer Warnung (Die Zustandsdatei "obj\x86\Debug\IPropertyWizard.vbprojResolveAssemblyReference.cache" konnte nicht gelesen werden. Die Assembly "Microsoft.Build.Tasks.Core, Version=15.1.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a" kann nicht gefunden werden. IPropertyWizard).

Weißt Du zufällig, wo man die Target Cpu sauber umstellt?

Viele Grüße,
Alexander

P.S.: Ich wundere mich ein wenig, dass ich scheinbar der Einzige bin, der  ein Problem mit dieser Änderung im ApprenticeServer hat.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

WilliamSpiderWeb
Mitglied
Dipl.-Ing. (FH) Physikalische Technik


Sehen Sie sich das Profil von WilliamSpiderWeb an!   Senden Sie eine Private Message an WilliamSpiderWeb  Schreiben Sie einen Gästebucheintrag für WilliamSpiderWeb

Beiträge: 80
Registriert: 09.01.2012

DELL Precision 3620
Core i7-6900K @ 4,00 GHz
16,00GB RAM
Grafik: AMD FirePro W5100
---
Win7 Pro 64bit SP1
---
Inventor Professional 2021
Vault Workgroup 2021
Visual Basic .NET 2010 Express
... dabei seit Inventor 5

erstellt am: 20. Mai. 2021 11:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Okay,
habe gerade gelesen, dass Visual Studio Express keine x64 Projekte unterstützt...

Da hat mir Autodesk aber jetzt ein Ei gelegt...

Danke für Eure Hilfe.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EIBe 3D
Mitglied
Dipl. - Ing. (FH)


Sehen Sie sich das Profil von EIBe 3D an!   Senden Sie eine Private Message an EIBe 3D  Schreiben Sie einen Gästebucheintrag für EIBe 3D

Beiträge: 244
Registriert: 24.01.2020

HP Z4 G4 Workstation
Xeon 3,6 32GB
Nvidia P2000
WIN10
SW2015 SP5.0
SW2017
*************
Inv2018 akt.SP

erstellt am: 20. Mai. 2021 13:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für WilliamSpiderWeb 10 Unities + Antwort hilfreich

Hi,

danke für die Rückmeldung.

Spricht etwas dagegen mit der VS Community Version 2019 zu arbeiten? Diese ist ja auch (eingeschränkt) frei und unterstützt die benötigten x64 Projekte.

Grüße

EIBe 3D

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

WilliamSpiderWeb
Mitglied
Dipl.-Ing. (FH) Physikalische Technik


Sehen Sie sich das Profil von WilliamSpiderWeb an!   Senden Sie eine Private Message an WilliamSpiderWeb  Schreiben Sie einen Gästebucheintrag für WilliamSpiderWeb

Beiträge: 80
Registriert: 09.01.2012

DELL Precision 3620
Core i7-6900K @ 4,00 GHz
16,00GB RAM
Grafik: AMD FirePro W5100
---
Win7 Pro 64bit SP1
---
Inventor Professional 2021
Vault Workgroup 2021
Visual Basic .NET 2010 Express
... dabei seit Inventor 5

erstellt am: 20. Mai. 2021 21:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Werde ich wohl mal ausprobieren.

2010 war damals glaube ich die letzte Version, die relativ unkompliziert installiert werden konnte, ohne große Anmeldung oder so.
Ich kann mich aber auch irren.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rkauskh
Moderator
Dipl.-Ing. (FH) Versorgungstechnik


Sehen Sie sich das Profil von rkauskh an!   Senden Sie eine Private Message an rkauskh  Schreiben Sie einen Gästebucheintrag für rkauskh

Beiträge: 1775
Registriert: 15.11.2006

Windows 10 x64, AIP 2021

erstellt am: 20. Mai. 2021 23:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für WilliamSpiderWeb 10 Unities + Antwort hilfreich

Hallo

Ich hatte noch an 64bit gedacht, aber bei meiner Testassembly kam dann eine andere Fehlermeldung. Daher hab ich den Gedanken verworfen. 
VS2010 Express kann 64bit. Express versteckt nur etliche Sachen im Standard. Schau mal ob dir der Thread hilft die Einstellungen sichtbar zu machen. Klick mich

------------------
MfG
Ralf

RKW Solutions GmbH
www.RKW-Solutions.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz