Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor .NET
  Zugriff Datenbank Inventor 2012 - 64Bit

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Zugriff Datenbank Inventor 2012 - 64Bit (1171 mal gelesen)
yamaha
Mitglied
Konstrukteur


Sehen Sie sich das Profil von yamaha an!   Senden Sie eine Private Message an yamaha  Schreiben Sie einen Gästebucheintrag für yamaha

Beiträge: 351
Registriert: 19.05.2004

Autocad/Inventor 2019, Windows 7 Pro 64Bit

erstellt am: 23. Dez. 2011 15:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,
ich habe ein Problem beim Zugriff auf eine Access Datenbank (*mdb)
und einer Excel Datei (*.xls).
Vorraussetzungen:
- Windows 7 64 Bit
- Inventor 2012 64 Bit
- Office 2010 32 Bit
Das Add-In ist mit Vb.Net Express 2005 erstellt.
Für den Datenbank-Zugriff habe ich bis dato
verwendet: Microsoft.Jet.OLEDB.4.0
Und dieser Treiber wird unter 64Bit nicht mehr unterstützt.
Ich habe auch eine ähnliche Anwendung als Exe-Anwendung.
Die läuft auf dem System, weil Sie im 32Bit Modus ausgeführt wird.
Beim Add-In funktioniert dies allerdings nicht, weil Inventor selbst
als 64Bit Anwendung läuft.
Der Treiber  Microsoft.Jet.OLEDB läßt sich unter der besagten Konstellation nicht mehr betreiben.
Und was nun?
Das einzige was ich im Netz gefunden habe ist, das es mit einem SQL-Server funktionieren soll; wobei ich dazu keine Erfahrung habe.
Habt Ihr eventuell Erfahrungen oder Tips wie man diese Problemstellung angehen müsste?

------------------
Gruß Jörn

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

yamaha
Mitglied
Konstrukteur


Sehen Sie sich das Profil von yamaha an!   Senden Sie eine Private Message an yamaha  Schreiben Sie einen Gästebucheintrag für yamaha

Beiträge: 351
Registriert: 19.05.2004

Autocad/Inventor 2019, Windows 7 Pro 64Bit

erstellt am: 05. Jan. 2012 15:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,
zur Allgemeinen Info, habe das Problem gelöst
in dem ich das Datenbankformat nun doch
gewechselt habe.
Jetzt verwende ich den SQLite Treiber
Vielleicht steht jemand ja vor ähnlichen Problemen.

------------------
Gruß Jörn

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz