Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  AutoCAD Civil 3D
  Zeichnungseinstellungen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für Autodesk Produkte
Autor Thema:  Zeichnungseinstellungen (169 mal gelesen)
TomasH
Mitglied
Bauingenieur


Sehen Sie sich das Profil von TomasH an!   Senden Sie eine Private Message an TomasH  Schreiben Sie einen Gästebucheintrag für TomasH

Beiträge: 10
Registriert: 01.08.2019

Windows 10Pro 64bit 32GB RAM
Civil 3D 2019
Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz, 3192 MHz, 6 Kern(e), 6 logische(r) Prozessor(en)

erstellt am: 21. Jul. 2021 15:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Liebe CIVIL-Gemeinde!
Es plagt uns im Büro folgendes Problem: wir verwenden CIVIL 3D 2019, und jeder PC greift über das Netzwerk
bei Neuerstellung einer Zeichnung auf die gleiche *.dwt – Datei zu (Zeichnungsvorlage).
In dieser Datei wurden diverse Voreinstellungen festgelegt, u.a. die Verwendung von bestimmten Layern
bei der Erstellung von neuen DGM, Achsen, Elementkanten etc.
Die Einstellungen wurden im Projektbrowser, Reiter Einstellungen,
Rechtsklick auf Dateinamen, Zeichnungseinstellungen, Reiter Objektlayer fixiert.
Wenn nun auf einem beliebigen Rechner im Büro mit CIVIL eine neue Zeichnung erstellt wird,
sollte doch meiner Meinung nach z.B. ein in eben dieser Zeichnung erstelltes DGM automatisch im vorgegebenen Layer zu liegen kommen.
Tut es aber nicht bei allen Rechnern. Bei einem Rechner OK, aber die Vorgabelayer bei den Kollegen sind alle auf Layer 0 gestellt.
Kennt evtl. jemand dieses Problem bzw. eine Lösung? Übertrumpft irgendeine lokale Einstellung
die Voreinstellungen in der dwt-Datei?

Bin für jeden Tipp dankbar!

Freundliche Grüße!
TomasH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KlaK
Ehrenmitglied V.I.P. h.c.
Dipl. Ing. Vermessung, CAD- und Netz-Admin



Sehen Sie sich das Profil von KlaK an!   Senden Sie eine Private Message an KlaK  Schreiben Sie einen Gästebucheintrag für KlaK

Beiträge: 2431
Registriert: 02.05.2006

AutoCAD LandDesktop R2 bis 2004
Civil 3D 2005 - 2020
Plateia, Canalis
Visual Basic

erstellt am: 21. Jul. 2021 18:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TomasH 10 Unities + Antwort hilfreich

Hallo Thomas,

Übertrumpfen eigentlich nicht. Ich habe es auf den allgemeinen Rechnern auch so eingestellt dass die meisten PC mit der Bürovorlage starten.
Bei mir habe ich StartUp auf 1 gestellt, da kann ich dann auswählen ob ich mit einer leeren Zeichnung oder einer bestimmten Vorlage starten möchte. Bei vielen Zeichnungen brauche ich den ganzen Civil Zusatz nicht, nur die MAP-Funktionen.

Überprüfe doch einmal wie die Vorlageneinstellungen beim Kollegen sind, verwendet er bei -Neu- auch wirklich immer die Vorlagenzeichnung?
Was ist in den Optionen - Dateien - Vorlageeinstellungen - Vorgegebener Vorlagendateiname für SNEU eingetragen?

Grüße
Klaus 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fredvomjupiter
Mitglied
Bautechniker Tiefbau


Sehen Sie sich das Profil von fredvomjupiter an!   Senden Sie eine Private Message an fredvomjupiter  Schreiben Sie einen Gästebucheintrag für fredvomjupiter

Beiträge: 769
Registriert: 06.03.2009

DELL Precision 7740
Intel Core i7-9750H 2.60GHz,
32GB RAM, NVIDIA Quadro RTX 3000
Win10 64bit
- AEC 2020-2021

erstellt am: 21. Jul. 2021 22:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TomasH 10 Unities + Antwort hilfreich

Hallo Tomas,

Du könntest auch mal folgendes testen:
In den Einstellungen der Objektlayer findest du ganz rechts kleine Schlösser. Falls die nicht geschlossen sind dann mach das mal in der Vorlage und teste dann mal ob das was bringt. Es verhindert, dass untergeordnete Einstellungen diesevEinstellung überschreiben.
Vielleicht hilft es. 

------------------
Grüße!
Michl

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TomasH
Mitglied
Bauingenieur


Sehen Sie sich das Profil von TomasH an!   Senden Sie eine Private Message an TomasH  Schreiben Sie einen Gästebucheintrag für TomasH

Beiträge: 10
Registriert: 01.08.2019

Windows 10Pro 64bit 32GB RAM
Civil 3D 2019
Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz, 3192 MHz, 6 Kern(e), 6 logische(r) Prozessor(en)

erstellt am: 22. Jul. 2021 16:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für alle Infos & Anregungen!
Die Vorlageneinstellungen sind bei allen OK, gecheckt.
Die Lösung wurde jetzt durch einen etwas absurd anmutenden Trick herbeigeführt:
Vorlagendatei beim Kollegen geöffnet, Layervoreinstellungen (die ja dort alle 0 waren) nach meiner dwt
händisch angepasst (sind ja nicht allzu viele), als Vorlagendatei gespeichert.
Wenn nun irgendein/e Kollege/in eine neue CIVIL Datei öffnet sind die Layereinstellungen OK…
Eine Art Einbahnstraße also – meine Voreinstellungen werden vom PC der Kollegen (bzgl. der Layervorgaben) ignoriert,
mein PC akzeptiert aber die Voreinstellung des Kollegen.
Keine Ahnung, was da los ist, wir belassen es mal so, interessant wird’s, wenn ich wieder mal eine Voreinstellung hinzufügen möchte…
Wie heißt’s so schön: schau mer mal.
Grüße, TomasH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KlaK
Ehrenmitglied V.I.P. h.c.
Dipl. Ing. Vermessung, CAD- und Netz-Admin



Sehen Sie sich das Profil von KlaK an!   Senden Sie eine Private Message an KlaK  Schreiben Sie einen Gästebucheintrag für KlaK

Beiträge: 2431
Registriert: 02.05.2006

AutoCAD LandDesktop R2 bis 2004
Civil 3D 2005 - 2020
Plateia, Canalis
Visual Basic

erstellt am: 22. Jul. 2021 17:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TomasH 10 Unities + Antwort hilfreich

Hallo Thomas,
Schön dass ihr eine Lösung gefunden habt.
Allerdings wundert es mich schon dass dieses Phänomen auftritt, falls ihr - was ich bezweifele - auch wirklich die gleiche Vorlagendatei verwendet.

Grüße
Klaus 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TomasH
Mitglied
Bauingenieur


Sehen Sie sich das Profil von TomasH an!   Senden Sie eine Private Message an TomasH  Schreiben Sie einen Gästebucheintrag für TomasH

Beiträge: 10
Registriert: 01.08.2019

Windows 10Pro 64bit 32GB RAM
Civil 3D 2019
Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz, 3192 MHz, 6 Kern(e), 6 logische(r) Prozessor(en)

erstellt am: 22. Jul. 2021 17:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Klaus!
Ja, ziemlich undurchsichtig.
Vorlagedatei wurde gecheckt, indem ich in selbiger einen Dummylayer angelegt habe,
erscheint bei Erstellung einer neuen Datei auf jedem anderen PC sofort.
(ist hoffentlich wirklich ein Beweis für richtige Einstellung der Vorlagedatei)
Layervoreinstellungen sind zugleich aber unterschiedlich.
Weiters habe ich bei den andern Rechnern ja nichts verändert, nur eben am PC des Kollegen
die Änderung der dwt vorgenommen, am gleichen Ort gespeichert (mit gleichem Namen)
und schwupps, Layervoreinstellungen sind OK.
Irgendwo ist da schon was faul, aber wo?
Beste Grüße!
TomasH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 20682
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 22. Jul. 2021 19:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TomasH 10 Unities + Antwort hilfreich

"SOETWAS" (Nicht dasselbe, nicht DWT/DWG, und auch nur mit Autocad)
kenne ich eigentlich nur wenn mit zwei verschiedenen Produktversionen gearbeitet wird.

Vergleich mal alle Produktversionen (aller Produkte die in deinem Programm enthalten sind).
Also RechnerX und deinen Rechner, Befehl: INFO


Ich kenne sowas zum einen von Systemeinstellungen in der Registry,
wie auch Plotstiltabellen oder PC3 Dateien.

Bei Dingen die überhaupt nicht sein können, wir hier - solange niemand eine uns unbekannte Option im Programm dazu kennt,
dann prüfe ich soetwas.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TomasH
Mitglied
Bauingenieur


Sehen Sie sich das Profil von TomasH an!   Senden Sie eine Private Message an TomasH  Schreiben Sie einen Gästebucheintrag für TomasH

Beiträge: 10
Registriert: 01.08.2019

Windows 10Pro 64bit 32GB RAM
Civil 3D 2019
Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz, 3192 MHz, 6 Kern(e), 6 logische(r) Prozessor(en)

erstellt am: 27. Jul. 2021 14:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Lieber cadffm, ich würde mal sagen: Bingo!
Haben die Versionen verglichen, ich war ein Update hinten (peinlich  ),
bei allen Rechnern auf gleich gestellt, Layervoreinstellungen werden
anstandslos quer über alle PCs übernommen.

Ein Extra-Danke für den Tipp!

Sommerliche Grüße, TomasH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 20682
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 27. Jul. 2021 15:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TomasH 10 Unities + Antwort hilfreich

Dann nenne uns doch bitte die beidrn Versionen (welches Programmteils)?
Ging es um den AutoCAD Kern oder um MAP, oder C3D? Welches war die
ältere, welches die neues Version mit dem das Problem reproduzierbar war?

Ich nehme mal an es ging um die Civil-Updates, die konkreten Produktversionenzu zu nennen
hilft dann sicher auch anderen Nutzern die wegen so einem Problem recherchieren.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz