Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Civil 3D
  Probleme mit dynamischen Elementkanten (Achse)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme mit dynamischen Elementkanten (Achse) (104 mal gelesen)
TeamBRW
Mitglied


Sehen Sie sich das Profil von TeamBRW an!   Senden Sie eine Private Message an TeamBRW  Schreiben Sie einen Gästebucheintrag für TeamBRW

Beiträge: 8
Registriert: 11.01.2012

erstellt am: 08. Aug. 2019 15:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo liebes Forum,

wir haben Elementkanten aus Achsen erstellt (C3D 2017 und 2019 probiert). Dabei wurden die Elementkanten den Gradienten der jeweiligen Achse zugeordnet (Haken bei dynamischer Verknüpfung zur Achse ist gesetzt). Die somit erarbeiteten Elememtkantenhöhen passen zu den Gradientenhöhen des Höhenplanes.
Wenn wir nun Änderungen an der verknüpften Gradiente vornehmen, passiert es häufig, dass die Elementkante in der Höhe "stehen bleibt". Es gibt dann Punkte, insbesondere an Hauptpunkten der Achsgeometrie, die ihre Höhe nicht der neuen Gradiente anpassen.
Wenn die "falsche" Elementkante gelöscht wird und danach eine neue Elememtkante erstellt wird, passen die Höhen der neuen Elementkante wieder zur veränderten Gradiente.
Woran kann das liegen? Machen wir etwas falsch? Müsste doch eigentlich funktionieren.
Vielen Dank im Voraus.

Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ktww
Mitglied



Sehen Sie sich das Profil von ktww an!   Senden Sie eine Private Message an ktww  Schreiben Sie einen Gästebucheintrag für ktww

Beiträge: 317
Registriert: 10.08.2009

Win 7 Pro. SP1
Intel Core i7 CPU, 16GB Ram
IDS->civl3d 2018.2 + 2019.2

erstellt am: 22. Aug. 2019 16:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TeamBRW 10 Unities + Antwort hilfreich

Hallo Andreas!

Hatte gerade das selbe Problem mit der Version 2020.
Es erfolgte zuerst keine Aktualisierung.
Der Grund war wohl, weil ich beid en 3D-Profilkörpereigenschaften, im Reiter "Elementkanten" in der Spalte "Verbinden" kein Hakerl bei genau dieser Elementkante hattte (Wollte sie nicht darstellen lassen)
Setzt man das Hakerl wieder, dann funktioniert es bei mir.

Schöne Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz