Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Civil 3D
  Kopieren zwischen zwei Zeichnungen nicht möglich

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Kopieren zwischen zwei Zeichnungen nicht möglich (15462 mal gelesen)
daniel.pfk
Mitglied
Bauzeichner


Sehen Sie sich das Profil von daniel.pfk an!   Senden Sie eine Private Message an daniel.pfk  Schreiben Sie einen Gästebucheintrag für daniel.pfk

Beiträge: 108
Registriert: 11.08.2010

Civil 3D 2014 64bit
Civil 3D 2014 Vestra Seven 64bit
Windows 7

erstellt am: 30. Mai. 2011 12:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

möchte von einer Zeichnung in eine andere was rüber kopieren.
Weder mit STRG C / V noch über die Zwischenanlage lässt es sich kopieren.
Der Layer ist eingeschalten.

Alleine eine normale Polilinie oder eine normale Linie lassen sich nicht kopieren.

In der Befehlszeile kommt folgendes:

Befehl: _pasteclip Doppelte Definition von Block _Oblique  ignoriert.
Setzt [simplex.shx] für [EARZ_DIN.SHX] ein.
Einfügepunkt angeben:

Kann sich jemand vorstellen was da passiert ist ?

Danke im Vorraus, MfG

Arbeite mit AutoCAD Civil 3D 2010

[Diese Nachricht wurde von daniel.pfk am 30. Mai. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Adolar
Mitglied
Bauingenieur (Tiefbau)


Sehen Sie sich das Profil von Adolar an!   Senden Sie eine Private Message an Adolar  Schreiben Sie einen Gästebucheintrag für Adolar

Beiträge: 62
Registriert: 06.05.2009

Civil3D 2019, Win10Pro (1809), HP Z2 Workstation, Intel(R) Core(TM) i7-8700 @ 3.7 GHz, 16GB RAM, NVIDIA Quadro P2000

erstellt am: 30. Mai. 2011 12:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für daniel.pfk 10 Unities + Antwort hilfreich

Hallo,

zwei Fragen zum Verständnis:

1. Wo ist der Unterschied zwischen STRG C/V und der Zwischenablage?
2. Was passiert denn, wenn Du wie gefordert einen Einfügepunkt angegeben hast?

------------------
Gruß
Adolar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9553
Registriert: 01.12.2003

Map/Civil 3D 2005-2020, aktuelle SPs.

erstellt am: 30. Mai. 2011 13:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für daniel.pfk 10 Unities + Antwort hilfreich

Bevor man darauf konkret anworten kann, fülle doch meal deine Systemangaben aus, ansoten geht man davon aus, das die aktuelle Civil 3D Version (zur Zeit 2012) verwendet wird. In 2007 hätte ich bei dem beschriebenen Problem den "Copy Cut Paste Hotfix" empfohlen.

------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

daniel.pfk
Mitglied
Bauzeichner


Sehen Sie sich das Profil von daniel.pfk an!   Senden Sie eine Private Message an daniel.pfk  Schreiben Sie einen Gästebucheintrag für daniel.pfk

Beiträge: 108
Registriert: 11.08.2010

Civil 3D 2014 64bit
Civil 3D 2014 Vestra Seven 64bit
Windows 7

erstellt am: 30. Mai. 2011 13:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zu Punkt eins: na mit STRG C kopieren und mit STRG V einfügen  ?
Zu Punkt zwei: es passiert nichts. daher mein problem

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

meinTsad
Mitglied
armer C3D-User


Sehen Sie sich das Profil von meinTsad an!   Senden Sie eine Private Message an meinTsad  Schreiben Sie einen Gästebucheintrag für meinTsad

Beiträge: 79
Registriert: 26.07.2010

Win7 64bit; AMD X6 @2,8; 8GB; NVidea GTS450 1GB; 2x23" 1920x1080 Samsung B2330;
C3D 2011

erstellt am: 30. Mai. 2011 13:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für daniel.pfk 10 Unities + Antwort hilfreich

Layer eingeschaltet?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fredvomjupiter
Mitglied
Bautechniker Tiefbau


Sehen Sie sich das Profil von fredvomjupiter an!   Senden Sie eine Private Message an fredvomjupiter  Schreiben Sie einen Gästebucheintrag für fredvomjupiter

Beiträge: 701
Registriert: 06.03.2009

terra
Intel Core i7-4790 3.60GHz,
32GB RAM, NVIDIA Quadro K2000
Win10 64bit
- AEC 2018-2019
- cseTools
- KobiToolkit

erstellt am: 30. Mai. 2011 14:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für daniel.pfk 10 Unities + Antwort hilfreich

Hi!
Also EARZ_DIN.shx klingt mir verdächtig nach einer Tiefbau-Planungssoftware.
Mit der hatte ich auch mal ein paar Jahre zu tun.

Hast Du schon versucht einfach mal Civil zu schließen und neu zu starten?

Das half in 90% der mir bekannten, ähnlichen Fälle.

Ansonsten das übliche: _audit und Zeichnung bereinigen.

------------------
Grüße!
Michl

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

daniel.pfk
Mitglied
Bauzeichner


Sehen Sie sich das Profil von daniel.pfk an!   Senden Sie eine Private Message an daniel.pfk  Schreiben Sie einen Gästebucheintrag für daniel.pfk

Beiträge: 108
Registriert: 11.08.2010

Civil 3D 2014 64bit
Civil 3D 2014 Vestra Seven 64bit
Windows 7

erstellt am: 30. Mai. 2011 14:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also der Layer ist eingeschaltet.
und AutoCAD hab ich auch schon geschlossen und neu gestartet.

Der Befehl  _audit hat leider auch nichts gebracht.

Hab auch das Problem beim einfügen von nem normalen Block.

Irgendwas geht in der Zeichnung schief.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Guenther P
Mitglied
Techniker


Sehen Sie sich das Profil von Guenther P an!   Senden Sie eine Private Message an Guenther P  Schreiben Sie einen Gästebucheintrag für Guenther P

Beiträge: 1133
Registriert: 14.05.2010

AutoCAD 11 -->
--> AutoCAD Civil 3D 2017 64bit SP1.1
--> Autodesk InfraWorks 360
Autodesk Infrastructure Design Suite Premium 2017 64bit
OoC, HMap
Windows 7 x64 Enterprise SP1
Lenovo ThinkCentre M800 MT
Intel Core i7-4770 @3.40GHz 3.40 GHz
32,0 GB RAM
NVIDIA Quadro K2000D
2*24"

erstellt am: 30. Mai. 2011 14:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für daniel.pfk 10 Unities + Antwort hilfreich

probier es mal nicht über ctrl+c und ctrl+v sondern über den befehl kopieren und einfügen - also nicht über die zwischenablage

------------------
- gü -

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

daniel.pfk
Mitglied
Bauzeichner


Sehen Sie sich das Profil von daniel.pfk an!   Senden Sie eine Private Message an daniel.pfk  Schreiben Sie einen Gästebucheintrag für daniel.pfk

Beiträge: 108
Registriert: 11.08.2010

Civil 3D 2014 64bit
Civil 3D 2014 Vestra Seven 64bit
Windows 7

erstellt am: 30. Mai. 2011 14:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

In der Zeichnung über den Befehl "kopieren" klappt es.

Nur wie gesagt über zwischenablage nicht.

Ich will ja wie gesagt aus Zeichung "x" was in Zeichnung "y" kopieren.

Und Blöcke lassen sich auch nicht einfügen .

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

daniel.pfk
Mitglied
Bauzeichner


Sehen Sie sich das Profil von daniel.pfk an!   Senden Sie eine Private Message an daniel.pfk  Schreiben Sie einen Gästebucheintrag für daniel.pfk

Beiträge: 108
Registriert: 11.08.2010

Civil 3D 2014 64bit
Civil 3D 2014 Vestra Seven 64bit
Windows 7

erstellt am: 30. Mai. 2011 14:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also es scheint irgenwdie mit einer hinterlegten Referenzdatei was zu tun zu haben.

Hab mal versucht in einer neuen Zeichnung versucht über Zwischenablage zu kopieren und da klappt es, sobald ich aber die Referenz einfüge. Also den Lageplan, kann ich nichts mehr über Zwischenablage kopieren.

ein wenig komisch ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Guenther P
Mitglied
Techniker


Sehen Sie sich das Profil von Guenther P an!   Senden Sie eine Private Message an Guenther P  Schreiben Sie einen Gästebucheintrag für Guenther P

Beiträge: 1133
Registriert: 14.05.2010

AutoCAD 11 -->
--> AutoCAD Civil 3D 2017 64bit SP1.1
--> Autodesk InfraWorks 360
Autodesk Infrastructure Design Suite Premium 2017 64bit
OoC, HMap
Windows 7 x64 Enterprise SP1
Lenovo ThinkCentre M800 MT
Intel Core i7-4770 @3.40GHz 3.40 GHz
32,0 GB RAM
NVIDIA Quadro K2000D
2*24"

erstellt am: 30. Mai. 2011 14:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für daniel.pfk 10 Unities + Antwort hilfreich

ich hatte das auch im C3D2010, IMHOIn my humble oppinion (Meiner Meinung nach) hat das einfach mit dem Speicher des 32bit-Civils zu tun. Auch wenn die Zeichnung länger offen war, hatte ich diese Probleme.
Abhilfe hat eben kopieren und einfügen über das klassiche Pull-down-Menü bzw. Civil schließen und neu öffnen gebracht, und seit C3D2011 64bit ist das auch kein Thema mehr.

Tipp: wenn möglich Umstieg auf ein 64bit Betriebssytem

------------------
- gü -

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fredvomjupiter
Mitglied
Bautechniker Tiefbau


Sehen Sie sich das Profil von fredvomjupiter an!   Senden Sie eine Private Message an fredvomjupiter  Schreiben Sie einen Gästebucheintrag für fredvomjupiter

Beiträge: 701
Registriert: 06.03.2009

terra
Intel Core i7-4790 3.60GHz,
32GB RAM, NVIDIA Quadro K2000
Win10 64bit
- AEC 2018-2019
- cseTools
- KobiToolkit

erstellt am: 30. Mai. 2011 15:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für daniel.pfk 10 Unities + Antwort hilfreich

Ich kann Dein Problem nachvollziehen.
Mach mal Zoom Grenzen (Doppelklick aufs Mausrad) und schau, ob Deine Objekte nicht evtl. an anderer Stelle eingefügt wurden.

Es funktioniert bei mir folgendermaßen.
STRG - UMSCHALT - C
Das ist kopieren mit Basispunkt. Als Basispunkt gebe ich 0,0 ein.

In der Zielzeichnung dann
STRG - UMSCHALT - V
Als Basispunkt wieder 0,0 und dann passts.

Hilfts?

------------------
Grüße!
Michl

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

daniel.pfk
Mitglied
Bauzeichner


Sehen Sie sich das Profil von daniel.pfk an!   Senden Sie eine Private Message an daniel.pfk  Schreiben Sie einen Gästebucheintrag für daniel.pfk

Beiträge: 108
Registriert: 11.08.2010

Civil 3D 2014 64bit
Civil 3D 2014 Vestra Seven 64bit
Windows 7

erstellt am: 30. Mai. 2011 15:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wir haben hier zwar auch die 2011er bzw. 2012er Version rum liegen
aber unser Admin bekommt es leider nicht auf die Reihe Zeit zu finden ! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

daniel.pfk
Mitglied
Bauzeichner


Sehen Sie sich das Profil von daniel.pfk an!   Senden Sie eine Private Message an daniel.pfk  Schreiben Sie einen Gästebucheintrag für daniel.pfk

Beiträge: 108
Registriert: 11.08.2010

Civil 3D 2014 64bit
Civil 3D 2014 Vestra Seven 64bit
Windows 7

erstellt am: 30. Mai. 2011 15:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Fred leider funktioniert das auch nicht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fredvomjupiter
Mitglied
Bautechniker Tiefbau


Sehen Sie sich das Profil von fredvomjupiter an!   Senden Sie eine Private Message an fredvomjupiter  Schreiben Sie einen Gästebucheintrag für fredvomjupiter

Beiträge: 701
Registriert: 06.03.2009

terra
Intel Core i7-4790 3.60GHz,
32GB RAM, NVIDIA Quadro K2000
Win10 64bit
- AEC 2018-2019
- cseTools
- KobiToolkit

erstellt am: 30. Mai. 2011 15:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für daniel.pfk 10 Unities + Antwort hilfreich

Kannst Du hier eine Beispielzeichnung mit dem betreffenden Objekt hochladen?
So kann man halt nur raten...

------------------
Grüße!
Michl

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9553
Registriert: 01.12.2003

Map/Civil 3D 2005-2020, aktuelle SPs.

erstellt am: 30. Mai. 2011 17:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für daniel.pfk 10 Unities + Antwort hilfreich

Evt. ist ja auch ein Defekt in der referenzierten Zeichnung.

------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cadkistos
Mitglied
staatl. gepr. Techniker


Sehen Sie sich das Profil von Cadkistos an!   Senden Sie eine Private Message an Cadkistos  Schreiben Sie einen Gästebucheintrag für Cadkistos

Beiträge: 13
Registriert: 23.03.2011

Autodesk Civil 3D 2012
Autodesk Civil 3D 2014
AKG Vestra Civil 2012 (Build 40)
AKG Vestra Pro seven (Build 43)
-----------
Windows 7 (64 bit)

erstellt am: 30. Mai. 2011 17:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für daniel.pfk 10 Unities + Antwort hilfreich

Ein ähnliches Problem hatte ich in der 2010er Version auch schon mal, wenn Quell- und Zielzeichnung zwei unterschiedliche DWG-Formate hatten (z.B. DWG-2007 und DWG-2010). Aber auch, wenn in der Quellzeichnung eine Referenz eines älteren DWG-Formats referenziert war.
Versuch das mal auszuschließen.

Alternativ:
Kannst du mal versuchen die gewünschten Objekte per WBLOCK zu exportieren, und dann in der Zielzeichnung wieder einzufügen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz