Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Civil 3D
  Menü's verschwunden

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Menü's verschwunden (3079 mal gelesen)
barrea
Mitglied
Bauzeichner/Bauing.


Sehen Sie sich das Profil von barrea an!   Senden Sie eine Private Message an barrea  Schreiben Sie einen Gästebucheintrag für barrea

Beiträge: 38
Registriert: 16.10.2006

Autocad Civil 3D 2009

erstellt am: 21. Jan. 2009 08:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen allerseits!

Seit heute Morgen sind komischerweise Menüs aus meiner Menüleiste verschwunden. Normalerweise habe ich im AutoCad Civil 3D in der Menüleiste die üblichen Menüs (Datei/Bearbeiten/Ansicht/Einfügen usw.) und zusätzlich die von Civil (Achse/Längsschnitt/3d-Profilkörper/Querprofile/usw.)
Die letzteren fehlen mir seit heute.
kann mir jemand sagen wie ich diese wieder zurückbekomme?
Ich bin euch für jeden Tipp sehr dankbar.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 21. Jan. 2009 10:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

Befehl '_menubar' schaltet die PullDown-Menüs ein/aus.
Das ganze gilt natürlich nur dann, wenn grundsätzlich das Menü geladen ist (prüfbar mit _menuload').

- alfred -

------------------
www.hollaus.at

barrea
Mitglied
Bauzeichner/Bauing.


Sehen Sie sich das Profil von barrea an!   Senden Sie eine Private Message an barrea  Schreiben Sie einen Gästebucheintrag für barrea

Beiträge: 38
Registriert: 16.10.2006

Autocad Civil 3D 2009

erstellt am: 21. Jan. 2009 10:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Alfred

Besten Dank für deine Antwort!
Wenn ich den Befehl _menuload eingebe, erscheint ein Fester mit den geladenen Gruppen. Bei mir sin dfolgende Gruppen geladen:
- ACAD
- CUSTOM

Kann es sein, dass bei mir Gruppen fehlen, weshalb die Civil Menüs nicht geladen werden?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 21. Jan. 2009 11:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

Du kannst Civil 'als AutoCAD' starten, dann ist Dein Ergebnis von '_menuload' ok, wenn Du aber Civil als Civil benutzt (sprich Profil wo alle Civil-Funktionen verfügbar sind), dann sollte eigentlich auch 'CIVIL' geladen sein.

Vielleicht nur mit dem falschen Icon am Desktop (oder im Windows-Startmenü) gestartet?

- alfred -

------------------
www.hollaus.at

barrea
Mitglied
Bauzeichner/Bauing.


Sehen Sie sich das Profil von barrea an!   Senden Sie eine Private Message an barrea  Schreiben Sie einen Gästebucheintrag für barrea

Beiträge: 38
Registriert: 16.10.2006

Autocad Civil 3D 2009

erstellt am: 21. Jan. 2009 13:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Projekt1.jpg

 
An dem lag es nicht. Ich habe das Civil gestartet. Nun habe ich unter _menuload die civil.cui datei manuell hinzugefügt und somit sind die gesuchten Menüs aufgetaucht.
Besten Dank!

Einzig was jetzt ungewohnt ist, ist dass jetzt zwei Menüs geladen sind.(siehe Anhang)Für den Moment gehts jetzt aber. Ich werde bei Gelegenheit die Software neu installieren.

Danke und Gruss!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 21. Jan. 2009 13:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

nicht neu installieren, ist nicht notwendig, denn Du kannst mit CUI bestimmen, welche Menüs Dir angezeigt werden und welche nicht.

Dass z.B. das Datei-Pulldown doppelt kommt, liegt daran, dass sowohl das ACAD.CUI als auch das CIVIL.CUI über einen Eintrag des PullDown's 'Datei' verfügen und damit auch 2 angezeigt werden.

CUI ansehen, ev. ein wenig in der Hilfe lesen, dann geht das ohne Neuinstallation.

Viel Erfolg, - alfred -

------------------
www.hollaus.at

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz