Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Autodesk Advance Steel
  Schweißsymbole

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Schweißsymbole (824 mal gelesen)
HolgerK1
Mitglied
Planungsingenieur


Sehen Sie sich das Profil von HolgerK1 an!   Senden Sie eine Private Message an HolgerK1  Schreiben Sie einen Gästebucheintrag für HolgerK1

Beiträge: 100
Registriert: 15.09.2003

Win 10 PRO
SWX 2019-PRO

erstellt am: 15. Jun. 2019 12:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Schweissymbole.jpg

 
Hallo Leute, ich muss mich jetzt zwangsweise auch noch mit Advance Steel herumschlagen.
In meiner Fertigungszeichnung sind die Schweißsymbole (Kehlnähte) unvollständig.
Entweder steht statt a7 nur die 7 da oder vor dem Dreieck steht gar keine Maßangabe.

Wer kann mir da helfen?

------------------
20 Jahre Inventor, jetzt SWX. Bin für alle Tipps dankbar...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

caipi
Mitglied
Konstrukteur


Sehen Sie sich das Profil von caipi an!   Senden Sie eine Private Message an caipi  Schreiben Sie einen Gästebucheintrag für caipi

Beiträge: 401
Registriert: 10.05.2004

Dell Precision T5500
Intel Xeon X5677 (2x)
24GB DDR2
nVidia Quadro FX 4000
SWX 2015 Sp 5.0
Autocad 2011

erstellt am: 15. Jun. 2019 13:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HolgerK1 10 Unities + Antwort hilfreich

Schau mal bitte nach allg. Schweißangaben auf dem Plan. Dort ist eine allg. Schweißnahtstärke angegeben (meist a4), welche dann für alle Symbole OHNE Angaben gilt.

Viele Grüsse

------------------
Viele Grüsse

Alex

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HolgerK1
Mitglied
Planungsingenieur


Sehen Sie sich das Profil von HolgerK1 an!   Senden Sie eine Private Message an HolgerK1  Schreiben Sie einen Gästebucheintrag für HolgerK1

Beiträge: 100
Registriert: 15.09.2003

Win 10 PRO
SWX 2019-PRO

erstellt am: 15. Jun. 2019 14:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Alex,
in meiner Fertigungszeichnung sind keine allg. Schweißangaben.

Eigentlich ist dies auch nur noch bei klar definierten Gruppen wie z.B. Leitern usw. erlaubt.
Kann man die Symbole denn ändern, so dass sie vollständig sind?

------------------
20 Jahre Inventor, jetzt SWX. Bin für alle Tipps dankbar...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zet0r
Mitglied
CAD Konstrukteur


Sehen Sie sich das Profil von Zet0r an!   Senden Sie eine Private Message an Zet0r  Schreiben Sie einen Gästebucheintrag für Zet0r

Beiträge: 113
Registriert: 22.05.2006

Autocad 2012-2017

erstellt am: 16. Jun. 2019 14:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HolgerK1 10 Unities + Antwort hilfreich

Hmm...also es gibt glaube ich eine Einstellung im Managementtool bei welcher Schweißnahtgröße keine Zahl angezeigt werden soll. Bei uns ist das auf 1 gestellt. Also wenn man eine Kehlnaht 1 einstellt, wird keine Zahl angezeigt. Der Standardwert ist glaube ich 4 oder 5. Also bei einer Kehlnaht 4 oder 5 wird keine Zahl angezeigt. Schau mal im Managementtool nach, was bei dir eingestellt ist.

Was das mit dem a vor der Zahl betrifft, würde ich auch mal im Managementtool nachsehen. Ansonsten gibt es irgendwo im Advanceordner eine Datei namens weldings.dwg oder weldsymbol.dwg, dort könnte man das einarbeiten. Ansonsten mal bei der Hotline anrufen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

caipi
Mitglied
Konstrukteur


Sehen Sie sich das Profil von caipi an!   Senden Sie eine Private Message an caipi  Schreiben Sie einen Gästebucheintrag für caipi

Beiträge: 401
Registriert: 10.05.2004

Dell Precision T5500
Intel Xeon X5677 (2x)
24GB DDR2
nVidia Quadro FX 4000
SWX 2015 Sp 5.0
Autocad 2011

erstellt am: 16. Jun. 2019 18:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HolgerK1 10 Unities + Antwort hilfreich


AS_xx.JPG

 
In den AS Vorlagen steht "Alle nicht bezeichneten Nähte a=4"

------------------
Viele Grüsse

Alex

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HolgerK1
Mitglied
Planungsingenieur


Sehen Sie sich das Profil von HolgerK1 an!   Senden Sie eine Private Message an HolgerK1  Schreiben Sie einen Gästebucheintrag für HolgerK1

Beiträge: 100
Registriert: 15.09.2003

Win 10 PRO
SWX 2019-PRO

erstellt am: 16. Jun. 2019 19:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Bei mir in den Vorlagen steht es nicht.
Nach Richtlinie für Werkstattzeichnungen:Zur Vermeidung von Fehlern sind grundsätzlich alle auszuführenden Nähte in der Zeichnung explizit mit ihrer Nahtstärke abzugeben.Eine pauschale Aussage wie z.B. "alle nicht bezeichneten Schweißnähte FW a=4" ist nur bei untergeordneten Bauteilen ( Geländer, Steigleitern) zulässig.

Dann muss ich mich wohl mal mit der Datei Weldings bzw.weldsymbol auseinandersetzen.

Als Konstrukteur sollte man schon nach DIN EN ISO 2553 beschriften.

------------------
20 Jahre Inventor, jetzt SWX. Bin für alle Tipps dankbar...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zet0r
Mitglied
CAD Konstrukteur


Sehen Sie sich das Profil von Zet0r an!   Senden Sie eine Private Message an Zet0r  Schreiben Sie einen Gästebucheintrag für Zet0r

Beiträge: 113
Registriert: 22.05.2006

Autocad 2012-2017

erstellt am: 16. Jun. 2019 20:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HolgerK1 10 Unities + Antwort hilfreich

Wie gesagt, dass mit den Nähten ohne Zahl müsste irgendwo im Managementtool stehen.

Nicht vergessen vorher eine Sicherung der Weldings.dwg zu machen, damit du dir nichts kaputt machst. Wenn du die geänderte Datei testen willst, musst du das wahrscheinlich in einer neuen Zeichnung machen, auf bestehende Zeichnungen wird sich das wahrscheinlich nicht auswirken. Schweißnahtsymbole sind wie Blöcke, die man nicht mehr aus der Zeichnung raus bereinigt bekommt, wenn sie erstmal darauf sind.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SN 12
Mitglied
Industriemeister Metall / Staatlich geprüfter Techniker Maschinen(bau) Konstruktion


Sehen Sie sich das Profil von SN 12 an!   Senden Sie eine Private Message an SN 12  Schreiben Sie einen Gästebucheintrag für SN 12

Beiträge: 464
Registriert: 19.09.2008

Autodesk AEC Collection,Megacad 3d 2014 Unfold 64bit, Genial 3d ,Trepcad 7/2019.1, CAD/CAM Lantek Expert Cut2013, Win8 Prof. 64bit,16GB RAM, Nvidia Quadro 2000,Cadenas9.07 SP1,PDF Grabber 8 Prof.,Acrobat 11 Standard,

erstellt am: 19. Jun. 2019 18:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HolgerK1 10 Unities + Antwort hilfreich

Hallo HolgerK1,
wenn ein a vor der Zahl stehen soll musst du das Symbol für die Schweißnähte anpassen.
Das Symbol befindet sich im Ordner Symbols und soll nur mit AutoCAD bearbeitet werden. Du legst z.B. das "a" auf den selben Layer wie das Kehlnahtsymbol.
Im Prinzip schaltet der Schweißnahtdialog von Advance Steel die Layer in der Zeichnung des Symbolblocks ein oder aus.(Symbolblock vor Änderung sichern)
https://knowledge.autodesk.com/de/support/advance-steel/learn-explore/caas/CloudHelp/cloudhelp/2019/DEU/AdvSteel-Drawings/files/GUID-39B8FEAE-4C7B-44B5-AC50-3CA8CA844EA1-htm.html

SN 12

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HolgerK1
Mitglied
Planungsingenieur


Sehen Sie sich das Profil von HolgerK1 an!   Senden Sie eine Private Message an HolgerK1  Schreiben Sie einen Gästebucheintrag für HolgerK1

Beiträge: 100
Registriert: 15.09.2003

Win 10 PRO
SWX 2019-PRO

erstellt am: 19. Jun. 2019 19:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo sn12,
kannst Du mir noch sagen, wo ich das a hinsetze?
Jeweils vor TDL und TML ? Da wäre aber gar kein Platz mehr für das a.

------------------
20 Jahre Inventor, jetzt SWX. Bin für alle Tipps dankbar...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SN 12
Mitglied
Industriemeister Metall / Staatlich geprüfter Techniker Maschinen(bau) Konstruktion


Sehen Sie sich das Profil von SN 12 an!   Senden Sie eine Private Message an SN 12  Schreiben Sie einen Gästebucheintrag für SN 12

Beiträge: 464
Registriert: 19.09.2008

Autodesk AEC Collection,Megacad 3d 2014 Unfold 64bit, Genial 3d ,Trepcad 7/2019.1, CAD/CAM Lantek Expert Cut2013, Win8 Prof. 64bit,16GB RAM, Nvidia Quadro 2000,Cadenas9.07 SP1,PDF Grabber 8 Prof.,Acrobat 11 Standard,

erstellt am: 20. Jun. 2019 18:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HolgerK1 10 Unities + Antwort hilfreich


WeldTemplateOrientationLine.dwg


Symbolmita.pdf

 
Hallo Holger,

im Anhang mein Symbol.(in den Ordner Symbols das alte vorher sichern) Das Symbol nur mit dem reinen AutoCAD anpassen.
Die Standarddicke (Managementtool) der Schweißnähte auf 1 stellen. Dann werden alle Nahtgrößen außer 1 dargestellt.(siehe PDF)
Bei der nächsten neuen Zeichnung wird dann das neue Symbol verwendet.


SN 12

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SebastianGR
Mitglied
Application Engineer


Sehen Sie sich das Profil von SebastianGR an!   Senden Sie eine Private Message an SebastianGR  Schreiben Sie einen Gästebucheintrag für SebastianGR

Beiträge: 37
Registriert: 10.11.2015

erstellt am: 21. Jun. 2019 10:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HolgerK1 10 Unities + Antwort hilfreich

Für die Schweißnähte ist es vollkommen richtig, was Holger schreibt. Eigentlich müsste nach neuer Normung jede Schweißnaht eindeutig beschrieben sein.
Bei HV Nähten wird eigentlich als einziges keine Nahtdicke angegeben (wenn ich mich nicht irre).
Daher empfehle ich immer folgende Einstellungen im Management Tools:
- Zeichnung-Darstellung~Allgemein~Standarddicke für Schweißnähte in Zeichnungen: 1mm
- Zeichnung-Beschriftung~Allgemein~Auch Nahtsymbole für die Standarddicke erzeugen~ Haken setzen

Was bewirkt das ganze? Ganz einfach, die Standarddicke für Schweißnähte, ist genau der Wert, der in Zeichnungen eben nicht dargestellt wird (da sind 4mm voreingestellt, daher stand auf den alten Prototypen der Satz mit den 4mm Nähten).
Und wenn der haken nicht gesetzt ist bei der Erzeugung der Symbole, dann fehlt nicht nur die "4", sondern das ganze Symbol wird nicht erzeugt.
Warum 1mm? Diesen Wert kann man nun jeder HV Naht im Modell geben, denn ansonsten werden diese mit einer Dicke beschrieben, was man ja eigentlich nicht möchte.

Somit habe ich mittels 2 Einstellungen im Management Tools eine korrektere und sauberere Zeichnung.

------------------
Sebastian
Application Engineer @Mensch und Maschine acadGraph

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HolgerK1
Mitglied
Planungsingenieur


Sehen Sie sich das Profil von HolgerK1 an!   Senden Sie eine Private Message an HolgerK1  Schreiben Sie einen Gästebucheintrag für HolgerK1

Beiträge: 100
Registriert: 15.09.2003

Win 10 PRO
SWX 2019-PRO

erstellt am: 21. Jun. 2019 15:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo SN12,
danke für deine Bemühungen, aber es funktioniert nicht.
Während der Eingabe des Symbols in die Zeichnung erscheint das a sogar, wenn ich das Dialogfenster schließe ist das a wieder weg.
Wahrscheinlich muss man da mit Attributen arbeiten, der Buchstabe a wird im Symbol nicht akzeptiert.

Eigentlich liegt's ja nur am fehlenden Präfix. Wenn ich im Modell eine Schweißnaht erstelle und gebe im Dialogfeld Präfix a ein, dann erscheint dieses auch in der Zeichnung im Schweißsymbol. Nur leider ist das Modell schon komplett fertig und ich möchte die Ableitungen erstellen.
Im Modell alle Schweißnähte nachzubearbeiten sprengt meinen Zeitrahmen. Deshalb wollte ich dies über die Symbolanpassung machen, klappt aber nicht. Selbst wenn es geklappt hätte und ich bräuchte anstatt des a den Präfix z, dann wäre das Problem erneut da.
Den Wert in der Voreinstellung habe ich auf 0,1 eingestellt, geht auch, dann würden theoretisch Nahtstärken von 1mm Dicke auch angezeigt.
Gruß Holger

------------------
20 Jahre Inventor, jetzt SWX. Bin für alle Tipps dankbar...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SN 12
Mitglied
Industriemeister Metall / Staatlich geprüfter Techniker Maschinen(bau) Konstruktion


Sehen Sie sich das Profil von SN 12 an!   Senden Sie eine Private Message an SN 12  Schreiben Sie einen Gästebucheintrag für SN 12

Beiträge: 464
Registriert: 19.09.2008

Autodesk AEC Collection,Megacad 3d 2014 Unfold 64bit, Genial 3d ,Trepcad 7/2019.1, CAD/CAM Lantek Expert Cut2013, Win8 Prof. 64bit,16GB RAM, Nvidia Quadro 2000,Cadenas9.07 SP1,PDF Grabber 8 Prof.,Acrobat 11 Standard,

erstellt am: 21. Jun. 2019 17:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HolgerK1 10 Unities + Antwort hilfreich


Symbolmitz.pdf


WeldZTemplateOrientationLine.dwg

 
Hallo Holger,
hab das nun nochmal probiert. Bei mir geht auch das z-ohne Probleme.
Wie gesagt das Symbol nur mit AutoCAD ohne Advance Steel bearbeiten.
Hab Version 2020.(siehe Bild)
Welche Version hast du?  Das a oder z ist ganz normaler Text. Hab das Symbol mal mit einem z im Anhang.(Einstellung im Managementtool in der PDF) 

SN 12

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HolgerK1
Mitglied
Planungsingenieur


Sehen Sie sich das Profil von HolgerK1 an!   Senden Sie eine Private Message an HolgerK1  Schreiben Sie einen Gästebucheintrag für HolgerK1

Beiträge: 100
Registriert: 15.09.2003

Win 10 PRO
SWX 2019-PRO

erstellt am: 21. Jun. 2019 20:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo SN12, sieht gut aus, so sollte es auch bei mir aussehen, klappt aber nicht. Meine Version ist auch 2020. Vielleicht muss ich die Zeichnung aktualisieren, werde es Morgen mal ausprobieren.

Gruß Holger

------------------
20 Jahre Inventor, jetzt SWX. Bin für alle Tipps dankbar...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HolgerK1
Mitglied
Planungsingenieur


Sehen Sie sich das Profil von HolgerK1 an!   Senden Sie eine Private Message an HolgerK1  Schreiben Sie einen Gästebucheintrag für HolgerK1

Beiträge: 100
Registriert: 15.09.2003

Win 10 PRO
SWX 2019-PRO

erstellt am: 22. Jun. 2019 11:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also bei mir sieht es jetzt so aus, dass bei allen Kombisymbolen mit Kehlnaht z.B. HY-Kehlnaht, vor dem Kehlnahtsymbol das a erscheint.
Bei einzelner Kehlnaht oder doppelter Kehlnaht hingegen erscheint das a nicht.
Das ist der Wahnsinn.

------------------
20 Jahre Inventor, jetzt SWX. Bin für alle Tipps dankbar...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SN 12
Mitglied
Industriemeister Metall / Staatlich geprüfter Techniker Maschinen(bau) Konstruktion


Sehen Sie sich das Profil von SN 12 an!   Senden Sie eine Private Message an SN 12  Schreiben Sie einen Gästebucheintrag für SN 12

Beiträge: 464
Registriert: 19.09.2008

Autodesk AEC Collection,Megacad 3d 2014 Unfold 64bit, Genial 3d ,Trepcad 7/2019.1, CAD/CAM Lantek Expert Cut2013, Win8 Prof. 64bit,16GB RAM, Nvidia Quadro 2000,Cadenas9.07 SP1,PDF Grabber 8 Prof.,Acrobat 11 Standard,

erstellt am: 22. Jun. 2019 14:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HolgerK1 10 Unities + Antwort hilfreich


bereinigen.pdf

 
Nimmst du immer das selbe Detail zum testen, oder hast nach dem Symbolwechsel ein neues Detail zum probieren angelegt? Es funktioniert bei der nächsten neuen Zeichnung.(sollte funktionieren) Wenn du schon Symbole im Detail hattest könnte das ein Problem geben.

SN 12

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HolgerK1
Mitglied
Planungsingenieur


Sehen Sie sich das Profil von HolgerK1 an!   Senden Sie eine Private Message an HolgerK1  Schreiben Sie einen Gästebucheintrag für HolgerK1

Beiträge: 100
Registriert: 15.09.2003

Win 10 PRO
SWX 2019-PRO

erstellt am: 22. Jun. 2019 19:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, ich habe immer in einer bereits erstellten Zeichnung probiert. Die Kombisymbole funktionierten ja. Wäre schön gewesen, wenn die im Advance angemeldeten Zeichnungen beim aktualisieren die Symbole nachziehen würden.
Was willst du mit dem Bereinigen sagen? Ist da noch was zu bereinigen?

------------------
20 Jahre Inventor, jetzt SWX. Bin für alle Tipps dankbar...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HolgerK1
Mitglied
Planungsingenieur


Sehen Sie sich das Profil von HolgerK1 an!   Senden Sie eine Private Message an HolgerK1  Schreiben Sie einen Gästebucheintrag für HolgerK1

Beiträge: 100
Registriert: 15.09.2003

Win 10 PRO
SWX 2019-PRO

erstellt am: 26. Jun. 2019 20:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also bei mir klappte durch das eingesetzte a kein Symbol mehr. Totaler Huddel. Undefinierte Strichstärken und Pseudosymbole.
Musste die Symboldatei wieder zurücksetzen. Ich trage jetzt über der Schweißnormliste folgendes ein. FW-Variante = a

------------------
20 Jahre Inventor, jetzt SWX. Bin für alle Tipps dankbar...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SN 12
Mitglied
Industriemeister Metall / Staatlich geprüfter Techniker Maschinen(bau) Konstruktion


Sehen Sie sich das Profil von SN 12 an!   Senden Sie eine Private Message an SN 12  Schreiben Sie einen Gästebucheintrag für SN 12

Beiträge: 464
Registriert: 19.09.2008

Autodesk AEC Collection,Megacad 3d 2014 Unfold 64bit, Genial 3d ,Trepcad 7/2019.1, CAD/CAM Lantek Expert Cut2013, Win8 Prof. 64bit,16GB RAM, Nvidia Quadro 2000,Cadenas9.07 SP1,PDF Grabber 8 Prof.,Acrobat 11 Standard,

erstellt am: 27. Jun. 2019 07:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HolgerK1 10 Unities + Antwort hilfreich


Symbol.mp4

 
Hallo Holger,

also ich hab das Symbol mit dem a (hier aus dem Forum) heruntergeladen.
Das Symbol dann auf Arbeit (also einem zweiten PC) eingefügt. Und es funktioniert. (siehe Video)

Du kannst dich nur an den Support wenden. Ich kann keinen Fehler entdecken. Wenn du in deiner Zeichnung schon falsche Symbole hast, und diese löschst sind diese immer noch als Block vorhanden. Deswegen hab ich das Bild mit dem bereinigen eingefügt. Ich würde die alten Symbole löschen und die Schweißsymbolböcke in der Zeichnung bereinigen.
Oder nimmst zum probieren jedes Mal eine neue Zeichnung. in welcher keine Schweißsymbole vorhanden sind.

   SN 12 

[Diese Nachricht wurde von SN 12 am 27. Jun. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SebastianGR
Mitglied
Application Engineer


Sehen Sie sich das Profil von SebastianGR an!   Senden Sie eine Private Message an SebastianGR  Schreiben Sie einen Gästebucheintrag für SebastianGR

Beiträge: 37
Registriert: 10.11.2015

erstellt am: 02. Jul. 2019 15:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HolgerK1 10 Unities + Antwort hilfreich

Wenn das Schweißnahtsymbol geändert wird, dann klappt dies eigentlich nur bei neu abgeleiteten Zeichnungen. Sobald das Symbol eingefügt wurde, ist es wie ein Block, und daher wird eine Änderung im Originalsymbol nicht mehr auf abgeleiteten Zeichnungen aktiv.
Also, das Symbol hier herunterladen, schauen, dass im Management Tools auch dieses Symbol als Schweißnahtsymbol eingestellt ist und dann eine neue Zeichnung erstellen.

------------------
Sebastian
Application Engineer @Mensch und Maschine acadGraph

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zet0r
Mitglied
CAD Konstrukteur


Sehen Sie sich das Profil von Zet0r an!   Senden Sie eine Private Message an Zet0r  Schreiben Sie einen Gästebucheintrag für Zet0r

Beiträge: 113
Registriert: 22.05.2006

Autocad 2012-2017

erstellt am: 02. Sep. 2019 07:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HolgerK1 10 Unities + Antwort hilfreich

Ich durfte mich in den letzten Wochen auch mit AS 2020 rumschlagen. Das Nahtsymbol war wie schon in AS 2016 fehlerhaft...Schriftgröße 2 für den Text, ganz super vorallem im Brückenbau, aber wer normgerechte Zeichnungen erwartet ist bei AS mMn sowieso falsch. Naja ich habe einfach das Schweißnahtsymbol von AS 2020 mit dem von mir korrigiertem aus AS 2016 ersetzt.

[Diese Nachricht wurde von Zet0r am 03. Sep. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz