Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Hardware Allgemein
  Kann Geschwindigkeitsunterschied in Catia / Catia-FEM nicht nachvollziehen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Kann Geschwindigkeitsunterschied in Catia / Catia-FEM nicht nachvollziehen (469 mal gelesen)
Platium995
Mitglied


Sehen Sie sich das Profil von Platium995 an!   Senden Sie eine Private Message an Platium995  Schreiben Sie einen Gästebucheintrag für Platium995

Beiträge: 3
Registriert: 17.02.2019

erstellt am: 17. Feb. 2019 11:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,

ich habe aktuell drei Rechner mit Catia in Nutzung. Komischerweise ist die Performance sehr unterschiedlich und ich kann nicht genau sagen woran das liegt. Aber hier erstmal die Hardware der drei Maschinen:

Rechner 1:
Core i7 8700k
16 GB-Ram
Nvidia Quadro P2000

Rechner 2:
Core i5 2500k
24 GB-Ram
AMD Radeon RX580

Rechner 3:
Core i7 7700k
16 GB-Ram
Nvidia GTX1060

Ich habe mir schon perfromance benchmarks angeschaut im Internet (specviewperf, da wird auch speziell catia performance geprüft). Hier sollte die consumer Grafikkarte RX580 knapp hinter einer Quadro P2000 liegen. Die GTX1060 schafft grad mal die hälfte der Performance der RX580. Die Realität zeigt aber was ganz anderes, ein Beispiel anhand einer Catia FEM Simulation die schon berechnet wurde also es geht nur um die 3D-Anzeige:

Rechner 1 (P2000)
Garkeine Probleme alles läuft flüssig beim bewegen und anschauen.

Rechner 2 (RX580):
Stottert sehr stark beim rotieren des Bauteils CPU-Belastung: 50% / GPU-Belastung: 100%.

Rechner 3 (GTX1060):
Läuft einigermaßen flüssig beim rotieren des Bauteils CPU-Belastung: 20% / GPU-Belastung: 20%.

Wie kann es sein das Rechner 2 so stark belastet wird und von der Performance trotzdem so schlecht ist obwohl er fast so gut sein sollte wie Rechner 1 und deutlich besser wie Rechner 3. (Alle Rechner benutzen Windows 10)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mawel
Mitglied



Sehen Sie sich das Profil von mawel an!   Senden Sie eine Private Message an mawel  Schreiben Sie einen Gästebucheintrag für mawel

Beiträge: 58
Registriert: 27.10.2011

erstellt am: 28. Feb. 2019 09:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Platium995 10 Unities + Antwort hilfreich

Zur Catia CPU Performance gibt es hier ein paar Benchmarks:
https://www.tomshw.de/3d-workstation-benchmarks/
(unten bei den Screens Catia auswählen, https://www.tomshw.de/wp-content/uploads/2018/06/05-Catia-150x150.png)

Die CPU der zweiten Maschine ist mind. 6 Jahre älter als die der beiden Anderen, dementsprechend dürften die pro Core inkl. der anderen Designverbesserungen (DDR3->DDR4 etc) eine ca. 50% höhere Leistung pro Kern haben.
CATIA wird nicht wirklich von vielen Kernen bei der Anzeige profitieren, deswegen ist wesentlich die Leistung eines Cores entscheident. Wahrscheinlich läuft trotz Anzeige CPU Belastung 50% mind. ein Kern auf Anschlag.

Zusätzlich verwendet Catia IMHO OpenGL. Dort war der Treibersupport bei NVidia schon immer effizienter als bei AMD. Gerade bei den Consumer Lösungen 1060/RX580 wird i.d.R. nur auf DirectX-Performance Wert gelegt.

Trotzdem ist die RX580 recht schnell, https://techgage.com/article/specviewperf-13-viewport-performance/

Tausche doch mal nach Möglichkeit die RX580/1060 in 2/3, vermutlich ist die CPU der limitierende Faktor. Evtl. frisst auf der 2ten Konfig janoch was anderes die Ressourcen.

[Diese Nachricht wurde von mawel am 28. Feb. 2019 editiert.]

[Diese Nachricht wurde von mawel am 28. Feb. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz