Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Plotter, Drucker u. Ausgabemedien
  Plotter vergesslich

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Plotter vergesslich (641 mal gelesen)
holgerlab
Mitglied
Haustechniker


Sehen Sie sich das Profil von holgerlab an!   Senden Sie eine Private Message an holgerlab  Schreiben Sie einen Gästebucheintrag für holgerlab

Beiträge: 446
Registriert: 02.12.2004

erstellt am: 10. Feb. 2006 11:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,
vorab, gesucht habe ich aber nicht gefunden 

Wir haben zwei Plotter einen
Design Jet 1050C und einen
Design Jet 800C

nun kann ich an meinem Rechner die "Benutzerdefinierte Papiergrößen" für den 1050 ändern (z.B. 1500x900)und er behält die Einstellung . 
Am 800ter kann ich auch die Größen ändern, aber die Änderung werden nicht gespeichert -> was unheimlich nervt, wenn am mehrere Plots macht. 
Bei einem Kollegen ist es genau umgekehrt. Er kann änderungen am 800ter speichern, aber nicht am 1050.

Auch als Admin weigert sich der jeweilige Plotter sich die Einstellung zu merken.

Unser Drucker/Plotter sind als lokale Plotter auf dem Server installiert. Alle User haben die selben Rechte auf die Drucker/Plotter.

Hat Jemand eine Idee???

------------------
Gruß Holger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

holgerlab
Mitglied
Haustechniker


Sehen Sie sich das Profil von holgerlab an!   Senden Sie eine Private Message an holgerlab  Schreiben Sie einen Gästebucheintrag für holgerlab

Beiträge: 446
Registriert: 02.12.2004

MEP2012/2013/2014 + CAxToolbox
MircoStation + TriCAD
Windows 7 64Bit
SSD 160GB
Intel® Core i7-3770 CPU 3.40 GHz
RAM 16 GB
NVIDIA Quatdro 600 1,00RAM

erstellt am: 15. Feb. 2006 16:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ich habe es noch mal versucht 
- lokal den Plotter gelöscht, auf dem Server die Größen geändert und dann lokal wieder eingerichtet.
ABER ohne Erfolg.
Wenn ich den Plotter lokal wieder einrichte warum werden nicht erst mal die Einstellungen von Server genommen? 

------------------
Gruß Holger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cadanusch
Mitglied
Bauzeichner


Sehen Sie sich das Profil von Cadanusch an!   Senden Sie eine Private Message an Cadanusch  Schreiben Sie einen Gästebucheintrag für Cadanusch

Beiträge: 324
Registriert: 12.12.2005

ACAD 2018, Win7
HP T730

erstellt am: 16. Feb. 2006 08:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für holgerlab 10 Unities + Antwort hilfreich

Hallo Holger

ich komme am frühen morgen mit deiner Ausführung noch nicht ganz klar. Wo ist jetzt der Treiber von den Plottern installiert? Auf dem Server oder auf deinem Rechner? Mit welchem Programm willst du drucken. Bei ACAD z.B. kannst du dir pc3-Dateien erstellen mit verschiedenen Papierformaten.

Gruß Anja

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

holgerlab
Mitglied
Haustechniker


Sehen Sie sich das Profil von holgerlab an!   Senden Sie eine Private Message an holgerlab  Schreiben Sie einen Gästebucheintrag für holgerlab

Beiträge: 446
Registriert: 02.12.2004

erstellt am: 16. Feb. 2006 09:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, ich gebe zu es ist nicht einfach. Habe auch schon ein paar Wochen gebastelt und "hundert" Leute gefragt.
Installiert sind die Plotter auf den Server wie gesagt als lokaler Drucker. Am lokal Rechner geht ich dann her und installiere den Plotter in dem ich in Netz nach allen Drucker suche. Das funktioniert auch!
Das Programm aus dem ich drucken will ist auch egal. Selbst wenn ich im ACAD die PC3 speichere, sind beim nächsten mal die Plottereinstellungen weg - Papiergrößen, Druckbereich, Automatisches Rotieren usw.
Auch Einstellung direkt unter Start/Einstellung/Drucker/Eigenschaften werden nicht "gespeichert".
Das betrifft alles aber immer nur einen von zwei Plottern. Bei dem anderen kann ich alles ändern was ich will - und es wird auch dauerhaft übernommen.

------------------
Gruß Holger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cadanusch
Mitglied
Bauzeichner


Sehen Sie sich das Profil von Cadanusch an!   Senden Sie eine Private Message an Cadanusch  Schreiben Sie einen Gästebucheintrag für Cadanusch

Beiträge: 324
Registriert: 12.12.2005

ACAD 2018, Win7
HP T730

erstellt am: 16. Feb. 2006 12:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für holgerlab 10 Unities + Antwort hilfreich

Den Treiber auf dem Server habt ihr wahrscheinlich auch schon mal neu installiert, oder? Nur übergeschrieben oder auch deinstalliert und neu installiert? Habt ihr ne Firewall die viell. indirekt da reinhaut? Habs mal bei uns ausprobiert. Ohne Probleme.

"Wenn ich den Plotter lokal wieder einrichte warum werden nicht erst mal die Einstellungen von Server genommen?"
Ist bei uns auch so, er nimmt die Grundeinstellung vom Treiber. Es werden die geänderten Druckeinstellungen nicht auf dem Server sondern bei den Verknüpfungen auf dem Rechner gespeichert.

Gruß Anja

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Mitglied



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

erstellt am: 16. Feb. 2006 12:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für holgerlab 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Cadanusch:
"Wenn ich den Plotter lokal wieder einrichte warum werden nicht erst mal die Einstellungen von Server genommen?"

Hallo!

Hierzu folgender Hinweis: Auf dem Servertreiber bitte mal alle Registerkarten durchblättern. Auf einer sollte ein Button "Standardwerte" auftauchen (bei mir Windows 2003 Server, älter weiss ich nicht ob und wo). Nach Drücken dieses Buttons erscheint im Prinzip dieselbe Maske für die Druckereinstellungen als wenn man sie normal wählt. Diese Werte werden jedoch für den Fall der Netzwerkverbindung verwendet.

Ob es das eigentliche Problem löst weiss ich jedoch nicht. Sorry wenn ich hiermit etwas off topic laufe.

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

holgerlab
Mitglied
Haustechniker


Sehen Sie sich das Profil von holgerlab an!   Senden Sie eine Private Message an holgerlab  Schreiben Sie einen Gästebucheintrag für holgerlab

Beiträge: 446
Registriert: 02.12.2004

MEP2012/2013/2014 + CAxToolbox
MircoStation + TriCAD
Windows 7 64Bit
SSD 160GB
Intel® Core i7-3770 CPU 3.40 GHz
RAM 16 GB
NVIDIA Quatdro 600 1,00RAM

erstellt am: 16. Feb. 2006 14:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke Euch,

verstehe einer die EDV. Hab noch mal den Treiber neuinstalliert - ganz lieb den Server gestreichelt und ---
es geht -> mit beiden Plottern.

------------------
Gruß Holger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz