Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  WSCAD V5.x
  Direktes Laden der Symbole

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Direktes Laden der Symbole (754 mal gelesen)
Güni1957
Mitglied
Informatik

Sehen Sie sich das Profil von Güni1957 an!   Senden Sie eine Private Message an Güni1957  Schreiben Sie einen Gästebucheintrag für Güni1957

Beiträge: 3
Registriert: 26.10.2009

erstellt am: 26. Okt. 2009 19:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ich habe Wscad 5.4 in der Basic Variante im Einsatz.
es funktioniert das direkte Laden von Symbolen bei mir nicht.
Die Biblios sind aktiv und in den Einstellungen kann ich keinen Fehler finden.
Hat jemand eine Idee woran es liegen kann ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

robroy55
Ehrenmitglied V.I.P. h.c.
Selbständiger Konstrukteur Elektrotechnik



Sehen Sie sich das Profil von robroy55 an!   Senden Sie eine Private Message an robroy55  Schreiben Sie einen Gästebucheintrag für robroy55

Beiträge: 2496
Registriert: 13.07.2005

Elcad V5/V7 Prof.
EngineeringBase V6 Prof./Power/EVU
Eplan V5/P8 Prof.
Sigraph(SPEL-D) V5/V8/V9/V10
Wscad V4/V5/Suite Prof.
Ruplan V4.7/V4.8 Std/EVU
Autocad LT 2007

erstellt am: 27. Okt. 2009 08:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Güni1957 10 Unities + Antwort hilfreich

Guten Morgen Güni,

was kommt denn für eine Meldung wenn du ein Symbol laden willst?

Stimmen die Pfadangaben für die Bibliotheken?

Ist vielleicht auf den Bibliotheksdateien ein Schreibschutz oder generell ein Rechteproblem?

------------------
Grüße aus Frangn
Rob

Je mehr Käse, desto mehr Löcher. Je mehr Löcher, desto weniger Käse. Also: Je mehr Käse, desto weniger Käse! ODER? (Aristoteles)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Güni1957
Mitglied
Informatik

Sehen Sie sich das Profil von Güni1957 an!   Senden Sie eine Private Message an Güni1957  Schreiben Sie einen Gästebucheintrag für Güni1957

Beiträge: 3
Registriert: 26.10.2009

erstellt am: 27. Okt. 2009 12:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Rob,

die Verzeichnisse habe ich kontrolliert, keine Beschränkung.
wenn ich ein Symbol z.B. von DIN_Quer anklicke und dann wieder in die Zeichnung zurück gehe, ist am Cursor nicht das ausgewählte Symbol.
es kommt auch keine Meldung.
Gruß Güni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MaSchlo
Mitglied



Sehen Sie sich das Profil von MaSchlo an!   Senden Sie eine Private Message an MaSchlo  Schreiben Sie einen Gästebucheintrag für MaSchlo

Beiträge: 203
Registriert: 23.01.2006

WSCAD5.3 Pro. Rel.024
1.21Gigawatt Tom Edison
das ist unmöglich! unmööglich!

erstellt am: 27. Okt. 2009 13:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Güni1957 10 Unities + Antwort hilfreich

Hi Güni,
vermutlich ist in deinem Projekt eine andere Norm eingestellt.
Überprüfen kannst du das wenn du in der PV die Norm änderst und dann versuchst ein Symbol zu plazieren.

------------------
            
eine Musikempfehlung  meine Musikempfehlung

gruss Martin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Güni1957
Mitglied
Informatik

Sehen Sie sich das Profil von Güni1957 an!   Senden Sie eine Private Message an Güni1957  Schreiben Sie einen Gästebucheintrag für Güni1957

Beiträge: 3
Registriert: 26.10.2009

erstellt am: 30. Okt. 2009 18:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Martin,

Unter Einstellungen -> Desktop kann man z.B. die Biblio DIN Quer sich anschauen.
wenn hier bei Norm "unabhängig " angeklickt ist sollte es bei beiden Normen funktionieren.
Ich benutze die momentan die Norm 61346 und habe es mit beiden Einstellungen probiert,
leider kein Erfolg.
Auch wenn ich über den Projektmanager auf dioe alte Norm umschalte bekomme ich
die Symbole nicht ins Bild geladen.
Gruß Güni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz