Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  WSCAD V5.x
  Einzeichnen von Kabeln mit dem Kabelmanager

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Einzeichnen von Kabeln mit dem Kabelmanager (2816 mal gelesen)
  
Gut zu wissen: Schaltschrankfertigung durch Listenimport
Darko Zanic
Mitglied
Elektrotechniker

Sehen Sie sich das Profil von Darko Zanic an!   Senden Sie eine Private Message an Darko Zanic  Schreiben Sie einen Gästebucheintrag für Darko Zanic

Beiträge: 6
Registriert: 05.09.2005

erstellt am: 08. Sep. 2005 10:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ich hab Probleme mit dem Einzeichnen von Kabeln. Sobald ich ein Kabel zuweise kommen folgende Meldungen:

"Ungültige Kodierung in der Datenbank" Bestätigung mit OK
"ATP 50.exe hat Fehler verursacht und wird geschlossen. Starten Sie das Programm neu. Ein Fehlerprotokoll wird erstellt."

Was mach ich falsch?
Bitte hilfe.

MfG
Darko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Moderator
Elektrozeichner




Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 5027
Registriert: 21.08.2003

WSCAD 4.0 bis 5.5,
EPLAN 5.30 bis 5.70,
EPLAN Electric P8 ab 1.7 bis 2.9 + Fluid

erstellt am: 08. Sep. 2005 10:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Darko Zanic 10 Unities + Antwort hilfreich

Hallo Darko,

diese Meldung kenne ich zwar nicht, aber du hast bestimmt die Online-Kabelverwaltung aktiviert. Dabei werden die Farb/Nummerncodes aus ner Datenbank gelesen. Vielleicht einfach mal die Online-KV abschalten in den Parametern für Kabel?

------------------
Grüße
Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Darko Zanic
Mitglied
Elektrotechniker

Sehen Sie sich das Profil von Darko Zanic an!   Senden Sie eine Private Message an Darko Zanic  Schreiben Sie einen Gästebucheintrag für Darko Zanic

Beiträge: 6
Registriert: 05.09.2005

erstellt am: 08. Sep. 2005 13:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke Ralf,

Es war die Online-Kabelverwaltung.

MfG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Moderator
Elektrozeichner




Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 5027
Registriert: 21.08.2003

WSCAD 4.0 bis 5.5,
EPLAN 5.30 bis 5.70,
EPLAN Electric P8 ab 1.7 bis 2.9 + Fluid

erstellt am: 08. Sep. 2005 17:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Darko Zanic 10 Unities + Antwort hilfreich

Na super wenns klappt. Da war bestimmt ein Kabel definiert mit Nummern und in der Datenbank stehts mit Farbcode, oder Umgekehrt, oder in der falschen Reihenfolge

------------------
Grüße
Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mekki
Mitglied
Elektroniker

Sehen Sie sich das Profil von mekki an!   Senden Sie eine Private Message an mekki  Schreiben Sie einen Gästebucheintrag für mekki

Beiträge: 5
Registriert: 03.08.2012

WSCAD 5.5
Client->Server

erstellt am: 03. Aug. 2012 16:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Darko Zanic 10 Unities + Antwort hilfreich

hab nun die selbe Meldung: "Ungültige Kodierung in der Datenbank" 
das sagt nicht viel aus?

hab mit dem Kabelmanager gearbeitet, online-Kabelverwaltung war vorher ja auch an. Kann man die Datenbank neu einspielen damit er sich die Daten wie vorher zieht??
Das einzige was ich getan habe ist irgenwo im Menue Datenbank reparieren angeklickt, seit dem geht das automatische Kabel zeichen nicht mehr. Arbeite mich gerade in WSCAD 5.5 ein nach der "trail and error" Methode 
Handbuch dauert zu lange.
 
bin Neuling und absoluter Beginner.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Moderator
Elektrozeichner




Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 5027
Registriert: 21.08.2003

erstellt am: 03. Aug. 2012 17:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Darko Zanic 10 Unities + Antwort hilfreich

Tag,
ich gebe zu, so recht verstehe ich das nicht.

Nun bloss nicht wahllos irgendwelche Raparierfunktionen durchklickern
Schau in der Artikelverwaltung nach, welche Kodierung für das Kabel vergeben wurde und ob das passt. Z.B. Ölflex 100 Farbkabel, 110 Nummernkabel. Man kann f. e. (=z.B.) in der Kabelverwaltung eine abweichende Kodierung einhacken, die auch in die AV übernommen wird.

------------------
Grüße
Ralf

--------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mekki
Mitglied
Elektroniker

Sehen Sie sich das Profil von mekki an!   Senden Sie eine Private Message an mekki  Schreiben Sie einen Gästebucheintrag für mekki

Beiträge: 5
Registriert: 03.08.2012

WSCAD 5.5
Client->Server

erstellt am: 03. Aug. 2012 21:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Darko Zanic 10 Unities + Antwort hilfreich

Hab da ja nix gemacht.
Die Reparaturfunktion hab ich ja nur angeklickt wegen meinem anderen Problem mit dem Win7.
Jetzt weiß ich auch das ich diese Funktion nicht brauche für meine Zwecke, da las ich auch mal die Finger von, war mal wieder zu schnell.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Moderator
Elektrozeichner




Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 5027
Registriert: 21.08.2003

erstellt am: 03. Aug. 2012 21:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Darko Zanic 10 Unities + Antwort hilfreich

...dann is ja gut

Hast du die Artikelverwaltung überprüft für die benutzten Kabel?

------------------
Grüße
Ralf

--------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz