Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  WSCAD V5.x
  Querverweise in der 4.0

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Querverweise in der 4.0 (662 mal gelesen)
  
Gut zu wissen: Schaltschrankfertigung durch Listenimport
ralfm
Moderator
Elektrozeichner




Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 5027
Registriert: 21.08.2003

WSCAD 4.0 bis 5.5,
EPLAN 5.30 bis 5.70,
EPLAN Electric P8 ab 1.7 bis 2.9 + Fluid

erstellt am: 17. Aug. 2004 10:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


kein_qvw.jpg

 
Hallo,

das hatte ich bisher noch nicht: WSCAD ignoriert plötzlich meine Leitungen. Die Querverweise auf den benachbarten Seiten ignorieren die Anschlüsse U2-W2 ebenfalls. Tips? Freien Text nehmen? 

------------------
Grüße
Ralf

[Diese Nachricht wurde von ralfm am 17. Aug. 2004 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rudolf Neubert
Mitglied
staatl. gepr. Elektrotechniker, selbständig


Sehen Sie sich das Profil von Rudolf Neubert an!   Senden Sie eine Private Message an Rudolf Neubert  Schreiben Sie einen Gästebucheintrag für Rudolf Neubert

Beiträge: 21
Registriert: 04.10.2000

erstellt am: 17. Aug. 2004 11:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ralfm 10 Unities + Antwort hilfreich

Hallo Ralf,

da ich Dich als Profi kenne, wage ich gar nicht, meine Idee zu schreiben: Du hast nicht aus Versehen "allgemeinen Text" für die Leitungsnamen genommen anstatt "Leitungsnamen"?
Ist mir selbst auch ein paar Mal passiert in der letzten Zeit.
Ansonsten fällt mir nur noch ein: Leitungsnamen nicht exakt auf die Leitung gesetzt. Bei neueren WSCAD Versionen mit Zielverdrahtung hatte ich schon einmal Schwierigkeiten mit der Ausrichtung der Leitungsnamen, aber das dürfte es bei der Vers. 4.0 ja nicht sein.
Ansonsten schönen Gruß
Rudi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Moderator
Elektrozeichner




Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 5027
Registriert: 21.08.2003

WSCAD 4.0 bis 5.5,
EPLAN 5.30 bis 5.70,
EPLAN Electric P8 ab 1.7 bis 2.9 + Fluid

erstellt am: 17. Aug. 2004 14:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


nene_qvw_txt.jpg

 
Hallo Rudi,

das mit dem Profi verstehe ich jetzt aber nur in so weit(inso weit, insoweit?), als ich damit meine Brötchen verdiene.  
Nee...ist echt Textart Leitungsname   


------------------
Grüße
Ralf


Edit: Hat sich erledigt, danke, ojee

[Diese Nachricht wurde von ralfm am 17. Aug. 2004 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Moderator
Elektrozeichner




Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 5027
Registriert: 21.08.2003

erstellt am: 19. Aug. 2004 11:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


oooh_nee.jpg

 
Hallo zusammen,

und hier gehts weiter: Keine Leitungsenden, dafür Querverweise *kopfkratz*

Im Schaltplan gibts dafür natürlich keinen einzigen QVW mehr.

------------------
Grüße
Ralf

[Diese Nachricht wurde von ralfm am 19. Aug. 2004 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

WSCAD-Freak
Mitglied



Sehen Sie sich das Profil von WSCAD-Freak an!   Senden Sie eine Private Message an WSCAD-Freak  Schreiben Sie einen Gästebucheintrag für WSCAD-Freak

Beiträge: 38
Registriert: 15.06.2004

erstellt am: 01. Sep. 2004 13:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ralfm 10 Unities + Antwort hilfreich

Hallo Ralf,

kann es sein, dass die Dateinamen der Zeichnungen bzw. der Ordnernamen in dem die Zeichnungen liegen, länger ist als 8 Zeichen?
Die Version 4.0 kann nämlich nur 8 Zeichen.

Gruss, WSCAD-Freak

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Moderator
Elektrozeichner




Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 5027
Registriert: 21.08.2003

WSCAD 4.0 bis 5.5,
EPLAN 5.30 bis 5.70,
EPLAN Electric P8 ab 1.7 bis 2.9 + Fluid

erstellt am: 01. Sep. 2004 20:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi WSCAD-Freak,

ja..nee, die Länge war nicht so schlimm, es waren Leerzeichen in den Verzeichnsnamen der Verzeichnisse auf dem Server. Hab mir alles lokal runtergeholt und kurze Dateinamen ohne Leerzeichen gemacht.
Danke. Bald sollte ja der Umstieg, zumindest auf 4.4, erfolgen.

Naja, und...(kein von mir begonnenes Projekt) wo keine Leitungsenden sind, sondern nur Knicke...Da gibt es eben keinen QVW
------------------
Grüße
Ralf

[Diese Nachricht wurde von ralfm am 01. Sep. 2004 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz