Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  NX
  Edit Display Product

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Version NX1899: Axialfläche vergrößern (Radiate Face)
Autor Thema:   Edit Display Product (799 mal gelesen)
wOOzi
Mitglied
Konstrukteur


Sehen Sie sich das Profil von wOOzi an!   Senden Sie eine Private Message an wOOzi  Schreiben Sie einen Gästebucheintrag für wOOzi

Beiträge: 78
Registriert: 19.02.2015

CATIA V5
NX 9.0
NX 10
Intel Core i7-4800MQ @2.70GHz
32 GB RAM
NVIDIA Quadro K3100M

erstellt am: 07. Apr. 2015 10:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen zusammen,

hoffe durch das lange Wochenende sind alle gut erholt. 

Ich habe folgende Frage.
Und zwar benutze ich Product Template Studio um eine Baugruppe immer wieder verwenden zu können. Innerhalb dieser Baugruppe habe ich ein Assembly für eine Störkontur. Dieses Assembly soll gelb sein und transparent. Das klappt soweit auch wenn ich die Baugruppe einfach öffne.
Wenn ich die Baugruppe jedoch in ein neues Assembly einbaue dann ist die Störkontur nicht mehr gelb und nicht mehr transparent. Also irgendwie speichert der diese Einstellung (Edit Display) nicht mit. Die anderen Farbgebungen stimmen..

Wenn man sich eine Baugruppe dazu lädt sollte die doch die gleichen Farbeigenschaften haben als wenn man die sich einzeln öffnet oder?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wOOzi
Mitglied
Konstrukteur


Sehen Sie sich das Profil von wOOzi an!   Senden Sie eine Private Message an wOOzi  Schreiben Sie einen Gästebucheintrag für wOOzi

Beiträge: 78
Registriert: 19.02.2015

CATIA V5
NX 9.0
NX 10
Intel Core i7-4800MQ @2.70GHz
32 GB RAM
NVIDIA Quadro K3100M

erstellt am: 07. Apr. 2015 10:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


2015-04-0710_22_59-NX9_edit.jpg

 
Hab das Problem mal versucht zu veranschaulichen (Anhang)

Wenn ich die Baugruppe irgendwo einbaue geht die Einstellung verloren....

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wOOzi
Mitglied
Konstrukteur


Sehen Sie sich das Profil von wOOzi an!   Senden Sie eine Private Message an wOOzi  Schreiben Sie einen Gästebucheintrag für wOOzi

Beiträge: 78
Registriert: 19.02.2015

CATIA V5
NX 9.0
NX 10
Intel Core i7-4800MQ @2.70GHz
32 GB RAM
NVIDIA Quadro K3100M

erstellt am: 07. Apr. 2015 11:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wenn man nach Einbau im Assembly Navigator auf Properties -> Assembly -> Synchronize Subassembly Properties -> Display geht dann übernimmt er wieder die Einstellung. Aber ich will nicht jedes mal auf Eigenschaften gehen müssen 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz