Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  NX
  von Floating auf lokle Lizenz in NX7.5

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   von Floating auf lokle Lizenz in NX7.5 (910 mal gelesen)
batibaby
Mitglied
Konstrukteur


Sehen Sie sich das Profil von batibaby an!   Senden Sie eine Private Message an batibaby  Schreiben Sie einen Gästebucheintrag für batibaby

Beiträge: 180
Registriert: 24.05.2004

NX 7.5.4.4 MP2

erstellt am: 24. Okt. 2012 12:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zusammen,

ich hoffe ich kann detailliert genug mein Problem beschreiben.
Wir haben einen Laptop auf dem z.Z. die Lizenz Floating gezogen wird.
Aus welchem Grund auch immer soll auf diesem Rechner eine lokale Lizenz gezogen werden.
Die Lizenz wurden nur für diesen Laptop (Mac Adresse) geschrieben.
Computername und Variable sind richtig gesetzt.
Im FlexLM der Server gestoppt und die neue Lizenz ReRead. Leider zieht er sich nicht die Lizenz was mache ich falsch ?
Kann das was mit  der .bat Datei zu tun haben ?
muss ich an anderer Stelle noch was ändern ?
Könnt ihr mir helfen

Danke und Viele Grüße
Batibaby

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Schulze
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. im Ruhestand


Sehen Sie sich das Profil von Rainer Schulze an!   Senden Sie eine Private Message an Rainer Schulze  Schreiben Sie einen Gästebucheintrag für Rainer Schulze

Beiträge: 4419
Registriert: 24.09.2012

erstellt am: 24. Okt. 2012 13:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für batibaby 10 Unities + Antwort hilfreich

>>Im FlexLM der Server gestoppt und die neue Lizenz ReRead. Leider zieht er sich nicht die Lizenz was mache ich falsch ?

Ein "globaler" Denkfehler:
>>Die Lizenz wurden nur für diesen Laptop (Mac Adresse) geschrieben.

Das hat also nichts mehr mit dem üblichen Lizenzserver zu tun.
( Ich nehme mal als selbstverständlich an, dass die Floating Lizenz nicht vom Laptop bereit gestellt wird, sondern von einem anderen Server im Netzwerk. )
Richte AUF DEM LAPTOP einen Lizenzdienst ein und übergebe diesem die Lizenzdatei.
 

------------------
Rainer Schulze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Moderator
CAx-Consultant




Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4993
Registriert: 21.03.2005

Windows 10 x64
NX 12.0.2.9 MP08
Teamcenter 11.6

erstellt am: 24. Okt. 2012 16:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für batibaby 10 Unities + Antwort hilfreich

Hallo,

natürlich muss auf deinem Laptop ein FlexLM installiert sein und eine gültige Lizenz brauchts natürlich auch. BTW: Geht's nicht mit License-Borrowing?

Wenn die Nixe gestartet ist, worauf glotzt dann die Variable UGS_LICENSE_SERVER? Auf deine lokale Maschine: Passt. Wenn nicht: Startdateien durchforsten und gucken, ob die durch das Startskript gesetzt wird. Wenn nicht, dann ist's bestimmt in den Systemvariablen falsch eingetragen. In diesem falle kannst du die Systemvariable ändern, oder eine Benutzervariable hinzufügen (hat dann Vorrang vor den Systemvariablen), oder du schreibst es einfach in die Startdatei mit "set UGS_LICENSE_SERVER=port@host" rein. Natürlich ohne die ". Dann sollte das funzen.

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz