Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Frage zu PDF-Kompakt mit Navigation / rote Rahmen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Frage zu PDF-Kompakt mit Navigation / rote Rahmen (1044 mal gelesen)

Ex-Mitglied

erstellt am: 18. Jan. 2010 20:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat


elcad_pfd-kompakt.jpg

 
Hallo zusammen,

gerade eben habe ich das erste mal ein PDF-Kompakt mit Navigation ausgegeben.  ==>

  • alles was ich anklicke, bekommt einen roten Rahmen
  • alles zu dem ich navigiere, bekommt einen roten Rahmen
  • die roten Rahmen lassen sich nicht entfernen, bis ich das PDF schließe und neu öffne

Getestet mit Acrobat Reader 8.1.7 und 9.3.

Mache ich etwas falsch?

------------------
Viele Grüße
Uli

            

s.koni
Mitglied
Elektrotechnischer Zeichner


Sehen Sie sich das Profil von s.koni an!   Senden Sie eine Private Message an s.koni  Schreiben Sie einen Gästebucheintrag für s.koni

Beiträge: 312
Registriert: 17.06.2002

ELCAD 7.8.0
EPLAN P8 2.4.4

erstellt am: 19. Jan. 2010 07:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Uli,

du machst nichts falsch! Die roten Rahemen sind die Fangrahmen für den Verweis auf das nächste Ziel - ist etwas gewöhnungsbedürftig!!!!
Probier mal, auf den roten Rahmen klicken - aber die Maustaste nicht mehr loslassen sondern aus dem Rahmen rausfahren - dann verschwindet er wieder.

Kommt du nächste Woche nach Stuttgart?

Gruß
Steffen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-ELIT
Mitglied
selbstständiger Dienstleister


Sehen Sie sich das Profil von PRO-ELIT an!   Senden Sie eine Private Message an PRO-ELIT  Schreiben Sie einen Gästebucheintrag für PRO-ELIT

Beiträge: 456
Registriert: 13.03.2008

Windows 7 Ultimate (32bit)
Intel(R) Core(TM) i7-2600K
8GB RAM , 120GB SSD, SATA III
NVidia GTX460-2GB Dual Head
--
ELCAD, alle Versionen

erstellt am: 19. Jan. 2010 07:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin,
wenn ich im Büro in, schaue ich nochmal genau nach, aber soweit ich mich erinnere, gibt es in der Aucotec.ini in der Section [PDF] einen Schalter CleanAllRedFrames, den auf 1 setzen. Probier das mal.

------------------
Gruß aus Herford
Kai Mensching

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 20. Jan. 2010 20:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Zitat:
Original erstellt von s.koni:
Kommt du nächste Woche nach Stuttgart?

Hallo Steffen,

dieses mal komme ich -leider- nicht nach Stuttgart. Letzes Jahr hatte ich
beim Nürnberger Termin die Firma "ISO-Zert" im Haus, die uns das ISO-900x vergibt.
Deswegen musste ich auf den Workshop in Stuttgart ausweichen.

Zitat:
Original erstellt von PRO-ELIT:
... gibt es in der Aucotec.ini in der Section [PDF] einen Schalter CleanAllRedFrames, den auf 1 setzen.

Hallo Kai,

das klingt gut, das werde ich morgen mal testen.

------------------
Viele Grüße
Uli

            


Ex-Mitglied

erstellt am: 23. Mrz. 2010 19:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Kai,

leider kam ich heute erst dazu, den Schalter zu testen. Du hast Recht!
Nach dem ich den Schalter auf 1 gestellt habe, klappt es auch mit den roten Rahmen.

Vielen Dank für den Tip.

------------------
Viele Grüße
Uli

            

PRO-ELIT
Mitglied
selbstständiger Dienstleister


Sehen Sie sich das Profil von PRO-ELIT an!   Senden Sie eine Private Message an PRO-ELIT  Schreiben Sie einen Gästebucheintrag für PRO-ELIT

Beiträge: 456
Registriert: 13.03.2008

Windows 7 Ultimate (32bit)
Intel(R) Core(TM) i7-2600K
8GB RAM , 120GB SSD, SATA III
NVidia GTX460-2GB Dual Head
--
ELCAD, alle Versionen

erstellt am: 24. Mrz. 2010 07:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von UKanz:
Hallo Kai,

das klingt gut, das werde ich morgen mal testen.


Moin Uli,
manche Nächte können halt sehr lang sein (dafür sind andere durch den Nachwuchs zu kurz)  

------------------
Gruß aus Herford
Kai Mensching

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 24. Mrz. 2010 08:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Moin Kai,

bis jetzt musste ich nur noch nicht liefern, konnte mir bis heute Zeit lassen, aber jetzt MUSS ich.... 

------------------
Viele Grüße
Uli

            

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz