Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Linienfaktor ist gleich aber Linie sieht anderes aus

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für Autodesk Produkte
Autor Thema:  Linienfaktor ist gleich aber Linie sieht anderes aus (203 mal gelesen)
Helmi3000
Mitglied



Sehen Sie sich das Profil von Helmi3000 an!   Senden Sie eine Private Message an Helmi3000  Schreiben Sie einen Gästebucheintrag für Helmi3000

Beiträge: 136
Registriert: 04.02.2013

ADT 2023
Lenovo P53
nVidia Quadro T2000

erstellt am: 25. Mai. 2022 16:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Test1.dwg


Test2.dwg

 
Hallo,

ich habe hier 2 Zeichnungen in den ich eine Polylinie gezeichnet habe und auf Strichliert gestellt mit dem Faktor 10. Jetzt ist die Linie in Test 1 Strichliert und in Test 2 nur eine Linie erst wenn ich dort den Faktor 1000 einstelle ist es gleich.
Jetzt die Frage warum kann ich die Line mit den Faktor 10 bei Test 2 nicht sehen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 21194
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 25. Mai. 2022 16:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Helmi3000 10 Unities + Antwort hilfreich

mache doch bitte mal beide von dir angehängten Dateien auf und bestätige
deine Aussage noch einmal - ich kann diese nämlich nicht bestätigen!
(beide Dateien, Objekte, Darstellungen identisch <durchgezogen|Faktor 100 würde passen> )
 


EDIT: Mit Faktor 100 meine ich Faktor100 zur aktuellen Einstellung, also
Objekt Linientypfaktor 1000 oder LTFAKTOR 100

[Diese Nachricht wurde von cadffm am 25. Mai. 2022 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Helmi3000
Mitglied



Sehen Sie sich das Profil von Helmi3000 an!   Senden Sie eine Private Message an Helmi3000  Schreiben Sie einen Gästebucheintrag für Helmi3000

Beiträge: 136
Registriert: 04.02.2013

ADT 2023
Lenovo P53
nVidia Quadro T2000

erstellt am: 30. Mai. 2022 07:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Test1.jpg


Test2.jpg

 
sorry, für die späte Antwort,
bei mir sieht das so aus wie auf den Bildern die ich hier angehängt habe.
Hab das gleiche Bild bei ADT 2019,2021 und 2023, hab auch noch AutoCAD 2021 auf den Laptop auch dort sieht es genauso aus.
Was für ein Parameter ist da verstellt das ich das nicht richtig sehe oder was mach ich da Falsch?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 21194
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 30. Mai. 2022 08:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Helmi3000 10 Unities + Antwort hilfreich

Ein guter Anfang für deine Antwort wäre gewesen:
Ich habe die zwei Dateien heruntergeladen und es bleibt dabei..<und dann der Rest>.
So wäre ich sicher wir reden von derselben Datei.

Aber egal, ich habe MEINEN Fehler entdeckt - Dank deines Screenshots!
Der zeigte nämlich noch mehr Ungereimtheiten(auf meiner Seite)

Wie peinlich:
Sorry, ich hatte vermutlich mit der falschen Datei getestet <gespeichert unter anderem Namen und dabei habe ich es verbockt>


Zu deiner Frage: Du hast einmal die Anzeige gemäß Massstab eingeschaltet, in der anderen Datei ausgeschaltet!


Variable
Befehl: MSLTSCALE<enter>[F1]
 

[Diese Nachricht wurde von cadffm am 30. Mai. 2022 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Helmi3000
Mitglied



Sehen Sie sich das Profil von Helmi3000 an!   Senden Sie eine Private Message an Helmi3000  Schreiben Sie einen Gästebucheintrag für Helmi3000

Beiträge: 136
Registriert: 04.02.2013

ADT 2023
Lenovo P53
nVidia Quadro T2000

erstellt am: 30. Mai. 2022 09:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Super genau diese Variable MSLTSCALE war auf 0 jetzt sind alle Zeichnungen gleich.

Vielen DANK!    

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kramer24
Moderator
Architekt


Sehen Sie sich das Profil von Kramer24 an!   Senden Sie eine Private Message an Kramer24  Schreiben Sie einen Gästebucheintrag für Kramer24

Beiträge: 5862
Registriert: 09.11.2001

Acad Architecture 2021
WIN 10

erstellt am: 30. Mai. 2022 10:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Helmi3000 10 Unities + Antwort hilfreich

Hallo Helmi3000,

es gibt Variablen, die man in der Regel NIE verstellt. Bei mir ist MSLTSCALE so eine Variable. Du kannst sämtliche Variablen beim Arbeiten mit einer DWG automatisch laden, so dass ein solcher Fehler ausgeschlossen wird. Konzepte für das "Automatische Laden von Variablen" gibt es im Forum und im Netz.

L.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2022 CAD.de | Impressum | Datenschutz