Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Scheitelpunkt strecken... dauert lange

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Scheitelpunkt strecken... dauert lange (196 mal gelesen)
TJudmann
Mitglied


Sehen Sie sich das Profil von TJudmann an!   Senden Sie eine Private Message an TJudmann  Schreiben Sie einen Gästebucheintrag für TJudmann

Beiträge: 6
Registriert: 15.04.2019

Microsoft Windows 7 Professional 64bit
Microsoft Windows 10 Pro 64bit<P>Autodesk Inventor2017,2020
AutoCAD Architecture2017,2020
HiCAD 2019 Version 2400.1 Stahlbau Suite Premium - ohne Helios

erstellt am: 03. Okt. 2019 10:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!
Ich verwende seit heute die Version AutoCAD Architecture2020 statt der 2017er Version. Ich möchte nun einen Plan, welcher mit der 2017er Version erstellt wurde, weiter bearbeiten. Wenn ich nun einen bestehenden Linienzug (mit Schraffur) auswähle um einen Scheitelpunkt hinzuzufügen, strecken oder entfernen will, dauert dies extrem lange(min. 5s) bis die Auswahl dazu kommt. Auch wenn ich auf einen Punkt klicke, dauert es lange bis ich ihn verschieben kann.
Ich habe nun den Grafiktreiber aktualisiert aber ohne Erfolg.
Vielleicht gibt es noch mehr Probleme aber dies ist mir als erstes aufgefallen.
Was kann ich hier machen?

Danke schon mal für eure Hilfe!
LG Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TJudmann
Mitglied


Sehen Sie sich das Profil von TJudmann an!   Senden Sie eine Private Message an TJudmann  Schreiben Sie einen Gästebucheintrag für TJudmann

Beiträge: 6
Registriert: 15.04.2019

Microsoft Windows 7 Professional 64bit
Microsoft Windows 10 Pro 64bit<P>Autodesk Inventor2017,2020
AutoCAD Architecture2017,2020
HiCAD 2019 Version 2400.1 Stahlbau Suite Premium - ohne Helios

erstellt am: 08. Okt. 2019 09:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!
Durch den Support wurden einige Hardwareänderungen vorgenommen womit ich die Scheitelpunkte nun schnell hinzufügen kann.
Allerdings ist das Ändern mit Griffe (mittels den blauen Quadraten) nach wie vor seeehr langsam. Hier ist es egal ob ich einen Linienzug verändere oder "nur" einen Text verschieben will.
Sobald ich auf das blaue Quadrat klicke dauert es einige(~5) Sekunden bis ich es verschieben... kann.
Gibt es hier eine Einstellung welche ich ändern kann?
Ich habe es auf mehreren Rechnern bei uns in der Firma probiert und es scheint kein Hardwareproblem zu sein, da es überall fast gleich lange dauert.

Danke schon Mal!
Gruß Thomas

[Diese Nachricht wurde von TJudmann am 08. Okt. 2019 editiert.]

[Diese Nachricht wurde von TJudmann am 08. Okt. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kramer24
Moderator
Architekt


Sehen Sie sich das Profil von Kramer24 an!   Senden Sie eine Private Message an Kramer24  Schreiben Sie einen Gästebucheintrag für Kramer24

Beiträge: 5800
Registriert: 09.11.2001

Acad Architecture 2019
WIN 10

erstellt am: 08. Okt. 2019 11:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TJudmann 10 Unities + Antwort hilfreich

Thomas,

du schreibst von der Schraffur und der Umgrenzung, die du editierst, oder? Funktioniert das Tool mit einer in 2020 erstellten DWG?
Hast du das mal OHNE Stahlbauaufsatz getestet?
Kannst du mal ein Beispiel hochladen?

Lothar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TJudmann
Mitglied


Sehen Sie sich das Profil von TJudmann an!   Senden Sie eine Private Message an TJudmann  Schreiben Sie einen Gästebucheintrag für TJudmann

Beiträge: 6
Registriert: 15.04.2019

Microsoft Windows 7 Professional 64bit
Microsoft Windows 10 Pro 64bit<P>Autodesk Inventor2017,2020
AutoCAD Architecture2017,2020
HiCAD 2019 Version 2400.1 Stahlbau Suite Premium - ohne Helios

erstellt am: 09. Okt. 2019 08:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


EPtest.zip

 
Hallo!

Danke für die Antwort!
Mein 1. Problem mit dem Warten beim Hinzufügen wurde soweit vom Support gelöst.
Nur entstand ein Zweites.
Beim Verschieben der Streckpunkte oder auch Texte, vergeht nach dem Anklicken der blauen Quadrate immer "sehr viel Zeit", bis ich dann die Linie oder den Text verschieben kann...
Ich gehe eigentlich immer von einer Musterhalle aus. Deswegen habe ich noch keine Halle komplett neu in 2020 erstellt. Wir verwenden eigentlich "nur" die Std-Software aus der "Factory Design Suite".
Anbei ein Bespiel. Hier habe ich den Lageplan & alle Adressen(Datenschutz) entfernt. Dadurch geht es schon schneller, allerdings noch immer zäh.

Danke & Gruß Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19381
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 09. Okt. 2019 09:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TJudmann 10 Unities + Antwort hilfreich

Da es nicht die Originaldatei und ggf. nicht alle benötigen (externen) Dateien sind
können wir auch nicht 1:1 testen, aber anhand der DWG und deiner letzten Aussage dennoch ein Versuch:

1. Was ist mit den 20 Dateien deren Referen zen gelöscht wurden,
    sind die in in der Originaldatei auch nicht in Verwendung?
    Dann löse diese unnützen informationen: Befehl: XREF, alles was "unreferenziert" ist, ist wohl überflüssig.

2. Es scheinen ausschleißelich Standardschriftarten von meinem System genutzt zu werden, schau aber einmal nach ob dies
    bei dir auch zutrifft: NAch öffnen der Datei im Textfenster nachsehen [F2] ob etwas von Schrift-Ersetzen zu lesen ist.


3. & alle Adressen(Datenschutz) entfernt. Dadurch geht es schon schneller,
    Da frage ich mich natürlich was "Adressen" sind, denn das kennt man weder in ACAD noch in ACA.
    Attribute von Blockreferenzen? Text? MText? Bildreferenzen? Was ist es im CAD-technischen Sinn?

4. Schalte mal deine Hardwareunterstüzung um, also EIN oder AUS
  Befehl: GRAFIKKONFIG


Die Datei (wie geliefert) läuft bei mir im kurzen Test völlig problemlos
Produktversion 8.2.47.0 auf Q.70.0.0

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TJudmann
Mitglied


Sehen Sie sich das Profil von TJudmann an!   Senden Sie eine Private Message an TJudmann  Schreiben Sie einen Gästebucheintrag für TJudmann

Beiträge: 6
Registriert: 15.04.2019

Microsoft Windows 7 Professional 64bit
Microsoft Windows 10 Pro 64bit<P>Autodesk Inventor2017,2020
AutoCAD Architecture2017,2020
HiCAD 2019 Version 2400.1 Stahlbau Suite Premium - ohne Helios

erstellt am: 09. Okt. 2019 16:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Danke für die schnelle Antwort. Ich habe erst jetzt die Verbesserungen ausprobieren können, da ich heute nur sporadisch am Arbeitsplatz bin.
Ich habs soweit durchgetestet:
zu 1: Ja, habe ich gelöscht
zu 2: Nein, es dürften Std-Schriften sein. Zumindest im Textfeld ist nichts von "Schrift ersetzen" zu sehen.
zu 3: Mit Adressen meinte ich "Schriftfelder" mit Namen, Adresse, Einlagezahl... Hier verwende ich MText.
Ich habe bei der für euch gelöschten Ansicht probiert, nur den Text aus der Ansicht zu löschen. Es wird dadurch nicht wirklich schneller. Also dürfte es die Ansicht sein, welche Geschwindigkeit kostet. Diese Ansicht wird von offizieller Seite oder vom Geometer zur Verfügung gestellt (dxf).
zu 4: Ein und Aus hat bei mir nicht viel Unterschied gemacht.
Meine Produktversion ist 8.2.47.0 (habe gerade upgedatet auf 8.2.70.0) auf Q.47.0.0.

LG Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19381
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 09. Okt. 2019 16:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TJudmann 10 Unities + Antwort hilfreich


EPtest_RE1.dwg


EPtest_RE2.dwg


EPtest_RE3.dwg

 
Und du hast die Datei die uns zur Verfügung steht getestet, ohne das ACA die XRef-Dateien erreicht hat? hmm.
Machen wir es mal so: Drei Dateien, teste diese mal.

Ich vermute aber eigentlich ein Graphikproblem, also GraKa, Treiber oder besondere Verwaltungssoftware
(kommt oft durch Grafikkarte oder Monitor), oder Ansichtsdarstellung.

Leider ist mir das Thema zu fad (Datei läuft hier ohne Probleme, auch auf 8.2.70.0

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kramer24
Moderator
Architekt


Sehen Sie sich das Profil von Kramer24 an!   Senden Sie eine Private Message an Kramer24  Schreiben Sie einen Gästebucheintrag für Kramer24

Beiträge: 5800
Registriert: 09.11.2001

Acad Architecture 2019
WIN 10

erstellt am: 10. Okt. 2019 13:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TJudmann 10 Unities + Antwort hilfreich

Thomas,

ich kann cadffms Aussagen bestätigen. Auch mit ACA2019 kann alles gut bearbeitet werden.
Aber du kannst deine Zeichnung besser pflegen. Bereinigen, im positiven Koordinatenbereich arbeiten, mit Xrefs arbeiten, leere Elemente löschen...

Lothar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TJudmann
Mitglied


Sehen Sie sich das Profil von TJudmann an!   Senden Sie eine Private Message an TJudmann  Schreiben Sie einen Gästebucheintrag für TJudmann

Beiträge: 6
Registriert: 15.04.2019

Microsoft Windows 7 Professional 64bit
Microsoft Windows 10 Pro 64bit<P>Autodesk Inventor2017,2020
AutoCAD Architecture2017,2020
HiCAD 2019 Version 2400.1 Stahlbau Suite Premium - ohne Helios

erstellt am: 10. Okt. 2019 15:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Auch bei den 3 Dateien ist kein Unterschied merkbar.
Es muss fast so sein wie cadffm sagt, dass dies von "außerhalb" kommt. Es gibt mit dieser Datei bei jedem Rechner(Win 7/10; verschiedene Hardware & Grafikkarten...) in unserem Betrieb das gleiche Zeitproblem.
Ich habe soeben auch mit Autodesk Kontakt gehabt. Diese vermuten vielleicht ein Problem in der Factory Design "Einbettung" von AutoCAD Architecture. Bei 2017 dürfte dies nicht so sein.

Ich danke euch trotzdem für die rasche Hilfe und eurem Zeitaufwand!

Gruß Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz