Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Fehler AEC Bemaßung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehler AEC Bemaßung (3890 mal gelesen)
DonFetzo
Mitglied



Sehen Sie sich das Profil von DonFetzo an!   Senden Sie eine Private Message an DonFetzo  Schreiben Sie einen Gästebucheintrag für DonFetzo

Beiträge: 84
Registriert: 06.06.2013

HP Z420
Intel xeon CPU E5-1620 @3.60GHz
8.00Gb Ram
Windows 7
Autodesk:
ADT 2011,2013,2014
Mechanical 2011,2014
Inventor Premium 2011,2013,2014

erstellt am: 07. Feb. 2014 15:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich arbeite mit ADT 2014 und habe mir meine MF Leiste angepasst, jetzt habe ich das Problem dass die Aec Bemaßung nicht mehr funktioniert. Ich bekomme nun die fehlermeldung..

Werkzeug nicht gefunden

Das Werkzeug kann im aktuellen Arbeitsbereich nicht gefunden werden.

Danke schon mal

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kramer24
Moderator
Architekt


Sehen Sie sich das Profil von Kramer24 an!   Senden Sie eine Private Message an Kramer24  Schreiben Sie einen Gästebucheintrag für Kramer24

Beiträge: 5803
Registriert: 09.11.2001

Acad Architecture 2019
WIN 10

erstellt am: 10. Feb. 2014 11:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DonFetzo 10 Unities + Antwort hilfreich

DonFetzo,

bisher keine Antwort. Dein Problem kenne ich nicht. Ich bemaße mit den Werkzeugpaletten.
· Funktioniert der Befehl über die Paletten, bzw. DIMMADD?
· Geht in der MF-Leiste nur die Bemaßung nicht?
· SP installiert?


Lothar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DonFetzo
Mitglied



Sehen Sie sich das Profil von DonFetzo an!   Senden Sie eine Private Message an DonFetzo  Schreiben Sie einen Gästebucheintrag für DonFetzo

Beiträge: 84
Registriert: 06.06.2013

HP Z420
Intel xeon CPU E5-1620 @3.60GHz
8.00Gb Ram
Windows 7
Autodesk:
ADT 2011,2013,2014
Mechanical 2011,2014
Inventor Premium 2011,2013,2014

erstellt am: 10. Feb. 2014 13:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hey Lothar,

also über die Wp funktioniert er ebenfalls nicht, mit eingabe Dimmad in die Befehlszeile geht der Befehl.

Normale Bemaßung funktioniert ebenfalls.

Gruß Martin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP2
ABDS-S 2014 SP1
ABDS-S 2015 SP2
ABDS-S 2016
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
Win7 64bit
IE11
Firefox
Office2003 SP3

erstellt am: 10. Feb. 2014 15:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DonFetzo 10 Unities + Antwort hilfreich

Funktionieren den die anderen ACA Befehle alle?
Normale Bemaßung ist klar, ist ja ein einfacher ACAD Befehl 

Hat bevor du etwas an der MF Leiste verändert hast, die AEC Bemaßung funktioniert?
Wenn du sicher bis das es ging, wie bist du genau vorgegangen? Hast du ältere Menüdateien dafür benutzt?

------------------
Gruss
Caladia

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DonFetzo
Mitglied



Sehen Sie sich das Profil von DonFetzo an!   Senden Sie eine Private Message an DonFetzo  Schreiben Sie einen Gästebucheintrag für DonFetzo

Beiträge: 84
Registriert: 06.06.2013

HP Z420
Intel xeon CPU E5-1620 @3.60GHz
8.00Gb Ram
Windows 7
Autodesk:
ADT 2011,2013,2014
Mechanical 2011,2014
Inventor Premium 2011,2013,2014

erstellt am: 10. Feb. 2014 15:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja ging alles ohne Probleme,hab mir ne eigene Cuix erstellt und die Befehle die ich benötige mir aus der Original aca.cuix eingefügt.Meine eigene cuix mit den Original Befehlendann partill geladen. Den Original Arbeitsbereich dupliziert und Umbenannt dann den Ab entsprechend angepasst. Und nix ging mehr.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kramer24
Moderator
Architekt


Sehen Sie sich das Profil von Kramer24 an!   Senden Sie eine Private Message an Kramer24  Schreiben Sie einen Gästebucheintrag für Kramer24

Beiträge: 5803
Registriert: 09.11.2001

Acad Architecture 2019
WIN 10

erstellt am: 10. Feb. 2014 15:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DonFetzo 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von DonFetzo:
Ja ging alles ohne Probleme,hab mir ne eigene Cuix erstellt und die Befehle die ich benötige mir aus der Original aca.cuix eingefügt.Meine eigene cuix mit den Original Befehlendann partill geladen. Den Original Arbeitsbereich dupliziert und Umbenannt dann den Ab entsprechend angepasst. Und nix ging mehr.

Sorry, ich bin raus...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dr-nikolai
Ehrenmitglied
CAD-Faktotum



Sehen Sie sich das Profil von dr-nikolai an!   Senden Sie eine Private Message an dr-nikolai  Schreiben Sie einen Gästebucheintrag für dr-nikolai

Beiträge: 1785
Registriert: 10.04.2002

erstellt am: 10. Feb. 2014 17:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DonFetzo 10 Unities + Antwort hilfreich

Also, verstehe ich Dich jetzt recht?

1.) Eigene CUIX erstellt (leer)
2.) Originale ACA.CUIX herangezogen und benötigte Befehle in Deine (nun nicht mehr leere) CUIX gezogen
3.) Deine eigene CUIX als partielle CUIX geladen (partiell in welche CUIX denn eigentlich?)

EDIT: Welchen Sinn hat das ganze eigentlich?

------------------
Gruß,
Mario


"Jeder Tag ist ein Geschenk; er ist nur manchmal ******e verpackt" 
Gisbert Zu Knyphausen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DonFetzo
Mitglied



Sehen Sie sich das Profil von DonFetzo an!   Senden Sie eine Private Message an DonFetzo  Schreiben Sie einen Gästebucheintrag für DonFetzo

Beiträge: 84
Registriert: 06.06.2013

HP Z420
Intel xeon CPU E5-1620 @3.60GHz
8.00Gb Ram
Windows 7
Autodesk:
ADT 2011,2013,2014
Mechanical 2011,2014
Inventor Premium 2011,2013,2014

erstellt am: 11. Feb. 2014 08:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Mario,

ja in dieser Reihenfolge, Partiell wird sie dann später in die Aca Cui geladen.

Der Sinn ist das ich die eigens angepasste Cui später verteilen kann, ich bin momentan dran eine Firmeninterne cui zu erstellen die eine eigens angepasste Mf Leiste und Menüleiste (hier ist bis jetzt noch unsere Produktpalette hinterlegt) enthält. Mom betreue ich ca 60 User die diese später nutzen sollen.

Das soll dann mal so aussehen dass bei jedem User die Aca.cui mit der partiell geladenen eigenen Cui als Firmen cui eingestell wird. Und als Hauptcui bekommt jeder eine eigene, um hier seine Arbeitsbereiche zu erstellen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP2
ABDS-S 2014 SP1
ABDS-S 2015 SP2
ABDS-S 2016
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
Win7 64bit
IE11
Firefox
Office2003 SP3

erstellt am: 11. Feb. 2014 12:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DonFetzo 10 Unities + Antwort hilfreich

Greifen noch andere ACAD's (Profile) auf die gleiche cui zu (z.B. ACAD pur Profil oder Mechanical)?

------------------
Gruss
Caladia

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DonFetzo
Mitglied



Sehen Sie sich das Profil von DonFetzo an!   Senden Sie eine Private Message an DonFetzo  Schreiben Sie einen Gästebucheintrag für DonFetzo

Beiträge: 84
Registriert: 06.06.2013

HP Z420
Intel xeon CPU E5-1620 @3.60GHz
8.00Gb Ram
Windows 7
Autodesk:
ADT 2011,2013,2014
Mechanical 2011,2014
Inventor Premium 2011,2013,2014

erstellt am: 11. Feb. 2014 13:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Jaein 

Ich habe mir zwei Profile angelegt, ein Admin Profil und ein User Profil beim

Admin Profil ist die Aca cui die Haupt cui und die nennen wir sie Technik cui ist partiell geladen.
Beim User Profil ist die Aca mit der partiell geladenen Technik cui als Firmencui eingestellt so das wenn ich das User Profil verteile diese eben schreibgeschützt sind.
Dies hat den Grund dass wenn ich auf meinem Rechner das Admin Profil aktuell setze und etwas verändere, dies bei den Usern die ja das User Profil nutzen automatisch aktualisiert wird.

Die aca cui und die Technik cui liegen auf dem Server.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP2
ABDS-S 2014 SP1
ABDS-S 2015 SP2
ABDS-S 2016
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
Win7 64bit
IE11
Firefox
Office2003 SP3

erstellt am: 11. Feb. 2014 14:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DonFetzo 10 Unities + Antwort hilfreich

Solange nur ACA und nicht das reine ACAD ist OK.

Ich bin da aber grade hier auf eine heiße Spur gestoßen. Aber es gibt Unklarheiten gegenüber deiner Aussage!
Du sagst, das es auch die Werkzeugpalette nicht funktioniert. 

Ich kann den Fehler bei mir auf einen einzigen Befehl in der MF von 2014 einschränken: Wände - 2 Maßketten (Außen, unverputzte Öffnungen)
Dieser funktioniert also schon in der original nicht (Auch in der ACA von MEP2014)!

Zieh ich einen anderen Bemaßungsbefehl z.B. AEC-Bemaßung - Standard - 2 Maßketten (Innen) in eine andere Cui, geht dieser dort auch nicht.

------------------
Gruss
Caladia

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DonFetzo
Mitglied



Sehen Sie sich das Profil von DonFetzo an!   Senden Sie eine Private Message an DonFetzo  Schreiben Sie einen Gästebucheintrag für DonFetzo

Beiträge: 84
Registriert: 06.06.2013

HP Z420
Intel xeon CPU E5-1620 @3.60GHz
8.00Gb Ram
Windows 7
Autodesk:
ADT 2011,2013,2014
Mechanical 2011,2014
Inventor Premium 2011,2013,2014

erstellt am: 11. Feb. 2014 14:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja wenn ich den Befehl Wände - 2 Maßketten (Außen, unverputzte Öffnungen) Aec auf der Wp einfüge tut er von dort aus ebenfalls nicht. 

Nur wenn ich den Befehl in der Befehlszeile eintippe führt AutoCad ihn korrekt aus.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP2
ABDS-S 2014 SP1
ABDS-S 2015 SP2
ABDS-S 2016
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
Win7 64bit
IE11
Firefox
Office2003 SP3

erstellt am: 11. Feb. 2014 14:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DonFetzo 10 Unities + Antwort hilfreich

Der Befehl der hinter dem Befehl in der MF steckt ist eigentlich keiner:
^C^C_AecRibbonTool AEC-Bemaßung - unverputzte Öffnungen - Multifunktionsleiste;
steht da statt eines "richtigen" Befehls.


Übrigens den Befehl ^C^C_AecDimAdd funktioniert auch wenn ich ihn in eine andere cui ziehe und von dort aufrufe.

------------------
Gruss
Caladia

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DonFetzo
Mitglied



Sehen Sie sich das Profil von DonFetzo an!   Senden Sie eine Private Message an DonFetzo  Schreiben Sie einen Gästebucheintrag für DonFetzo

Beiträge: 84
Registriert: 06.06.2013

HP Z420
Intel xeon CPU E5-1620 @3.60GHz
8.00Gb Ram
Windows 7
Autodesk:
ADT 2011,2013,2014
Mechanical 2011,2014
Inventor Premium 2011,2013,2014

erstellt am: 11. Feb. 2014 14:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hab das AutoCad nun über das Startmenü auf Werkseinstellung zurückgesetzt.

Jetzt tut es wieder, komisch oder?

Woher der Fehler kommt wäre trotzdem interessant       

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP2
ABDS-S 2014 SP1
ABDS-S 2015 SP2
ABDS-S 2016
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
Win7 64bit
IE11
Firefox
Office2003 SP3

erstellt am: 11. Feb. 2014 14:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DonFetzo 10 Unities + Antwort hilfreich

Was ist denn nun mit deiner Werkzeugpalette?
Dort konnte ich ja keinen Fehler ausmachen.

Edit:
Und das Makro: ^C^C_AecRibbonTool AEC-Bemaßung - unverputzte Öffnungen - Multifunktionsleiste;
funktioniert jetzt bei dir?

------------------
Gruss
Caladia

[Diese Nachricht wurde von Caladia am 11. Feb. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DonFetzo
Mitglied



Sehen Sie sich das Profil von DonFetzo an!   Senden Sie eine Private Message an DonFetzo  Schreiben Sie einen Gästebucheintrag für DonFetzo

Beiträge: 84
Registriert: 06.06.2013

HP Z420
Intel xeon CPU E5-1620 @3.60GHz
8.00Gb Ram
Windows 7
Autodesk:
ADT 2011,2013,2014
Mechanical 2011,2014
Inventor Premium 2011,2013,2014

erstellt am: 11. Feb. 2014 16:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Na wenn ich mir den Aec Bemaßungsbefehl auf meine Wp gezogen habe und von dort aus gestartet ging er nicht und wenn ich ihn aus der Mf Leiste heraus gestartet habe funktionierte er ebenfalls nicht, wenn ich allerdings DIMMAD in die Befehlszeile eingegeben habe lief es.

Jetz nachdem ich alles auf Werkseinstellung zurück gesetzt habe läuft Adt wieder einwandfrei, hab mir jetz auch wieder meine eigens angepasste Mf partiell geladen und es läuft trotzdem ?   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz