Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Fehler in ACAD Architecture 2012

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehler in ACAD Architecture 2012 (3361 mal gelesen)
CHens
Mitglied
Architekt


Sehen Sie sich das Profil von CHens an!   Senden Sie eine Private Message an CHens  Schreiben Sie einen Gästebucheintrag für CHens

Beiträge: 14
Registriert: 30.09.2011

Windows 7 PRO
AutoCAD Architecture 2014

erstellt am: 30. Sep. 2011 10:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


fehler.JPG

 
Hallo,

habe gestern Autocad Architecture 2012 NEU installieren müssen und nun 2 Probleme:

1. anmeinem Arbeitsplatz (inkl. SP1) erscheint eine Fehlermeldung über >Einfügen >Anhängen: _attach -->Meldung: ATTACH - ungültige Datei
  dabei habe ich ausser dem Befehl noch nichts gewählt. Kann mir hier jemand weiterhelfen?

2. bei einem Kollegen lässt sich ACAD Architecture 2012 gar nicht mehr installieren. Sys ist eine Dell Workstation T3500 mit WIN 7 64bit.
  Hier wird der Installationsvorgang nach erreichen des Language Packs German rückgängig gemacht. hat jemand hierfür eine Lösung parat?

Vielen Dank im Voraus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThBachmann
Mitglied
Selbständig


Sehen Sie sich das Profil von ThBachmann an!   Senden Sie eine Private Message an ThBachmann  Schreiben Sie einen Gästebucheintrag für ThBachmann

Beiträge: 42
Registriert: 11.08.2010

Fujitsu Celsius H910
Intel i7 2820 2.3 GHz, Win7 x64
8GB Ram, 256 GB SSD, 500 GB HDD
NVIDIA Quadro 3000M

erstellt am: 04. Okt. 2011 21:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CHens 10 Unities + Antwort hilfreich

Hallo,
Dein Problem mit dem XRef kann ich leider nicht nachvollziehen.

Das andere Problem mit der Installation kannst Du u.U folgendermaßen lösen:
Außerdem schreibt das Setup eine LOG Datei in deinem Temp Verzeichnis.
Wenn da drin ganz am Ende irgendwo error 1603 drin steht, dann hast Du ein Rechteproblem, basierend auf der Benutzerkontensteuerung.

1) Als Benutzer mit lokalen admin Rechten anmelden (ggf den Domänenbenutzer zu den lokalen Admins hinzufügen)
2) deaktivieren der Benutzerkontensteuerung in Windows 7 (am Desktop F1 drücken und dann nach Benutzerkontensteuerung suchen, bei mir ist es dann der Punkt 6 der angezeigten Hilfe Themen (Ein- Ausschalten der Benutzerkontensteuerung))
3) löschen des Inhaltes des Temp Verzeichnisses vor der Installation (C:\Users\USERNAME.DOMÄNE\AppData\Local\Temp  ist der Standardpfad)
4) dann nochmal neu installieren

Hoffe, das hilft,
LG Thomas

------------------
www.cadwerk.at

[Diese Nachricht wurde von ThBachmann am 04. Okt. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SaschaG
Mitglied
Bauingenieur


Sehen Sie sich das Profil von SaschaG an!   Senden Sie eine Private Message an SaschaG  Schreiben Sie einen Gästebucheintrag für SaschaG

Beiträge: 116
Registriert: 03.06.2004

AutoCAD Architecture 2017/2019 + D-A-CH-Erweiterung 2017/2019 auf Win10x64

erstellt am: 12. Mrz. 2012 16:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CHens 10 Unities + Antwort hilfreich

Habe die Fehlermeldung jetzt auch auf einem neuen System. Habe ACA2012 inkl. SP1 installiert und dann von Hand die Hotfixes kopiert - und da war der Fehler: das AutoCAD 2012 Performance Slowdown Hotfix darf nach Installation des SP1 nicht mehr angewendet werden...Backupdateien wieder eingespielt und alles geht!

------------------
Mit freundlichen Grüßen
Sascha

[Diese Nachricht wurde von SaschaG am 13. Mrz. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tmoehlenhoff
Moderator
Gutzum, CAD-Therapeut und BIM-Priester ;-)




Sehen Sie sich das Profil von tmoehlenhoff an!   Senden Sie eine Private Message an tmoehlenhoff  Schreiben Sie einen Gästebucheintrag für tmoehlenhoff

Beiträge: 2996
Registriert: 14.10.2002

AutoCAD, AutoCAD Architecture, Revit Architecture, Building Design und Honeymoon Suite und das ganze auch gerne mal auf einem Mac

erstellt am: 13. Mrz. 2012 15:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CHens 10 Unities + Antwort hilfreich

Zitat:
Original ... das AutoCAD 2012 Performance Slowdown Hotfix darf nach Installation des SP1 nicht mehr angewendet werden...

[/B]


Das steht aber eigentlich auch in der Beschreibung 

Sayonara
Torsten

------------------
Tadle nicht den Fluss, wenn Du ins Wasser fällst.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SaschaG
Mitglied
Bauingenieur


Sehen Sie sich das Profil von SaschaG an!   Senden Sie eine Private Message an SaschaG  Schreiben Sie einen Gästebucheintrag für SaschaG

Beiträge: 116
Registriert: 03.06.2004

AutoCAD Architecture 2017/2019 + D-A-CH-Erweiterung 2017/2019 auf Win10x64

erstellt am: 14. Mrz. 2012 07:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CHens 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von tmoehlenhoff:

Das steht aber eigentlich auch in der Beschreibung  

Sayonara
Torsten



Wer liest denn schon Beschreibungen?  Aber genau da hab ich meinen Fehler natürlich auch gefunden...

------------------
Mit freundlichen Grüßen
Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz