Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Blöcke in der Werkzeugpalette!? Fehlende Materialien

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Blöcke in der Werkzeugpalette!? Fehlende Materialien (1237 mal gelesen)
Shibby87
Mitglied
Planer / Konstrukteur

Sehen Sie sich das Profil von Shibby87 an!   Senden Sie eine Private Message an Shibby87  Schreiben Sie einen Gästebucheintrag für Shibby87

Beiträge: 7
Registriert: 11.02.2011

Autocad 2008 Architecture

erstellt am: 21. Apr. 2011 10:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten morgen,

ich habe eine Frage zu der Verwendung von Blöcken in den Werkzeugpaletten.
Ich habe Blöcke erstellt, und diesen Blöcken Materialien zugewießen.
Möchte ich diese Blöcke dann in eine Zeichnung einfügen, und tue dies über die Werkzeugpaletten, geht die Materialdefinition (zumindest optisch) verlohren.

Die Eigenschaften des Blockes zeigen an, dass es sich um eine Blockreferenz handelt und unter "3D-Visualisierung" ist das Material "Metall" zugewiesen.
In der realistischen Ansicht sind die Blöcke jedoch Schwarz (wie Material Global) anstatt Grau.

Füge ich den selben Block auf welcher sich die Werkzeugpalette bezieht über "Einfügen > Block" ein, zeigen die Eigenschaften die selben Einstellungen an, jedoch wird der Block bzw. die Blöcke in der realistischen Ansicht so dargestellt wie es sein soll.


Die Werkzeugpaletten wurden erstellt durch "Design Center > Rechtsklick auf Ordner mit Blöcken > Werkzeugpalette von Blöcken erstellen"

Ich benutze Autocad 2008 Architecture.

Hat jemand eine Idee wieso die Darstellung der Materialien fehlerhaft ist, wenn ich Blöcke über die Paletten einfüge`?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wilfried Nelkel
Mitglied
glaubt mir eh keiner


Sehen Sie sich das Profil von Wilfried Nelkel an!   Senden Sie eine Private Message an Wilfried Nelkel  Schreiben Sie einen Gästebucheintrag für Wilfried Nelkel

Beiträge: 786
Registriert: 15.03.2001

AutoCAD/ADT/ACA 2002 - 2018, Hardware: HP Z620 Workstation, Xeon E5-1620 € 3,60 GHz, 24 GB RAM, PNY Quadro K2000, Windows 7-64bit .....
ATC-Trainer

erstellt am: 27. Apr. 2011 20:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Shibby87 10 Unities + Antwort hilfreich

Hallo,

sind die Blöcke eventuell mehrfach verschachtelt? Also ein Block im Block?

------------------
Schöne Grüsse


Wilfried Nelkel
http://www.cad-nelkel.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz