Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  cursor springt im Papierbereich

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   cursor springt im Papierbereich (1602 mal gelesen)
yasalamah
Mitglied
Bauingenieur

Sehen Sie sich das Profil von yasalamah an!   Senden Sie eine Private Message an yasalamah  Schreiben Sie einen Gästebucheintrag für yasalamah

Beiträge: 2
Registriert: 29.09.2009

System: xp Pro. 2002 SB, AMD 64x2 Dual Core Processor 6000+,3,01 GHz, 2,00 GB RAM, Grafikkarte ATI Radeon HD 2600 PRO.
Anwendungs CAD: AutoCAD Architecture 2009 - Deutsch (D A CH)
Appliktion: SOFiCAD 17.2

erstellt am: 29. Sep. 2009 11:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, ich habe neulich ein Problem mit meinem Cursor im Papierbereich, er springt willkürlich und unkontrolliert, wenn ich ein AFenster verschieben oder verändern möchte. Das hat mit der Fangfunktion nicht zu tun, denn diese ist ausgeschaltet.

hat jemand eine Idee, woran es liegen kann.

danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADchup
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von CADchup an!   Senden Sie eine Private Message an CADchup  Schreiben Sie einen Gästebucheintrag für CADchup

Beiträge: 3307
Registriert: 14.03.2001

Sicher ist, dass nichts sicher ist. Selbst das nicht.
Joachim Ringelnatz

erstellt am: 29. Sep. 2009 19:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für yasalamah 10 Unities + Antwort hilfreich

Hi und herzlich willkommen!

Tja, hat noch keiner geantwortet. Na sowas. Liegt's vielleicht daran, dass keiner weiß, mit was du arbeitest? 

Aus der Hüfte ins Dunkle geschossen könnte man allenfalls auf einen fehlerhaften Grafikkartentreiber tippen.

Ich bin sicher, die versammelte Architecture-Anwenderschaft harrt nun deiner Systeminfos.


Gruß
CADchup

------------------
CADmaro.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

yasalamah
Mitglied
Bauingenieur

Sehen Sie sich das Profil von yasalamah an!   Senden Sie eine Private Message an yasalamah  Schreiben Sie einen Gästebucheintrag für yasalamah

Beiträge: 2
Registriert: 29.09.2009

System: xp Pro. 2002 SB, AMD 64x2 Dual Core Processor 6000+,3,01 GHz, 2,00 GB RAM, Grafikkarte ATI Radeon HD 2600 PRO.
Anwendungs CAD: AutoCAD Architecture 2009 - Deutsch (D A CH)
Appliktion: SOFiCAD 17.2

erstellt am: 30. Sep. 2009 08:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank für den Hinweis. SystemInfo nachgetragen, ich hoffe so Korrekt.

an Grafikkarte kann es nicht liegen, da das Problem nur im P Modus auftaucht. im Modelbereich kein Problem.

trotzdem Danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dundee
Mitglied



Sehen Sie sich das Profil von Dundee an!   Senden Sie eine Private Message an Dundee  Schreiben Sie einen Gästebucheintrag für Dundee

Beiträge: 69
Registriert: 13.06.2005

Win XP SP2
ADT 2009 SP3 dt.
ET 2009
NVIDIA Quadro FX 1500

erstellt am: 30. Sep. 2009 13:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für yasalamah 10 Unities + Antwort hilfreich

Hi,

der Fangmodus (Taste F9) ist nicht zufällig aktiviert?
Dann würde der Cursor bei großem Raster hin- und herspringen.

Ciao
Norbert

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz