Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Wacom Intuos 3 unter ADT 2010

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Wacom Intuos 3 unter ADT 2010 (662 mal gelesen)
jomi
Mitglied


Sehen Sie sich das Profil von jomi an!   Senden Sie eine Private Message an jomi  Schreiben Sie einen Gästebucheintrag für jomi

Beiträge: 2
Registriert: 27.07.2009

erstellt am: 27. Jul. 2009 16:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

hat jemand das Sifttablett Intuos 3 unter ADT 2010 im Einsatz. Mein Problem, dass ganze lief bis Version 2009 noch einwandfrei. Seit ich 2010 installiert habe, funktioniert die Klicken- Funktion nicht mehr bzw. sie funktioniert als rechte Maustaste. Habe mit den Herstellern bereits telefonisch das Problem erläutert, die mailten mir dann nur eine komplette Deinstallation und ein erneutes aufspielen des aktuellen Treibers. Brachte leider keinen Erfolg. Auch bei Autodesk konnten sie mir nicht weiterhelfen, da das Tablett wohl nicht bekannt ist. Nach einem Neustart bzw. nach neuer Rechneranmeldung funktioniert das Teil wieder, bis ADT 2010 geöffnet wird.
Vielleicht hat ja jemand eine Idee bzw. das gleiche Problem!?
Umstellung auf Maus ist jedoch keine Hilfe, da meine beiden Hände eine längere Arbeit mit einer Maus nicht mehr verkraften.

Danke im voraus

Gruß jomi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

zimcad
Mitglied
Büro für Bauplanung & Bautechnik


Sehen Sie sich das Profil von zimcad an!   Senden Sie eine Private Message an zimcad  Schreiben Sie einen Gästebucheintrag für zimcad

Beiträge: 49
Registriert: 26.07.2004

aca-2017, win10-64bit

erstellt am: 28. Jul. 2009 08:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für jomi 10 Unities + Antwort hilfreich

Hallo,
habe es im Einsatz, als Tablett deinfiert, (Vista und Aca 2010) und eigentlich keine Probleme.

Hast du versucht die Buttons im Wacom Einstellungstool explizit zu vergeben?
Werden in einem externen Menü vielleicht noch die vordefinierten Buttons überschrieben?
Hast du eine Konfigurtation im Einstelltool unter "Autocad" gemacht? Das erscheint IMO erst dann im Wacom-Konfigtool wenn acad gestartet ist. Danach auf das Programmsymbol klicken und einstellen

------------------
Gruss
A. Zimmermann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jomi
Mitglied


Sehen Sie sich das Profil von jomi an!   Senden Sie eine Private Message an jomi  Schreiben Sie einen Gästebucheintrag für jomi

Beiträge: 2
Registriert: 27.07.2009

erstellt am: 28. Jul. 2009 09:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zimcad,

alle Buttons im Wacom Einstellungstool funktionieren einwandfrei.
An den Button liegt es nicht! Welche Konfig unter Acad meinst du?
Unter den Optionen (System) kann nur das Wintab ausgewählt werden!
Das lustige ist ja, das es bis Acad 2009 läuft auch ohne irgendwelche
Umstellungen!

Gruß jomi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz