Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Relative Pfade in ADT/Architectur

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Relative Pfade in ADT/Architectur (292 mal gelesen)
Basster
Mitglied
CAD-Administrator


Sehen Sie sich das Profil von Basster an!   Senden Sie eine Private Message an Basster  Schreiben Sie einen Gästebucheintrag für Basster

Beiträge: 53
Registriert: 07.12.2005

DELL
Precision M6500
Win7 64-Bit
<P>ADT 2006-2011
Rocad 7.60
<P>ADT 2007
ABS 2007
<P>ACA 2008
MEP 2008-2011

erstellt am: 12. Sep. 2007 10:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe soeben ein Problem mit dem 2007er Projektnavigator festgestellt. In der 2006er ADT Version haben wir immer mit relativen Pfaden gearbeitet. ADT hat dann in den X-Refs immer schön Pfade im Format "..\..\constructs\undsoweiter" eingetragen. Damit konnte man also ohne Probleme mal schnell Projekte vom Server aufn Laptop ziehen und zu Haus weiter arbeiten, wenn man denn die Lust dazu hatte. In der 2007er Version klappt das auf einmal nicht mehr wenn die Projekte auf dem Server liegen! Anstelle eines Pfads in obigen Format wird immer "\Servername\\Laufwerksbuchstabe\blablabla" eingetragen. Dadurch wird das kopieren eines Projekts unmöglich. Neuverknüpfungen beim öffnen gehen auch nicht, das Projekt auf absolute Pfade umstellen damit die Neuverknüpfung funktioniert klappt auch nicht. Es bleiben diese Pfadstrukturen bestehen, theoretisch muß man also alles manuell umstellen... Das kanns doch nicht sein, oder? Gibts da noch irgendwas, was man einstellen muß/kann/sollte? Bei einem Test in der 2008er Architecture Version trat das selbe Problem auf. In 2006 hats funktioniert. Hat irgendjemand Erfahrungen zu dem Thema? Vorerst werde ich jetzt alle neuen Projekten direkt mit absoluten Pfaden anlegen. Aber die bestehenden haben nunmal das Problem.

Hoffe jemand hat zu dem Thema ein paar Ideen, der letzte Eintrag hier im Forum ist nämlcih von 2003...
Tschööö, schönen Tag noch,
Dirk

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

sleepless
Mitglied
Architekt



Sehen Sie sich das Profil von sleepless an!   Senden Sie eine Private Message an sleepless  Schreiben Sie einen Gästebucheintrag für sleepless

Beiträge: 947
Registriert: 30.05.2004

erstellt am: 12. Sep. 2007 11:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Basster 10 Unities + Antwort hilfreich

Hi,

seit 2007 kann man zwischen relativen und absoluten Pfaden in den Projekteinstellungen wechseln. Vielleicht ist das nicht auf relative Pfade umgestellt?

HTH
Tom

------------------
Inoffizielle ADT-Help-Site

Rome wasn't built in a day. But these days we just have one to do so.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Basster
Mitglied
CAD-Administrator


Sehen Sie sich das Profil von Basster an!   Senden Sie eine Private Message an Basster  Schreiben Sie einen Gästebucheintrag für Basster

Beiträge: 53
Registriert: 07.12.2005

DELL
Precision M6500
Win7 64-Bit
<P>ADT 2006-2011
Rocad 7.60
<P>ADT 2007
ABS 2007
<P>ACA 2008
MEP 2008-2011

erstellt am: 12. Sep. 2007 12:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

es steht auf relative Pfade und sieht eben so "\Servername\\N\Projekt\constructs..."

Wenn ich von Anfang an auf absolute Pfade stelle siehts so aus:
"N:\\Projekt\constructs..."

Und das ist eben mein Problem, dass wenn relative Pfade angestellt sind, diese nicht richtig bei Referenzen eingetragen werden.

Viele Grüße,
Dirk

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz