Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  probleme beim zeichnen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   probleme beim zeichnen (1285 mal gelesen)
efge
Mitglied
Architekt


Sehen Sie sich das Profil von efge an!   Senden Sie eine Private Message an efge  Schreiben Sie einen Gästebucheintrag für efge

Beiträge: 760
Registriert: 04.09.2002

adt 2007 sp1 - pentium 4 2.8
aca 2008

erstellt am: 04. Apr. 2007 09:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,
habe folgendes problem:
seit kurzem werden beim zeichnen in einigen dateien die zeichenbefehle "verzögert". versuche eine genauere beschreibung: wenn eine linie, kreis... neu gezeichnet wird, hüpft der kursor auf demzeichenfeld verzögert herum (ein fangen eines punktes... ist uznmöglich). sobald der erste punkt jedoch gewählt ist, sind die folgenden punkte problemlos (also flüssig) möglich. eine reparaturinstallation habe ich bereits versucht.
danke efge

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

efge
Mitglied
Architekt


Sehen Sie sich das Profil von efge an!   Senden Sie eine Private Message an efge  Schreiben Sie einen Gästebucheintrag für efge

Beiträge: 760
Registriert: 04.09.2002

adt 2007 sp1 - pentium 4 2.8
aca 2008

erstellt am: 04. Apr. 2007 10:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


OGtest.txt

 
liegt nicht am computer, habe an einem anderen computer probiert: gleiches problem.
habe einen auszug der datei angehängt.

ps in der gesamten datei bereits fehlerkontrole und bereinigung durchgeführt, ohne erfolg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bob der Baumeister
Mitglied
Bauzeichner


Sehen Sie sich das Profil von Bob der Baumeister an!   Senden Sie eine Private Message an Bob der Baumeister  Schreiben Sie einen Gästebucheintrag für Bob der Baumeister

Beiträge: 92
Registriert: 22.03.2007

Win xp pro Pentium 4,2,99 GHz
NVIDIA Quadro4 380 XGL
ADT 2007
AutoCAD Architecture 2010

erstellt am: 04. Apr. 2007 10:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für efge 10 Unities + Antwort hilfreich

Moin Moin,
ich hab mir das mal angeschaut. Wenn ich dich richtig verstanden habe, dann wird bei dir beim Neuzeichnen kein Objektfang angezeigt.
Gehe mal unter Format_Entwurfeinstellung und schaue nach ob alles angehakt ist. Unten in der Statusleiste muss auch noch OFANG aktiv sein.
Zusätzlich kannst du noch "Modell generieren" anklicken und dann RMT.

Ich hoffe das es die Lösung ist,ansonsten haben die ADT-Goetter bestimmt was für dich.

Gruß
joachim

------------------
Gruß aus USA
(Unser schönes Ammerland)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

efge
Mitglied
Architekt


Sehen Sie sich das Profil von efge an!   Senden Sie eine Private Message an efge  Schreiben Sie einen Gästebucheintrag für efge

Beiträge: 760
Registriert: 04.09.2002

adt 2007 sp1 - pentium 4 2.8
aca 2008

erstellt am: 04. Apr. 2007 10:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo joachim,
nein , das problem ist nicht der objektfang. wenn ich zb eine linie zeichnen will springt das fadenkreuzt, verzögert und verwirrt herum. nach wahl des ersten punktes dann ein ganz normaler umgang möglich. haben anfangs an eine defekte maus gedacht, dann an einen eingeschaltenen rasterfang... (so problem vielleicht verständlich). tritt nur bei einigen dateien auf. wieder mal großes fragezeichen

danke inzwischen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bob der Baumeister
Mitglied
Bauzeichner


Sehen Sie sich das Profil von Bob der Baumeister an!   Senden Sie eine Private Message an Bob der Baumeister  Schreiben Sie einen Gästebucheintrag für Bob der Baumeister

Beiträge: 92
Registriert: 22.03.2007

Win xp pro Pentium 4,2,99 GHz
NVIDIA Quadro4 380 XGL
ADT 2007
AutoCAD Architecture 2010

erstellt am: 04. Apr. 2007 11:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für efge 10 Unities + Antwort hilfreich

Hallo,
ist bei dir unten in der Statusleiste FANG aktiviert?
Ansonsten weiss ich es auch nicht.
Bei laeuft das ganze ziemlich normal.

Gruß
joachim

------------------
Gruß aus USA
(Unser schönes Ammerland)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

efge
Mitglied
Architekt


Sehen Sie sich das Profil von efge an!   Senden Sie eine Private Message an efge  Schreiben Sie einen Gästebucheintrag für efge

Beiträge: 760
Registriert: 04.09.2002

adt 2007 sp1 - pentium 4 2.8
aca 2008

erstellt am: 04. Apr. 2007 11:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

nein, fang ist nicht aktiviert.
bei dir läuft die zeichnung ohne probleme?
wenn du eine linie zeichnest, nach aufruf des befehles linie, kein ruckeln?, nach erstem punkt läuft´s dann auch bei mir ohne probleme.
schöne grüße
efge

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

efge
Mitglied
Architekt


Sehen Sie sich das Profil von efge an!   Senden Sie eine Private Message an efge  Schreiben Sie einen Gästebucheintrag für efge

Beiträge: 760
Registriert: 04.09.2002

adt 2007 sp1 - pentium 4 2.8
aca 2008

erstellt am: 04. Apr. 2007 12:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wichtig:
bei der gesamten zeichnung ca. 1mb ist das problem noch viel größer.
habe jedoch festgestellt, dass beim frieren des layers A_Wände die sache wieder rund läuft. dies ist jedoch keine lösung, da sich auf dem genannten layer die wände befinden

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tmoehlenhoff
Moderator
Gutzum, CAD-Therapeut und BIM-Priester ;-)




Sehen Sie sich das Profil von tmoehlenhoff an!   Senden Sie eine Private Message an tmoehlenhoff  Schreiben Sie einen Gästebucheintrag für tmoehlenhoff

Beiträge: 2996
Registriert: 14.10.2002

AutoCAD, AutoCAD Architecture, Revit Architecture, Building Design und Honeymoon Suite und das ganze auch gerne mal auf einem Mac

erstellt am: 04. Apr. 2007 12:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für efge 10 Unities + Antwort hilfreich

Hi efge,

ich tippe mal auf ein aktiviertes dynamisches BKS. Wenn man dieses mit dem DBKS-Schalter in der Statuszeile ausschaltet fluppt es vermutlich wieder (sagt jedenfalls meine Glaskugel)...

sayonara
Torsten Möhlenhoff
ACAD-Systemhaus Bremen

------------------
Alles wirD guT

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bob der Baumeister
Mitglied
Bauzeichner


Sehen Sie sich das Profil von Bob der Baumeister an!   Senden Sie eine Private Message an Bob der Baumeister  Schreiben Sie einen Gästebucheintrag für Bob der Baumeister

Beiträge: 92
Registriert: 22.03.2007

Win xp pro Pentium 4,2,99 GHz
NVIDIA Quadro4 380 XGL
ADT 2007
AutoCAD Architecture 2010

erstellt am: 04. Apr. 2007 13:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für efge 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von efge:
nein, fang ist nicht aktiviert.
bei dir läuft die zeichnung ohne probleme?
wenn du eine linie zeichnest, nach aufruf des befehles linie, kein ruckeln?, nach erstem punkt läuft´s dann auch bei mir ohne probleme.
schöne grüße
efge

Ja, bei mir läuft dat.
Das macht die Sache ja auch so schwierig für mich bzw. uns.
Hast du das mit den DBKS von Torsten ausprobiert?
Bei mir läuft das auch mit aktiviertem DBKS. Daher vermute ich mal das es irgendwo in den Einstellungen hapert. kannst die Datei ja nochmal als ZIP dranhängen, vielleicht können wir dir dann ja besser helfen.


Gruß
joachim

------------------
Gruß aus USA
(Unser schönes Ammerland)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

efge
Mitglied
Architekt


Sehen Sie sich das Profil von efge an!   Senden Sie eine Private Message an efge  Schreiben Sie einen Gästebucheintrag für efge

Beiträge: 760
Registriert: 04.09.2002

adt 2007 sp1 - pentium 4 2.8
aca 2008

erstellt am: 04. Apr. 2007 14:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

super!!

danke torsten, ich liebe deine glaskugel!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz