Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Scale and Title

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Scale and Title (1852 mal gelesen)
rearviewer
Mitglied
Bauzeichner


Sehen Sie sich das Profil von rearviewer an!   Senden Sie eine Private Message an rearviewer  Schreiben Sie einen Gästebucheintrag für rearviewer

Beiträge: 48
Registriert: 17.07.2003

erstellt am: 07. Jul. 2005 22:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Ihr hilfreichen Menschen,
ich habe ne kurze Frage. Warum werden im ADT 2006 bei einer Ansicht oder einem Schnitt nicht die Felder Scale und Title automatisch mit dem jeweiligen Inhalt gefüllt? In den Discussion Groups habe ich vernommen, dass dies unter 2005 ein Bug war und man solle den Block per Drag an Drop auf den jeweiligen View des Plans ablegen. Klappt mit dem Attribut der Nummer (Number) einwandfrei, aber die wurde ja auch vorher schon astrein ausgelesen... Mache ich das gleiche nun mit dem Scale- oder Title-Block bekomme ich nur ein Halteverbotsschild.
Ich möchte doch nur meinen Maßstab und die Ansichtsunterschrift haben...
Bin gespannt, was Ihr dazu sagt. Hat man beim Update von 2005 auf 2006 diesen kleinen Fehler übersehen?

Vielen Dank für etwaige Antworten.
Gruß Andi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

sleepless
Mitglied
Architekt



Sehen Sie sich das Profil von sleepless an!   Senden Sie eine Private Message an sleepless  Schreiben Sie einen Gästebucheintrag für sleepless

Beiträge: 947
Registriert: 30.05.2004

ACA 2016, Revit 2016

erstellt am: 07. Jul. 2005 23:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rearviewer 10 Unities + Antwort hilfreich


planbeschriftung-n.zip

 
Hallo Andi,

leider sind die deutschen Vorlagen mal wieder nicht ganz fehlerfrei.

Deiner Beschreibung nach vermute ich, dass du aus den Werkzeugpaletten eine Planbeschriftung verwendet hast. Diese greift auf Blöcke zurück, in denen die Attribute nicht mit Schriftfeldern versehen sind.

Ich habe mir diese angepasst, so dass man sie nun verwenden können sollte. (Ein Beispiel ist angehängt).

Du kannst diesen Block entweder in deine Zeichnung einfügen und dann auf eine Modellbereichsansicht ziehen, oder ein vorhandenes Werkzeug entsprechend anpassen.

HappyADTing,
Tom

[edit: noch ne kleine Änderung]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rearviewer
Mitglied
Bauzeichner


Sehen Sie sich das Profil von rearviewer an!   Senden Sie eine Private Message an rearviewer  Schreiben Sie einen Gästebucheintrag für rearviewer

Beiträge: 48
Registriert: 17.07.2003

erstellt am: 07. Jul. 2005 23:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nicht zu fassen, dass noch jemand außer mir wach ist...
Nein, ich meinte nicht die Planbeschriftungsblöcke aus der Palette, sondern die Beschriftungsblöcke, die automatisch erstellt werden, sobald ich eine Ansicht oder auch einen Schnitt erstellen lasse (direkt unter den jeweiligen Modellbereichsansichten).
Aber für die kann ich ja auch Deinen angepassten Block zukünftig verwenden!? Ich brauche doch nur in den Werkzeugeigenschaften des Schnitt/- Ansichtsbefehls deinen Block angeben, oder?
Probiere das gleich morgen mal aus.
Tom, tausend Dank. You made my night...! Jetzt kann ich den Kopf abschalten und ins Bett gehen. Danke.

Gruß Andi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

sleepless
Mitglied
Architekt



Sehen Sie sich das Profil von sleepless an!   Senden Sie eine Private Message an sleepless  Schreiben Sie einen Gästebucheintrag für sleepless

Beiträge: 947
Registriert: 30.05.2004

ACA 2016, Revit 2016

erstellt am: 07. Jul. 2005 23:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rearviewer 10 Unities + Antwort hilfreich

Hallo,

das sollte auch gehen, wobei du vermutlich noch den richtigen Layerschlüssel eintragen musst, und ggf. auf dem Plan ein regenall eintippen.

Tom

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rearviewer
Mitglied
Bauzeichner


Sehen Sie sich das Profil von rearviewer an!   Senden Sie eine Private Message an rearviewer  Schreiben Sie einen Gästebucheintrag für rearviewer

Beiträge: 48
Registriert: 17.07.2003

erstellt am: 07. Jul. 2005 23:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Tom,
ich musste es doch noch eben ausprobieren. Ich habe im Werkzeug auf Deinen Stempel verwiesen. Nun funktioniert es wie gewünscht. Den Layerschlüssel habe ich beibehalten (mußte nichts ändern) und regenerieren im Layout brauchte ich auch nicht.
Ich werde morgen die restlichen Werkzeuge anpassen. Ihr solltet deinen Stempel auf Eure Hilfeseite packen. Ich kann doch nicht der einzige sein, der sich daran aufreibt...

Wie gesagt, danke nochmal.
Herzliche Grüße von der Nordsee.

Gruß Andi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dea
Mitglied



Sehen Sie sich das Profil von Dea an!   Senden Sie eine Private Message an Dea  Schreiben Sie einen Gästebucheintrag für Dea

Beiträge: 155
Registriert: 23.10.2002

ACAD 2010/11
ACA 2010/11

erstellt am: 25. Apr. 2007 11:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rearviewer 10 Unities + Antwort hilfreich

Hallo!

Beim Versuch die Planbeschriftung rationeller einzusetzen bin ich auf diesen älteren Beitrag gestossen. Das Problem mit der fehlerhaften Vorlage wird wohl nicht so schnell behoben werden, im ADT 2007 wird es immer noch mitgeschleppt.

Da bei uns niemand in den installierten Vorlagedateien und -ordnern herumändern darf wollte ich die Planbeschriftung aus einer überarbeiteten Kopie von einem anderen Pfad her verwenden. Im Werkzeug habe ich die neue Datei und den Block eingestellt. Beim Anwenden musste ich aber feststellen, dass jetzt der Block nicht mehr in die Zeichnung importiert wird.

Da ich beim Durchsuchen nicht nur die Datei sondern auch den Pfad ändern kann bin ich davon ausgegangen dass ich auch mit einem anderen Pfad arbeiten kann. Wenn ich zum Testen nur eine andere Datei im gleichen Pfad verwende und dort irgend einen Block wähle wird der aber in die Zeichnung eingefügt.

Ist es wirklich nicht möglich im Planbeschriftungswerkzeug auf einen anderen Pfad zuzugreifen oder habe ich einen anderen Fehler gemacht? Ich suche herum und komme auf keinen grünen Zweig.

Danke im Vorhinein

Dea

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dea
Mitglied



Sehen Sie sich das Profil von Dea an!   Senden Sie eine Private Message an Dea  Schreiben Sie einen Gästebucheintrag für Dea

Beiträge: 155
Registriert: 23.10.2002

ACAD 2010/11
ACA 2010/11

erstellt am: 25. Apr. 2007 11:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rearviewer 10 Unities + Antwort hilfreich

Manchmal steht man auf der Leitung. Das Problem mit dem Pfad hat sich schon gelöst. Die Datei war noch offen, das war alles.

Danke

Dea

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dea
Mitglied



Sehen Sie sich das Profil von Dea an!   Senden Sie eine Private Message an Dea  Schreiben Sie einen Gästebucheintrag für Dea

Beiträge: 155
Registriert: 23.10.2002

ACAD 2010/11
ACA 2010/11

erstellt am: 15. Mai. 2007 14:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rearviewer 10 Unities + Antwort hilfreich

Der Block lasst mir keine Ruhe. Wie kriegt man es hin dass bereits beim Erstellen statt der Attributbezeichnung das in der Vorgabe gewählte Textfeld angezeigt wird? Wenn ich selbst ein Attribut mit Vorgabewert erstelle sehe ich das Feld erst im eingefügten Block.

Da ich neugierig bin will ich den Block selbst erstellen können. Dabei ist mir dieser Unterschied ins Auge gesprungen. Vielleicht hängt es damit zusammen dass mein Ansichtsmaßstab nicht richtig funktioniert wenn ich als Formatierung den Maßstabname anzeigen lasse.

mfg

Dea

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ortago
Mitglied
Lehrer


Sehen Sie sich das Profil von Ortago an!   Senden Sie eine Private Message an Ortago  Schreiben Sie einen Gästebucheintrag für Ortago

Beiträge: 21
Registriert: 22.04.2015

Ich arbeite mit ACA 2019!

erstellt am: 05. Apr. 2020 13:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rearviewer 10 Unities + Antwort hilfreich


Schnitt1.jpg


Schnitt2.jpg

 
Hallo Zusammen,

nachdem ich in den vergangenen Jahren das Glück hatte, das ACA mit nur kleineren Problemchen lief, habe ich aktuell wieder ein Prolem mit der Planbeschriftung.
Ich arbeite auf 2 Rechnern mit ACA. Auf einem Rechner habe ich mir Vorlagen erstellt, die ich dann auf den anderen Rechner an entsprechender Stelle kopiert habe. (Folgende Dateien habe ich kopiert: Aec Modell (D A CH Ctb).dwt; Aec Pläne (D A CH Ctb).dwt; Aec Plansatz (D A CH Ctb).dst; den Ordner: Template Project (DACH); und später auch die Detailsymbole.dwg! Dazu habe ich die Voreinstellungen vom einen zum anderen Rechner ex-/importiert. Das habe ich übrigens die letzten Jahre immer so gemacht, ohne dass ich dabei Probleme hatte!) 
Auf dem ersten Rechner funktioniert alles bei der Planbeschriftung. Auf dem zweiten Rechner werden weder die automatisch erstellte Planbeschriftung in Schnitten und Ansichten noch die Planbeschriftungen aus der Werkzeugpalette richtig abgelegt.
Im Anhang mal 2 Bilder, die zeigen was ich meine.
Im Schnitt1.jpg wird automatisch die Nummer, der Titel und der Maßstab eingetragen. Im Schnitt2.jpg steht an dieser Stelle nur Ansichtsnummer, Ansichtstitel und Ansichtsfenstermaßstab.
Sicherlich ist das irgendein Verweis, der hier nicht mehr richtig funktioniert... Ich komme aber nicht darauf welcher!?!

Würde mich riesig freuen, wenn mir jemand weiterhelfen könnte!!!

DANKE für alle Tipps und Eure Bemühungen!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kramer24
Moderator
Architekt


Sehen Sie sich das Profil von Kramer24 an!   Senden Sie eine Private Message an Kramer24  Schreiben Sie einen Gästebucheintrag für Kramer24

Beiträge: 5807
Registriert: 09.11.2001

Acad Architecture 2019
WIN 10

erstellt am: 07. Apr. 2020 15:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rearviewer 10 Unities + Antwort hilfreich

Hallo Ortago,

kannst du mal ein Beispiel als DWG posten? Ist die Software auf beiden Rechnern tatsächlich identisch?

Lothar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ortago
Mitglied
Lehrer


Sehen Sie sich das Profil von Ortago an!   Senden Sie eine Private Message an Ortago  Schreiben Sie einen Gästebucheintrag für Ortago

Beiträge: 21
Registriert: 22.04.2015

Ich arbeite mit ACA 2019!

erstellt am: 08. Apr. 2020 18:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rearviewer 10 Unities + Antwort hilfreich


DWGs.zip

 
Hallo Lothar,

die beiden AutoCAD Architecture Versionen wurden beinahe zeitgleich installiert und sind beide die 2019 Version. Von daher sollte es gleich sein.

Anbei einmal ein Schnitt und die Ansichten. Bei beiden ging die automatische Planbeschriftung nicht! Bringt Dir das was, wenn es außerhalb des Projektes ist?
Ich habe eben auch versucht das Projekt, bei dem es nicht funktioniert hatte auf meinem "funktionierenden" Rechner zu starten, da geht die Planbeschriftung dann aber auch nicht.

Vielen Dank für Deine Unterstützung und Deine Ideen!!!

[Diese Nachricht wurde von Ortago am 19. Apr. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz