Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  ADT2005 Xref anklicken

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   ADT2005 Xref anklicken (1016 mal gelesen)
charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 08. Nov. 2004 09:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallöchen,

wir quälen uns gerade in das ADT 2005 und wollen nun zum ersten mal ein Xref binden. Also, unser erster Gedanke: Xref anklicken, re Maustaste... aber so weit kommen wir leider nicht. Beim anklicken des Xrefs bleibt der Rechner (2.8 GHz, 1024MB RAM, Win XP Pro) hängen. Die Dateien, die gexrefft werden sind so ca. 1.5-2.5MB groß. (und es sind alte aus dem ADT 3.0, das hatte damit allerdings keine Probleme!)

Kann mir jemand sagen, welches Häkchen, welche Variable da mitspielen könnte? Über Hilfe wäre ich seeehr dankbar!

Gruß

Charlie

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cschuetz
Mitglied
CAD Support


Sehen Sie sich das Profil von cschuetz an!   Senden Sie eine Private Message an cschuetz  Schreiben Sie einen Gästebucheintrag für cschuetz

Beiträge: 898
Registriert: 06.10.2003

autocad 14 bis 2007
adt 2 bis 2007
palladiox 2000 bis 2007
bitmap 14 bis 2007

erstellt am: 08. Nov. 2004 10:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

hallo,
probier das binden doch mal im xref manager (XREF). dazu muss es nicht markiert werden, vielleicht klappt das ja...

ciao
chris

------------------
freundliche grüsse
christian schütz
acadgraph support
www.acadgraph.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 08. Nov. 2004 10:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,

das funktioniert, das wissen wir auch, aber die Frage war, warum ist das Anklicken bei Xrefs so mühsam und ob es noch anderen Leuten so geht. Es gibt ja auch noch andere Befehle, bei denen ich ein xref anklicken muss, wenn man mit dem Kontextmenü arbeiten will...

Gruß

Charlie

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kajomies
Mitglied
Architekt


Sehen Sie sich das Profil von kajomies an!   Senden Sie eine Private Message an kajomies  Schreiben Sie einen Gästebucheintrag für kajomies

Beiträge: 263
Registriert: 08.03.2001

ACA 2010

erstellt am: 08. Nov. 2004 22:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

Hallo charlieBV,
Hab gerade Dein Problem versucht nachzustellen, also ADT 2005 und 800Mhz Rechner machen keine Probleme mit xref und rechtsklick. das Kontextmenü kommt bei recht zügig.
Ich habe aber auch keine so großen Dateien da ich die möglichst klein halte und sehr viel mit auf Xrefs verteile.
Ich würde zwei wege verfolgen:
1. ruf die Xref erst mit ADT 2005 auf und konvertiere sie so ins aktuelle Autodesk Format. Dann nochmal probieren.
2. Teile die 3.0 Zeichnung in kleinere Zeichnungen auf und versuch die der Reihe nach einzuladen um dann dein Kontextmenü auszuprobieren. Es könnten Fehler in einigen Elementen sein die ADT2005 zum Absturz verleiteten.
mfg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 09. Nov. 2004 07:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hi,

die Dateien sind im 2005er Format gespeichert, der Ursprung war aber im 3er. An einem noch nicht benutzerspezifisch angepassten Rechner funktioniert es. Ein SP ist da auch noch nicht drauf. Es fehlen die Werkzeugpaletten, die Acadiso.lin ist noch nicht getauscht und es sind keine eigenen Befehle eingearbeitet...

Ich suche weiter...

Danke schon mal,

Gruß

Charlie

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 17. Nov. 2004 18:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So...

da mir leider immer noch nicht geholfen ist, und das Problem langsam um sich greift (es betrifft auch Blöcke).
Diese Blöcke sind in diesem Fall 3er Zeichnungen, die unter 2005 abgespeichert wurden, genauso wie die Zeichnung, in die sie eingefüügt werden. Sind die Blöcke eingefügt, dann kann ich diese nicht greifen. Alte eingefügte Blöcke aber sehr wohl.
Also, unsere Testreihe hat folgendes zu Tage gebracht:

-Als normaler Benutzer an diesem Rechner (XP Pro) kann ich keine Xrefs und Blöcke anklicken. Laut eines im Hintergrund laufenden Filemons sucht der Prozess die Datei ltypeshp.lin (die nirgends vorhanden ist) in einer Endlosschleife)
-Gebe ich diesem Benutzer an dem gleichen Rechner mit der gleichen Anmeldung lokale Administratorrechte, dann kann ich alles anklicken, und der Filemon zeigt keinen einzigen Eintrag dabei.

Kann mir jemand sagen, warum das ADT ohne Admin-Rechte auf die Idee kommt eine Datei zu suchen, die es nicht gibt??? Es ist der Prozess acad.exe der darauf zugreift. Und die Datei ist NICHT die ltypeshp.shx, die hab ich auch, es ist die gleichnamige LIN datei.

Ich hoffe irgendjemand kann mir helfen, ich werde sonst irgendwann von 10 Kollegen gesteinigt, wenn keiner einen Block oder ein Xref anklicken kann...

Gruß

Charlie

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

sleepless
Mitglied
Architekt



Sehen Sie sich das Profil von sleepless an!   Senden Sie eine Private Message an sleepless  Schreiben Sie einen Gästebucheintrag für sleepless

Beiträge: 947
Registriert: 30.05.2004

erstellt am: 17. Nov. 2004 19:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

Hallo Charlie,

habt ihr es schon mal als Hauptbenutzer versucht? Wir hatten damals einige Schwierigkeiten bei der Umstellung von NT auf 2000 mit allen möglichen Programmen, da unter NT ein Benutzer mehr Rechte hatte als dann ab 2000. Server schon Win2000/3?

Grüße
Tom

[Diese Nachricht wurde von sleepless am 17. Nov. 2004 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tmoehlenhoff
Moderator
Gutzum, CAD-Therapeut und BIM-Priester ;-)




Sehen Sie sich das Profil von tmoehlenhoff an!   Senden Sie eine Private Message an tmoehlenhoff  Schreiben Sie einen Gästebucheintrag für tmoehlenhoff

Beiträge: 2996
Registriert: 14.10.2002

AutoCAD, AutoCAD Architecture, Revit Architecture, Building Design und Honeymoon Suite und das ganze auch gerne mal auf einem Mac

erstellt am: 17. Nov. 2004 22:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

Also wenn ich das jetzt richtig zusammengesucht habe, dann gab es ltypeshp.lin nur in alten AutoCAD-Versionen (13, vielleicht auch noch Version 14?). Darin waren Linientypen wie Grenze, Eisenbahn, Gasleitung, Isolation, Zickzack usw. definiert, die dann bei aktuelleren Versionen ihren Weg in die acadiso.lin gefunden haben. Das erklärt zwar das Verhalten (geht mit Adminrechten aber ohne halt nicht) auch nicht, aber ich würde mal in der Richtung weitersuchen ...

sayonara
Torsten Möhlenhoff
ACAD-Systemhaus Bremen

[Diese Nachricht wurde von tmoehlenhoff am 17. Nov. 2004 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

sleepless
Mitglied
Architekt



Sehen Sie sich das Profil von sleepless an!   Senden Sie eine Private Message an sleepless  Schreiben Sie einen Gästebucheintrag für sleepless

Beiträge: 947
Registriert: 30.05.2004

erstellt am: 17. Nov. 2004 23:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für charlieBV 10 Unities + Antwort hilfreich

Hallo Charlie,

Nur so eine Idee:

Zitat:
Original erstellt von charlieBV:

An einem noch nicht benutzerspezifisch angepassten Rechner funktioniert es. 
die Acadiso.lin ist noch nicht getauscht

Heißt das das Fehlverhalten tritt erst auf, nachdem die acadiso.lin getauscht ist? Evtl. fehlen ja dann die von Torsten aufgezählten Linientypen. Dann sucht ADT in einem Supportpfad nach Ersatz, der leider nur mit Adminrechten erreichbar ist, da dies fehlschlägt, will ADT auf die nicht "mehr" vorhandene ltypeshp.lin zurückgreifen und hängt sich in eine Schleife.

Alle zusammen lösen wir das noch, oder?

Tom


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 18. Nov. 2004 06:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi, ich werde das testen, und sage später bescheid. Und ich hoffe, dass wir das lösen können...

Gruß

Charlie

PS: Ja der Server ist 2000server.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 18. Nov. 2004 07:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi allerseits.

Ihr seid die größten...
Es liegt an der getauschten Acadiso.lin!!! Ich habe die Orginaldatei reinkopiert und es klappt. Leider beinhaltet diese ja die englischen Namen... eigentlich will ich diese nicht. Aber da forsche ich weiter... Zumindest ist das Gebiet nun deutlich eingegrenzt.

Gruß

Charlie

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 18. Nov. 2004 09:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So, und nun die Ausführliche Lösung:

da die mitgelieferte Acadiso.lin englische Linientypen hat, und wir weiterhin bei den deutschen bleiben wollten, habe ich den Inhalt gewechselt. Meldet man sich als normaler User an, wird bei einem Anklicken mancher Blöcke und Xrefs scheinbar ein Teil der Englischen acadiso.lin gesucht. Es funktioniert wieder alles, wenn man folgende Teile in die deutsche reinkopiert:

*DASHDOT,Dash dot __ . __ . __ . __ . __ . __ . __ . __
A, 12.7, -6.35, 0, -6.35
*DASHDOT2,Dash dot (.5x) _._._._._._._._._._._._._._._.
A, 6.35, -3.175, 0, -3.175
*DASHDOTX2,Dash dot (2x) ____  .  ____  .  ____  .  ___
A, 25.4, -12.7, 0, -12.7

*DASHED,Dashed __ __ __ __ __ __ __ __ __ __ __ __ __ _
A, 12.7, -6.35
*DASHED2,Dashed (.5x) _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
A, 6.35, -3.175
*DASHEDX2,Dashed (2x) ____  ____  ____  ____  ____  ___
A, 25.4, -12.7

*DOT,Dot . . . . . . . . . . . . . . . . . . . . . . . .
A, 0, -6.35
*DOT2,Dot (.5x) ........................................
A, 0, -3.175
*DOTX2,Dot (2x) .  .  .  .  .  .  .  .  .  .  .  .  .  .
A, 0, -12.7

*HIDDEN,Hidden __ __ __ __ __ __ __ __ __ __ __ __ __ __
A, 6.35, -3.175
*HIDDEN2,Hidden (.5x) _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
A, 3.175, -1.5875
*HIDDENX2,Hidden (2x) ____ ____ ____ ____ ____ ____ ____
A, 12.7, -6.35

So, also ein riesen Dankeschön, an alle, die am Kriminalfall ADT teilgenommen haben und zur Klärung beigetragen haben.

Gruß

Charlie

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz