Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Steuerungstechnik und Automatisierungstechnik
  TM54F Notaus

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   TM54F Notaus (1132 mal gelesen)
luna1970
Mitglied



Sehen Sie sich das Profil von luna1970 an!   Senden Sie eine Private Message an luna1970  Schreiben Sie einen Gästebucheintrag für luna1970

Beiträge: 120
Registriert: 02.02.2010

erstellt am: 11. Mai. 2012 09:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen zusammen,
folgende Konfiguration haben wir in einem Prüffeld: Sinamics Basic-Line-Filter, Active-Interface-Module;  CU320DP, Terminal Board TB30, Active-Line-Module-Single-Motor-Module und das Terminal Module TM54F und sodann ein Motor.
Die Drehzahl des Motors wird über einen Encoder gemessen. Bei einer Überdrehzahl des Motors soll das TM54F über seine fehlersicheren Ausgänge zwei Schütze schalten, die sich in einer Notauskette (PILZ PNOZ S5C) befinden.
Dadurch soll der Motor in den „sicheren Halt“ gebracht werden.

Hierbei tritt ein Problem auf:

Bereits beim Hochlaufen des TM54F (und dem dabei stattfindenden Anlauftest [die fehlersicheren Ausgänge werden kurz bestromt]) meldet das PILZ-Gerät einen Notaus und gibt einen Fehler.
Stellt das TM54F zeitverzögerte Ausgänge bereit oder muss ich ein neues PNOZ verwenden (Eingangskreis: die zwei fehlersicheren Ausgänge vom TF54F) und die zeitverzögerten Ausgänge des neuen PNOZ in den Notauskreis des PILZ PNOZ S5C.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Akabar
Mitglied


Sehen Sie sich das Profil von Akabar an!   Senden Sie eine Private Message an Akabar  Schreiben Sie einen Gästebucheintrag für Akabar

Beiträge: 1
Registriert: 05.09.2019

erstellt am: 05. Sep. 2019 08:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für luna1970 10 Unities + Antwort hilfreich

Wird die CU320 bereits vorher mit Spannung versorgt oder läuft diese auch erst mit hoch? Die braucht etwas länger und vielleicht erzeugt diese auch die Not-Halt Meldung weil nicht bereit.

sorry, Leichenfledderei. Habe jetz erst das Erstellungsdatum entdeckt 

[Diese Nachricht wurde von Akabar am 05. Sep. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz