Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  3Dlabs
  WildcatII 5110 DVD-Problem!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   WildcatII 5110 DVD-Problem! (1730 mal gelesen)
PARCH - NRW
Mitglied
Architekt


Sehen Sie sich das Profil von PARCH - NRW an!   Senden Sie eine Private Message an PARCH - NRW  Schreiben Sie einen Gästebucheintrag für PARCH - NRW

Beiträge: 29
Registriert: 26.05.2006

Compaq Workstation (EvoW6000).
Dual Xeon 2,4 GHz.
1G RDRAM PC800 ECC.
Wildcat 5110. WinXP.

erstellt am: 30. Mai. 2006 16:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo und guten Tag!

Wir haben hier auf u.g. Workstation ein Problem mit dem Abspielen von DVD's. Ursache dürfte bei der eingebauten Grafikkarte liegen.

Nach dem Start der DVD-Software erscheint folgende Fehlermeldung:

------------------------------------------
Erstellen der Überlagerung fehlgeschlagen.
Bitte reduzieren Sie die Bildschirmauflösung oder die Farbtiefe. Versuchen Sie es dann erneut.
------------------------------------------

Weder das Reduzieren der Auflösung, noch der Farbtiefe, noch beider Dinge gleichzeitig, löst das Problem; Fehlermeldung bleibt!

Grafikkarte:
3Dlaps Wildcat II 5110
Chipsatz: Wildcat II
DAC-Typ: Wildcat (300 MHz)
Speicher: 64 MB

DVD-Software:
InterVideo WinDVD.4

DVD-Laufwerk:
Plextor DVD-Rom PX-116A3 (16faches Lesen)
NEC DVD-RW ND-3500AG    (16faches Lesen); Alternativ-Laufwerk!

Hat jemand Ahnung und eine Idee, wie man der Ursache auf die Sprünge kommen könnte?

Freundlichen Gruß
Uwe-Gerhard Polte


------------------
      ugpolte@parch.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mrrobertweise
Mitglied
Student

Sehen Sie sich das Profil von mrrobertweise an!   Senden Sie eine Private Message an mrrobertweise  Schreiben Sie einen Gästebucheintrag für mrrobertweise

Beiträge: 1
Registriert: 23.06.2006

erstellt am: 23. Jun. 2006 14:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für PARCH - NRW 10 Unities + Antwort hilfreich

Hallo,

ich würde es erst einmal mit einem anderen Codec Probieren:

z.B mal PowerDVD oder am Besten mal den K-Lite Codec
http://www.codec-download.de/modules.php?name=Downloads&d_op=getit&lid=785

probieren.

Dann aktuelle Treiber für XP??

wcgdrv_06050618.exe auf www.3dlabs.de

falls sie noch nicht den aktuellen haben.

Weiterhin würde ich directx mal ändern: einmal den ganz aktuellen oder mal mit dem 7 -ner Probieren.

Mfg Robert

p.s. weiß nicht was Sie alles schon versucht haben bitte kurz schildern...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PARCH - NRW
Mitglied
Architekt


Sehen Sie sich das Profil von PARCH - NRW an!   Senden Sie eine Private Message an PARCH - NRW  Schreiben Sie einen Gästebucheintrag für PARCH - NRW

Beiträge: 29
Registriert: 26.05.2006

Compaq Workstation (EvoW6000).
Dual Xeon 2,4 GHz.
1G RDRAM PC800 ECC.
Wildcat 5110. WinXP.

erstellt am: 23. Jun. 2006 15:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Wir sind zwischenzeitlich der Meinung, daß das Problem bei der Karte liegt. Die Wildcat macht ausschl. OpenGL und unterstützt kein DirectX.

Schauen Sie bitte ggf. den bisherigen Diskussionsverlauf:

[URL=http://ww3.cad.de/foren/ubb/Forum297/HTML/000156.shtml][/URL]

bzw. hier: http://ww3.cad.de/foren/ubb/Forum297/HTML/000156.shtml


Freundl.Grüße und Dank
i.A. Alexander Byreton

------------------
        ugpolte@parch.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz