Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Platzieren von Einzelteilen in Baugruppen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für SolidEdge
Autor Thema:  Platzieren von Einzelteilen in Baugruppen (721 mal gelesen)
Flo Born
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Flo Born an!   Senden Sie eine Private Message an Flo Born  Schreiben Sie einen Gästebucheintrag für Flo Born

Beiträge: 14
Registriert: 20.04.2021

Solid Edge ST9 - MP 15
Windows 10 Pro 64 Bit
Intel(R) Core(TM) i7-8700 3.2GHz
16 GB RAM
NVIDIA Quadro M4000

erstellt am: 15. Jul. 2021 13:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


vereinfachteTeilebeimPlatzieren.jpg

 
Hallo zusammen,

beim Platzieren von Einzelteilen in einer Baugruppe habe ich das Phänomen, dass sich scheinbar willkürlich der Haken bei "Teile - Vereinfachtes Modell verwenden" (siehe Bild) immer wieder selber aktiviert bzw. setzt.  
Allein in dieser einen Baugruppe, welche ich seit heute Morgen bearbeite, habe ich den Haken soeben zum 3. Mal deaktiviert, da ich das vereinfachte Bauteil nicht platzieren kann.
Auch mit einem Neustart des Programmes kann es nichts zu tun haben, da Solid Edge seit heute Morgen dauerhaft läuft - ich habe lediglich die besagte Baugruppe mehrfach geschlossen und wieder geöffnet.

Warum setzt sich dieser Haken immer wieder neu?

MfG Flo

[Diese Nachricht wurde von Flo Born am 15. Jul. 2021 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

1Raumwohnung
Mitglied
Lokschlosser


Sehen Sie sich das Profil von 1Raumwohnung an!   Senden Sie eine Private Message an 1Raumwohnung  Schreiben Sie einen Gästebucheintrag für 1Raumwohnung

Beiträge: 12
Registriert: 30.05.2013

Win7
Solid Edge 2019

erstellt am: 15. Jul. 2021 14:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Flo Born 10 Unities + Antwort hilfreich

Hallo,

kann das eventuell mit der Größe der Baugruppe zusammen hängen? Ich glaube da gibt es eine Einstellung "Baugruppe öffen als" kleine BG, mittelgroße BG, große BG.
Dort kann man festlegen, ob das Teil aktiviert oder vereinfacht wird.

------------------
Dieser Text wurde mit
meiner
Reiseschreibmaschine
Erika verfasst.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Flo Born
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Flo Born an!   Senden Sie eine Private Message an Flo Born  Schreiben Sie einen Gästebucheintrag für Flo Born

Beiträge: 14
Registriert: 20.04.2021

Solid Edge ST9 - MP 15
Windows 10 Pro 64 Bit
Intel(R) Core(TM) i7-8700 3.2GHz
16 GB RAM
NVIDIA Quadro M4000

erstellt am: 15. Jul. 2021 15:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

nein, das hat - meines Wissens nach - nichts damit zu tun.
In den angesprochenen Laderegeln geht es darum, wie sich Baugruppen verhalten, wenn sie geöffnet oder in einer anderen Baugruppe platziert werden.

PS: Wenn ich mich zurück erinnere wurde bereits das 2. Teil, welches ich in der Baugruppe platzieren wollte, vereinfacht dargestellt.

MfG Flo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4546
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 16. Jul. 2021 13:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Flo Born 10 Unities + Antwort hilfreich


Optionen-Baugruppeoffnenals.png

 
Hallo Flo,
kontrollier mal diese Einstellung.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tita
Mitglied
Konstrukteur Sondermaschinenbau


Sehen Sie sich das Profil von Tita an!   Senden Sie eine Private Message an Tita  Schreiben Sie einen Gästebucheintrag für Tita

Beiträge: 393
Registriert: 07.11.2002

Solid Edge ST2020 MP10
Teamcenter 12.3
Cadenas Partsolutions 11

erstellt am: 16. Jul. 2021 13:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Flo Born 10 Unities + Antwort hilfreich


Optionen.jpg

 
oder vielleicht ist hier der Haken reingerutscht?

------------------
herzliche Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Flo Born
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Flo Born an!   Senden Sie eine Private Message an Flo Born  Schreiben Sie einen Gästebucheintrag für Flo Born

Beiträge: 14
Registriert: 20.04.2021

Solid Edge ST9 - MP 15
Windows 10 Pro 64 Bit
Intel(R) Core(TM) i7-8700 3.2GHz
16 GB RAM
NVIDIA Quadro M4000

erstellt am: 19. Jul. 2021 08:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Teileplatzieren.jpg

 
Zitat:
Original erstellt von Markus Gras:
Hallo Flo,
kontrollier mal diese Einstellung.


Hallo Markus,

anbei ein Bild meiner Einstellungen - aber wie oben schon beschrieben, hat diese Einstellung, meiner Meinung nach, nichts damit zu tun. Abgesehen davon will ich ja keine Baugruppen in einer Baugruppe platzieren, sondern einfach nur NICHT vereinfachte Teile.

MfG Flo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Flo Born
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Flo Born an!   Senden Sie eine Private Message an Flo Born  Schreiben Sie einen Gästebucheintrag für Flo Born

Beiträge: 14
Registriert: 20.04.2021

Solid Edge ST9 - MP 15
Windows 10 Pro 64 Bit
Intel(R) Core(TM) i7-8700 3.2GHz
16 GB RAM
NVIDIA Quadro M4000

erstellt am: 19. Jul. 2021 08:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


vereinfachteTeile_1.jpg


vereinfachteTeile_2.jpg

 
Zitat:
Original erstellt von Tita:
oder vielleicht ist hier der Haken reingerutscht?


Hallo Tita,

diese beiden Stellen sind exakt die gleichen - entferne ich den Haken an einer der beiden Positionen, so fehlt er auch an der anderen. Das ist es somit leider auch nicht.  

Kurzes Statusupdate von heute:
- Rechner frisch gestartet
- Solid Edge frisch gestartet
- gleiche Baugruppe wie letzte Woche geöffnet (in dieser habe ich letzte Woche, glaube ich, 4 mal den Haken entfernt)
--> der Haken ist WIEDER drin  

MfG Flo

[Diese Nachricht wurde von Flo Born am 19. Jul. 2021 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Birgit R
Mitglied



Sehen Sie sich das Profil von Birgit R an!   Senden Sie eine Private Message an Birgit R  Schreiben Sie einen Gästebucheintrag für Birgit R

Beiträge: 19
Registriert: 29.12.2006

erstellt am: 19. Jul. 2021 09:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Flo Born 10 Unities + Antwort hilfreich

Hallo Flo,

Ich habe z.B.eine Ausprägung und Bohrungen drin..
Wenn ich dann unter Vereinfachung die Bohrungen "lösche", das so abspeichere und in meine Baugruppe lade, sind die Bohrungen nicht sichtbar. Also wirkt die Vereinfachung, wenn sie nicht nach dem Erstellen unterdrückt wird. Wenn sie im part unterdrückt wird, kommt das Teil mit Bohrungen im asm an und ich kann es verbauen. Danach habe ich in der Baugruppe immer noch die Möglichkeit auszuwählen, ob ich vereinfacht darstellen will oder nicht.
Also,schau Dir mal Deine Einzelteile an und unterdrücke ggf.die Vereinfachung.

Gruß
Birgit

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Flo Born
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Flo Born an!   Senden Sie eine Private Message an Flo Born  Schreiben Sie einen Gästebucheintrag für Flo Born

Beiträge: 14
Registriert: 20.04.2021

Solid Edge ST9 - MP 15
Windows 10 Pro 64 Bit
Intel(R) Core(TM) i7-8700 3.2GHz
16 GB RAM
NVIDIA Quadro M4000

erstellt am: 19. Jul. 2021 09:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Birgit R:
Hallo Flo,

Ich habe z.B.eine Ausprägung und Bohrungen drin..
Wenn ich dann unter Vereinfachung die Bohrungen "lösche", das so abspeichere und in meine Baugruppe lade, sind die Bohrungen nicht sichtbar. Also wirkt die Vereinfachung, wenn sie nicht nach dem Erstellen unterdrückt wird. Wenn sie im part unterdrückt wird, kommt das Teil mit Bohrungen im asm an und ich kann es verbauen. Danach habe ich in der Baugruppe immer noch die Möglichkeit auszuwählen, ob ich vereinfacht darstellen will oder nicht.
Also,schau Dir mal Deine Einzelteile an und unterdrücke ggf.die Vereinfachung.

Gruß
Birgit


Hallo Birgit,

für mich macht es leider keinen Sinn, erst eine Vereinfachung hinzuzufügen, um diese dann wieder zu unterdrücken, nur damit ich das Bauteil vernünftig einbauen kann.

Dafür gibt es ja grundlegend diesen Haken - damit ich das Verhalten der Einzelteile beim Hereinladen in die Baugruppe steuern kann. Und um das zu erreichen, will ich auch nicht mit dem Unterdrücken von Vereinfachungen "tricksen" müssen.

Ich möchte einfach, dass sich der besagte Haken NICHT von selbst neu setzt und ich Einzelteile dauerhaft im Entwurfsmodus in Baugruppen platzieren kann.

MfG Flo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Birgit R
Mitglied



Sehen Sie sich das Profil von Birgit R an!   Senden Sie eine Private Message an Birgit R  Schreiben Sie einen Gästebucheintrag für Birgit R

Beiträge: 19
Registriert: 29.12.2006

erstellt am: 19. Jul. 2021 10:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Flo Born 10 Unities + Antwort hilfreich

Hallo Flo,

ich denke, SE kann nur Teile in der Baugruppe vereinfacht darstellen, wenn diese Vereinfachung schon im Einzelteil gemacht wurde (oder falsch gedacht ??) Woher soll SE denn sonst wissen, was es vereinfachen soll ?
Meiner Meinung nach sind nur Teile betroffen, die vereinfacht wurden. Du musst demnach nicht extra eine Vereinfachung machen um sie wieder zu unterdrücken, sondern nur die Teile, die eine Vereinfachung haben, mit unterdrückter Vereinfachung speichern.

Gruß
Birgit

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Flo Born
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Flo Born an!   Senden Sie eine Private Message an Flo Born  Schreiben Sie einen Gästebucheintrag für Flo Born

Beiträge: 14
Registriert: 20.04.2021

Solid Edge ST9 - MP 15
Windows 10 Pro 64 Bit
Intel(R) Core(TM) i7-8700 3.2GHz
16 GB RAM
NVIDIA Quadro M4000

erstellt am: 19. Jul. 2021 10:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Birgit R:
Hallo Flo,

ich denke, SE kann nur Teile in der Baugruppe vereinfacht darstellen, wenn diese Vereinfachung schon im Einzelteil gemacht wurde (oder falsch gedacht ??) Woher soll SE denn sonst wissen, was es vereinfachen soll ?
Meiner Meinung nach sind nur Teile betroffen, die vereinfacht wurden. Du musst demnach nicht extra eine Vereinfachung machen um sie wieder zu unterdrücken, sondern nur die Teile, die eine Vereinfachung haben, mit unterdrückter Vereinfachung speichern.

Gruß
Birgit


Hallo Birgit,

grundlegend hast du mit all deinen Aussagen Recht.

Aber letztendlich bin ich doch selbst derjenige, der die Vereinfachungen in den Einzelteilen hinzufügt! (zur Performance-Verbesserung)
Somit will ich sie ja eben NICHT mit unterdrückter Vereinfachung speichern - dann geht doch der Sinn der Vereinfachung verloren und ich könnte sie von vornherein weglassen und in allen Baugruppen die reinen Entwurfsteile einbauen. Genau das will ich aber nicht.

Ich möchte einfach, dass sich der Haken NICHT selbstständig wieder neu setzt.

MfG Flo

[Diese Nachricht wurde von Flo Born am 19. Jul. 2021 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6928
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 19. Jul. 2021 10:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Flo Born 10 Unities + Antwort hilfreich

Jetzt habe ich mich mal auf die Suche gemacht.

Die Einstellung steht in der Registry. Ist also Userbezogen.
Also wird entweder die Änderung nicht gespeichert, oder SE liest beim Start immer wieder voreingestellte Werte ein.

Ab ST9 kann man mit SE die EInstellungen sichern und wieder einlesen.
Das geht auch automatisch, wenn es aktiviert ist.
Auch nur einlesen geht. Sprich- immer wieder dieselben Einstellungen vornehmen.

------------------
Arne

[Diese Nachricht wurde von Arne Peters am 19. Jul. 2021 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Flo Born
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Flo Born an!   Senden Sie eine Private Message an Flo Born  Schreiben Sie einen Gästebucheintrag für Flo Born

Beiträge: 14
Registriert: 20.04.2021

Solid Edge ST9 - MP 15
Windows 10 Pro 64 Bit
Intel(R) Core(TM) i7-8700 3.2GHz
16 GB RAM
NVIDIA Quadro M4000

erstellt am: 20. Jul. 2021 10:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Arne Peters:
Jetzt habe ich mich mal auf die Suche gemacht.

Die Einstellung steht in der Registry. Ist also Userbezogen.
Also wird entweder die Änderung nicht gespeichert, oder SE liest beim Start immer wieder voreingestellte Werte ein.

Ab ST9 kann man mit SE die EInstellungen sichern und wieder einlesen.
Das geht auch automatisch, wenn es aktiviert ist.
Auch nur einlesen geht. Sprich- immer wieder dieselben Einstellungen vornehmen.


Hallo Arne,

wo bzw. wie genau kann man die Einstellungen sichern - über den Einstellungen- und Präferenzen-Assistent?

Wo genau muss ich in der Registry schauen, um den Eintrag dort potentiell mal zu löschen?

MfG Flo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6928
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 20. Jul. 2021 10:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Flo Born 10 Unities + Antwort hilfreich

Aktiviert wird das in den Optionen unter Benutzerprofil.
Über den SEAdmin und die Options.xml kann das auch zentral gesteuert werden und ggf gegen Überschreiben geschützt.


------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Flo Born
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Flo Born an!   Senden Sie eine Private Message an Flo Born  Schreiben Sie einen Gästebucheintrag für Flo Born

Beiträge: 14
Registriert: 20.04.2021

Solid Edge ST9 - MP 15
Windows 10 Pro 64 Bit
Intel(R) Core(TM) i7-8700 3.2GHz
16 GB RAM
NVIDIA Quadro M4000

erstellt am: 26. Jul. 2021 07:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


SolidEdge-Optionen_Benutzerprofil.jpg


vereinfachteTeile_3.jpg

 
Guten Morgen Arne,

letzte Woche Dienstag habe ich die benannten Häkchen im Benutzerprofil gesetzt (Bild 1). Am gleichen Tag trat das Problem auch nicht nochmal auf.

Heute Morgen (Solid hatte 3 Tage Urlaub von mir ) habe ich den Rechner frisch hoch gefahren, Solid Edge gestartet, die besagte Baugruppe geöffnet und siehe da - das Häkchen ist wieder drin (Bild 2).

Das Problem ist also nicht gelöst...

MfG Flo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Flo Born
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Flo Born an!   Senden Sie eine Private Message an Flo Born  Schreiben Sie einen Gästebucheintrag für Flo Born

Beiträge: 14
Registriert: 20.04.2021

Solid Edge ST9 - MP 15
Windows 10 Pro 64 Bit
Intel(R) Core(TM) i7-8700 3.2GHz
16 GB RAM
NVIDIA Quadro M4000

erstellt am: 26. Jul. 2021 12:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Arne,

nochmal zu dieser Nachricht:
Wie genau lautet der Registry-Pfad, an der diese Einstellung steht?

MfG Flo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 5280
Registriert: 30.01.2002

Win 10 Pro
Solid Edge 2021
CAMWorks
Primus PDM
FEMAP
Dynamic Designer
Teamcenter

erstellt am: 26. Jul. 2021 16:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Flo Born 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Flo Born:
Guten Morgen Arne,

letzte Woche Dienstag habe ich die benannten Häkchen im Benutzerprofil gesetzt (Bild 1). Am gleichen Tag trat das Problem auch nicht nochmal auf.

Heute Morgen (Solid hatte 3 Tage Urlaub von mir  ) habe ich den Rechner frisch hoch gefahren, Solid Edge gestartet, die besagte Baugruppe geöffnet und siehe da - das Häkchen ist wieder drin (Bild 2).

Das Problem ist also nicht gelöst...

MfG Flo


Hallo Flo,


ich denke, hier handelt es sich eher um ein nicht ausreichendes Rechteproblem, oder Deine IT setzt Dir bei jedem Login immer wieder deren Defaulteinstellung zurück.
Speichere Dir doch einmal nach Beenden von Solid Edge Deine User Registry ab und vergleiche sie dann am nächsten Tag nach dem Login

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Flo Born
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Flo Born an!   Senden Sie eine Private Message an Flo Born  Schreiben Sie einen Gästebucheintrag für Flo Born

Beiträge: 14
Registriert: 20.04.2021

Solid Edge ST9 - MP 15
Windows 10 Pro 64 Bit
Intel(R) Core(TM) i7-8700 3.2GHz
16 GB RAM
NVIDIA Quadro M4000

erstellt am: 27. Jul. 2021 09:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen Wolfgang,

was für mich etwas gegen das Rechteproblem spricht, ist, dass es mir innerhalb der gleichen Solid-Sitzung mehrfach passiert.

Hier z.B. mal mein Verlauf von heute:
7:02 Uhr: Baugruppe geöffnet, um zu sehen, ob Haken gesetzt ist --> Haken ist drin --> Haken entfernt und Baugruppe gespeichert und geschlossen
9:47 Uhr: Baugruppe geöffnet, um zu sehen, ob Haken gesetzt ist --> Haken ist wieder drin --> Haken wieder entfernt und Baugruppe gespeichert und geschlossen
9:48 Uhr: Baugruppe geöffnet, um zu sehen, ob Haken gesetzt ist --> Haken ist nicht drin

MfG Flo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 5280
Registriert: 30.01.2002

Win 10 Pro
Solid Edge 2021
CAMWorks
Primus PDM
FEMAP
Dynamic Designer
Teamcenter

erstellt am: 27. Jul. 2021 10:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Flo Born 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Flo Born:
Guten Morgen Wolfgang,

was für mich etwas gegen das Rechteproblem spricht, ist, dass es mir innerhalb der gleichen Solid-Sitzung mehrfach passiert.

Hier z.B. mal mein Verlauf von heute:
7:02 Uhr: Baugruppe geöffnet, um zu sehen, ob Haken gesetzt ist --> Haken ist drin --> Haken entfernt und Baugruppe gespeichert und geschlossen
9:47 Uhr: Baugruppe geöffnet, um zu sehen, ob Haken gesetzt ist --> Haken ist wieder drin --> Haken wieder entfernt und Baugruppe gespeichert und geschlossen
9:48 Uhr: Baugruppe geöffnet, um zu sehen, ob Haken gesetzt ist --> Haken ist nicht drin

MfG Flo


Hallo Flo,


wurde Solid Edge dazwischen beendet und neu gestartet?

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Flo Born
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Flo Born an!   Senden Sie eine Private Message an Flo Born  Schreiben Sie einen Gästebucheintrag für Flo Born

Beiträge: 14
Registriert: 20.04.2021

Solid Edge ST9 - MP 15
Windows 10 Pro 64 Bit
Intel(R) Core(TM) i7-8700 3.2GHz
16 GB RAM
NVIDIA Quadro M4000

erstellt am: 27. Jul. 2021 10:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Wolfgang,

ich habe gerade zur Sicherheit noch mal auf dem Server geschaut.
Ich habe mir die Solid Edge-Lizenz um 6:58 Uhr gezogen und Solid Edge somit seitdem nicht neu gestartet - ich bin immer noch in der gleichen Sitzung.

MfG Flo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Flo Born
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Flo Born an!   Senden Sie eine Private Message an Flo Born  Schreiben Sie einen Gästebucheintrag für Flo Born

Beiträge: 14
Registriert: 20.04.2021

Solid Edge ST9 - MP 15
Windows 10 Pro 64 Bit
Intel(R) Core(TM) i7-8700 3.2GHz
16 GB RAM
NVIDIA Quadro M4000

erstellt am: 02. Aug. 2021 07:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen!

Kurzes Update:
Unser Support hat mir den zugehörigen Registry-Eintrag gezeigt.
Diesen habe ich gelöscht, er wurde somit neu erzeugt und seitdem funktioniert es 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz