Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Ansicht weg oder fehlerhaft

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Ansicht weg oder fehlerhaft (280 mal gelesen)
bergsepp
Mitglied
Maschinenbautechniker / CAD-Admin / Mädchen für alles


Sehen Sie sich das Profil von bergsepp an!   Senden Sie eine Private Message an bergsepp  Schreiben Sie einen Gästebucheintrag für bergsepp

Beiträge: 241
Registriert: 09.01.2008

Win 10 Pro 64bit
Intel XEON 3.8 GHZ
16 GB DDR4 2133 MHz
NVIDIA Quadro P2000
SSD SATAIII 256GB Premium
CAD SE ST9 MP15 64bit
PRO.FILE 8.6 64bit

erstellt am: 29. Jul. 2020 10:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Ansicht_Beispiel.jpg

 
Hallo SE-Gemeinde,

habe folgendes Problem mit einer Zeichnung von einem bestimmten ASM.
Wenn ich die Ansichten aktualisiere, kommt es ständig vor, dass die Ansicht nachher fehlerhaft ist....also nicht mehr alles dargestellt wird. Es bleiben nur noch Bruchstücke übrig. In manchen Fällen wird sogar gar nichts mehr angezeigt und es bleibt ein kleines gestricheltes Rechteck über.
Kennt jemand dieses Problem?

...anbei noch ein Beispiel...Draufsicht Layout...

------------------
Gruß Manne
-------------------->
Wissen ist Macht. Nichts wissen macht auch nichts.  

[Diese Nachricht wurde von bergsepp am 29. Jul. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6670
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 30. Jul. 2020 07:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für bergsepp 10 Unities + Antwort hilfreich

Sind die Dateien evtl. nicht geladen? Könnte das am Profile liegen?

------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bergsepp
Mitglied
Maschinenbautechniker / CAD-Admin / Mädchen für alles


Sehen Sie sich das Profil von bergsepp an!   Senden Sie eine Private Message an bergsepp  Schreiben Sie einen Gästebucheintrag für bergsepp

Beiträge: 241
Registriert: 09.01.2008

Win 10 Pro 64bit
Intel XEON 3.8 GHZ
16 GB DDR4 2133 MHz
NVIDIA Quadro P2000
SSD SATAIII 256GB Premium
CAD SE ST9 MP15 64bit
PRO.FILE 8.6 64bit

erstellt am: 30. Jul. 2020 08:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Arne,

alle Teile sind geladen und liegen im Arbeitsverzeichnis.
Merkwürdig ist, dass ich manchmal die Ansichten korrekt hinbekomme, aber dann nach einer Änderung am ASM mir die Ansichten wieder verballert. Es kommt mir vor, als würde irgendein Speicher überlaufen.
Wobei wir normalerweise viel größere Zeichnungen handeln können.

Der Fehler taucht nur bei diesem ASM auf....ich dachte schon, dass hier irgendwelche Bauteile fehlerhaft sind. Habe aber bisher nichts finden können.

------------------
Gruß Manne
-------------------->
Wissen ist Macht. Nichts wissen macht auch nichts. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HHackbarth
Mitglied
Konstrukteur, CAD-Admin


Sehen Sie sich das Profil von HHackbarth an!   Senden Sie eine Private Message an HHackbarth  Schreiben Sie einen Gästebucheintrag für HHackbarth

Beiträge: 153
Registriert: 08.12.2003

HP Z400 W3550, 12GB, nVidia FX1400
W7 Prof 64bit, SE ST9 MP14

erstellt am: 03. Aug. 2020 18:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für bergsepp 10 Unities + Antwort hilfreich

Hallo bergsepp,

ich kenne solche Effekte zwar nicht. Aber hast Du schon mal eine frische DFT oder ASM versucht?
Ich würde als ersten ausschließen wollen, dass es an der ASM oder DFT liegt.
Ich hatte mal eine ASM mit einem anderen Problem. Da hat das geholfen.

Gruß Holger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HHackbarth
Mitglied
Konstrukteur, CAD-Admin


Sehen Sie sich das Profil von HHackbarth an!   Senden Sie eine Private Message an HHackbarth  Schreiben Sie einen Gästebucheintrag für HHackbarth

Beiträge: 153
Registriert: 08.12.2003

HP Z400 W3550, 12GB, nVidia FX1400
W7 Prof 64bit, SE ST9 MP14

erstellt am: 03. Aug. 2020 18:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für bergsepp 10 Unities + Antwort hilfreich

Hallo bergsepp,

ich habe mal in meinen Unterlagen gesucht und noch was gefunden.
Wir konnten zeitweise Ansichten von Einzelteilen nicht aktualisieren, weil es hier Ausbrüche gab, die an Körpergeometrie gebunden war.
Wie gesagt, wir konnten hier gar nicht aktualisieren und es waren Einzelteile. Aber vielleicht hilft es bei der Fehlersuche, nach und nach Ausbrüche etc. zu löschen.

Gruß Holger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stropp
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Stropp an!   Senden Sie eine Private Message an Stropp  Schreiben Sie einen Gästebucheintrag für Stropp

Beiträge: 100
Registriert: 18.01.2008

Solid Edge ST10 - 64 Bit
Win 10

erstellt am: 04. Aug. 2020 10:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für bergsepp 10 Unities + Antwort hilfreich

Hallo bergsepp,

das Problem habe ich auch öfter. Bei mir hilft dann unter den Eigenschaften der Ansicht/ Anzeige den linken der fünf Icons "Zeichnungsansicht Anzeigeliste filtern" zu benutzen.

MfG Stropp

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz