Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  
  Absturz bei Aufruf Baugruppe

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Absturz bei Aufruf Baugruppe (229 mal gelesen)
Andreas2013
Mitglied



Sehen Sie sich das Profil von Andreas2013 an!   Senden Sie eine Private Message an Andreas2013  Schreiben Sie einen Gästebucheintrag für Andreas2013

Beiträge: 267
Registriert: 07.02.2013

SE ST2020 MP7

erstellt am: 08. Jun. 2020 19:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


FehlermeldungWINVER-1903.jpg

 
Hallo,

auf einem Rechner stürzt beim Start einer jeden Baugruppe seit heute Solid Edge mit einer Fehlermeldung ab.
Windows-Version ist 1903; Servicepacks sind noch nicht installiert (wird gerade getan, aber wahrscheinlich nichts bringen).
Schon bei "Baugruppe erstellen aus..." stürzt SE mit dieser Fehlermeldung ab. Auch das Löschen des Ordners ".../Siemens/Solid Edge/Version220" brachte keine Lösung.
Am Vortag lief noch alles problemlos.
Gibt es eine Alternative zur Neuinstallation von SolidEdge?

------------------
Es kommt nicht nur darauf an, welche Knöppeln gedrückt werden, sondern auch WER sie drückt!
Ein Dozent!

[Diese Nachricht wurde von Andreas2013 am 08. Jun. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4963
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 08. Jun. 2020 19:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas2013 10 Unities + Antwort hilfreich

Hallo Andreas,


also Service Packs können definitiv etwas bringen, zumindest mehr Probleme, wenn schon sonst nichts.
Nein im Ernst.
Kann es sein, dass es einen Betriebssystemupdate gab?

Würde einmal das MP07 installieren und dann nochmals probieren.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6606
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 08. Jun. 2020 21:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andreas2013 10 Unities + Antwort hilfreich

Grafikkartentreiber?
Gehen Parts?
Gehen Zeichnungen?

------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas2013
Mitglied



Sehen Sie sich das Profil von Andreas2013 an!   Senden Sie eine Private Message an Andreas2013  Schreiben Sie einen Gästebucheintrag für Andreas2013

Beiträge: 267
Registriert: 07.02.2013

SE ST2020 MP7

erstellt am: 09. Jun. 2020 07:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
parts funktionieren. Zeichnungen funktionieren auch, sogar von Baugruppen. Es wird hier eben nichts aktualisiert.
Ein BS-update gab es nicht - ist noch die Version 1903 von WIN10. Die Hardware hat sich auch nicht geändert.

------------------
Es kommt nicht nur darauf an, welche Knöppeln gedrückt werden, sondern auch WER sie drückt!
Ein Dozent!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas2013
Mitglied



Sehen Sie sich das Profil von Andreas2013 an!   Senden Sie eine Private Message an Andreas2013  Schreiben Sie einen Gästebucheintrag für Andreas2013

Beiträge: 267
Registriert: 07.02.2013

SE ST2020 MP7

erstellt am: 10. Jun. 2020 09:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

MP7 hats gelöst - warum auch immer. Bei MP5 gab es keine Besserung. In der readme auch nichts gefunden. Auf jeden Fall klappts nun wieder.

------------------
Es kommt nicht nur darauf an, welche Knöppeln gedrückt werden, sondern auch WER sie drückt!
Ein Dozent!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz