Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Komponentenmontage

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Komponentenmontage (235 mal gelesen)
Juppcheff
Mitglied


Sehen Sie sich das Profil von Juppcheff an!   Senden Sie eine Private Message an Juppcheff  Schreiben Sie einen Gästebucheintrag für Juppcheff

Beiträge: 5
Registriert: 17.09.2019

Hardware:
HP Z2 Tower G4 Workstation,
nVidia Quadro K4200<P>Software:
Win 10 Pro
Solid Edge ST10, aktuelles MP
Cocreate ME10
AutoCAD LT

erstellt am: 15. Mai. 2020 08:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin,

wenn ich eine große Baugruppe öffne, sind dort alle Bauteile deaktiviert.(Absicht)
Ziehe ich nun ein zu verbauendes Teil in die Baugruppe hinein und will dann eine Beziehung setzen, muss ich ja erst das zweite Teil, über den Button in der Leiste aktivieren.
Problem: Ich klicke auf den "aktivieren" Button in der Leiste, klicke auf das Teil, was dann  zwar aktiv ist, aber alle Befehle und Teile sind abgewählt.
Ich muss also erneut den Beziehungsbefehl anwählen und von vorne beginnen.
Das war früher nicht so, kann man das abstellen?

Grüße, Jupp

[Diese Nachricht wurde von Juppcheff am 15. Mai. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6565
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 15. Mai. 2020 08:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Juppcheff 10 Unities + Antwort hilfreich

Nein, da hat sich lange nichst geändert.

Der Aktivieren-Befehl unterbricht den anderen Befehl nur.
Nach dem Aktivieren die rechte Maustaste und du bist wieder im Befehl.

Alternative 1:

Man kann in den Platzierungsoptionen auch die reduzierten Schritte ausschalten. Dann muss man immer das Zielteil wählen und am Ende OK oder rechte Maustaste.
Es sind extra klicks, da man die Teile explizit wählen muss, aber dabei werden sie einerseits, falls nötig, und andererseits kann man dann nur Geometrie an den Teilen wählen.


Alternative 2:

die Aktivierungsoptionen beim Öffnen anpassen.

------------------
Arne

[Diese Nachricht wurde von Arne Peters am 15. Mai. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Juppcheff
Mitglied


Sehen Sie sich das Profil von Juppcheff an!   Senden Sie eine Private Message an Juppcheff  Schreiben Sie einen Gästebucheintrag für Juppcheff

Beiträge: 5
Registriert: 17.09.2019

Hardware:
HP Z2 Tower G4 Workstation,
nVidia Quadro K4200<P>Software:
Win 10 Pro
Solid Edge ST10, aktuelles MP
Cocreate ME10
AutoCAD LT

erstellt am: 15. Mai. 2020 08:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Arne,

danke für die schnelle Antwort. Ich hatte das etwas falsch dargestellt. (korrigiert)
Ich kann das Teil zum aktivieren anklicken, danach sind aber alle Befehle abgewählt.

Das mit den reduzierten Schritten, habe ich aktiv.
Klappt aber auch im anderen Fall nicht.

Alternative 2 hatte ich auch schon aufgeführt, aber die Kollegen wollen das nicht, da wir mit richtig großen Baugruppen arbeiten.

Grüße

Jupp

[Diese Nachricht wurde von Juppcheff am 15. Mai. 2020 editiert.]

[Diese Nachricht wurde von Juppcheff am 15. Mai. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6565
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 15. Mai. 2020 09:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Juppcheff 10 Unities + Antwort hilfreich

Moin Jupp,

bei mir geht es.
Währen der Platzierung Aktivieren wählen und aktivieren.

- Wenn Du das Aktivieren aus dem Menü oben nimmst, danach rechte Maustaste danach.
- Wenn Du das Aktivieren in der Befehlsleiste nimmst, kommst Due automatisch zum Befehl zurück.

Sonst versuch doch mal ohne reduzierte Schritte. Mehr Klicks, aber viel strukturierter.

------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Juppcheff
Mitglied


Sehen Sie sich das Profil von Juppcheff an!   Senden Sie eine Private Message an Juppcheff  Schreiben Sie einen Gästebucheintrag für Juppcheff

Beiträge: 5
Registriert: 17.09.2019

Hardware:
HP Z2 Tower G4 Workstation,
nVidia Quadro K4200<P>Software:
Win 10 Pro
Solid Edge ST10, aktuelles MP
Cocreate ME10
AutoCAD LT

erstellt am: 15. Mai. 2020 14:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Arne,

ja, so war das mal, bis vor kurzem.
Das Umschalten zwischen den beiden Modis brachte leider auch nichts.

Nun ist es, egal, was ich mache, sobald ich das Teil zum Aktivieren anklicke,
sind alle Befehle beendet und nichts mehr angewählt.

Workaround ist natürlich, die Baugruppe beim Öffnen zu aktivieren.
Oder das Teil vorher aktivieren und dann die Beziehung zu vergeben.

Grüße

Jupp

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6565
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 15. Mai. 2020 14:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Juppcheff 10 Unities + Antwort hilfreich

Merkwürdig. Das klingt dann nach einem Fehler.
Ich habe hier aber im Moment nur SE2020 und SE2019 zum Testen
Da ist es wie gewohnt.

------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Juppcheff
Mitglied


Sehen Sie sich das Profil von Juppcheff an!   Senden Sie eine Private Message an Juppcheff  Schreiben Sie einen Gästebucheintrag für Juppcheff

Beiträge: 5
Registriert: 17.09.2019

Hardware:
HP Z2 Tower G4 Workstation,
nVidia Quadro K4200<P>Software:
Win 10 Pro
Solid Edge ST10, aktuelles MP
Cocreate ME10
AutoCAD LT

erstellt am: 18. Mai. 2020 08:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So, Fehler gefunden...
Es war eine dll von einem Addon.

Danke für die Mühen.

Grüße

Jupp

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz