Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  definierte Ansicht auf Zeichnung nicht möglich

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   definierte Ansicht auf Zeichnung nicht möglich (181 mal gelesen)
SE-Nutzer
Mitglied
Konstruktion

Sehen Sie sich das Profil von SE-Nutzer an!   Senden Sie eine Private Message an SE-Nutzer  Schreiben Sie einen Gästebucheintrag für SE-Nutzer

Beiträge: 1
Registriert: 09.10.2019

Win10 SolidEdge2019

erstellt am: 02. Dez. 2019 10:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Tag#
Ich ertstelle eine Zeichnung in SE 2019 und habe im 3D Modellfenster 2 benutzerdefinierte Ansichten erstellt: einmal das Bauteil von "schräg oben" und eineml von "schräg unten betrachtet" und diese Ansichten im Modellfenster auch gespeichert mit Bezeichnung ISO_01 und ISO_02
Nun gehe ich ins Zeichnungfenster und generiere mit dem "Ansichtsassistent" eine neue Ansicht auf der Zeichnung mit der Modellausrichtung ISO_01 - soweit alle OK
Nun starte ich den Ansichtsmanager nochmals und möchte die 2. Ansicht (ISO_02) auf das Blatt platzieren doch das ist nicht möglich. Modell ist immer in Ansicht Seite dargestellt und nicht so wie im 3D-Modell ausgerichtet aund abgespeichert. Wieso ist das so? Ist es in SE nur erlaubt eine einzige Benutzerdefinierte Anschicht auf dem Blatt zu haben? Gibt es vielleicht einen Workaound um eine 2. gespeicherte Benutzerdefinierte Modellausrichtung auch aufs Blatt zu bekommen?

Vielen Dank für Unterstützung, ich bin leider erst sein 2 Monaten nun mit SE am Schaffen von daher möchte ich mich gleich im Voraus für meine rudimentären Kenntnisse entschuldigen.

lg
der SE-Nutzer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Karsten09
Mitglied
SE-Rookie


Sehen Sie sich das Profil von Karsten09 an!   Senden Sie eine Private Message an Karsten09  Schreiben Sie einen Gästebucheintrag für Karsten09

Beiträge: 283
Registriert: 17.06.2009

Win 7 Pro; Intel Xeon W3530; 12 GB RAM; NVIDIA Quadro 4000; SpaceExplorer
Solid Edge 2019 MP4

erstellt am: 02. Dez. 2019 14:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SE-Nutzer 10 Unities + Antwort hilfreich

Hallo neuer SE-Nutzer.

Zwei unterschiedliche Ansichten sind normalerweise gar kein Problem.
Die Ursache für deine Schwierigkeiten kann allerdings jetzt sehr vielschichtig sein.

Fangen wir mit den einfachsten Fehlern an:

- Hast du die Ansichten aktualisiert? (kein Rahmen um die Ansichten mehr)
- Steht im Feld "Konfiguration oder PMI-Modellansicht" auch der richtige Wert? (Eigenschaften der Ansicht)

------------------
"Das beste Werkzeug ist ein Tand, in eines tumben Toren Hand!"
Daniel Düsentrieb zitiert Konfuzius Peng (Fataler Rechenfehler, 1957)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4893
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 02. Dez. 2019 18:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SE-Nutzer 10 Unities + Antwort hilfreich

Hallo SE-Nutzer,


ohne Bild und näherer Info ist es natürlich schwer, aber ich könnte mir vorstellen, dass Du hier eine gespeicherte PMI-Ansicht und keine
"Gespeicherte Darstellungsansicht" hast.

Denn der Hinweis "... im Pathfinder (Modellfenster) dargestellt ..." lässt mich dies vermuten.

Damit kannst Du dann diese Ansicht unter den Ansichtseigenschaften als "Gespeicherte Konfiguration" abrufen (inklusive Maßen usw.) während die Darstellungsansicht ín der Liste wie ISO, Draufsicht, usw. auftaucht.

Ich hoffe, das kann Dir helfen!

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz