Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Solid Edge nach Windows Update

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Solid Edge nach Windows Update (342 mal gelesen)
dch1980
Mitglied


Sehen Sie sich das Profil von dch1980 an!   Senden Sie eine Private Message an dch1980  Schreiben Sie einen Gästebucheintrag für dch1980

Beiträge: 2
Registriert: 29.08.2019

erstellt am: 29. Aug. 2019 20:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich hatte bis gestern einwandfrei mit Solid Edge st9 arbeiten können. Nach einem großen Windows Update bekam ich nur noch den Fehler:

Die Umgebung Applikation kann nicht aktiviert werden.

Habe st9 daraufhin neu installiert - leider erfolglos. Dachte dann, viel nicht mehr Windows 10 Kompatibel. Daraufhin st9 deinstalliert und 2020 installiert und den gleichen Fehler erhalten. Habt ihr eine Idee?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dch1980
Mitglied


Sehen Sie sich das Profil von dch1980 an!   Senden Sie eine Private Message an dch1980  Schreiben Sie einen Gästebucheintrag für dch1980

Beiträge: 2
Registriert: 29.08.2019

erstellt am: 29. Aug. 2019 21:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nachdem ich Windows auf den letzten Wiederherstellungspunkt zurückgesetzt habe lief zumindest st9 wieder. An welchem Update liegt es genau?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

strela
Mitglied
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von strela an!   Senden Sie eine Private Message an strela  Schreiben Sie einen Gästebucheintrag für strela

Beiträge: 327
Registriert: 17.09.2002

Solid Edge ST9, Win 7-64bit,
Nvidia Quadro 2000

erstellt am: 30. Aug. 2019 07:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dch1980 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von dch1980:
Nachdem ich Windows auf den letzten Wiederherstellungspunkt zurückgesetzt habe lief zumindest st9 wieder. An welchem Update liegt es genau?

Hast du Windows 10?
Vielleicht lag es an Windows 10 Upgrade Version 1903 ?
Siehe bspw.:

Zitat:
Original von https://www.cad-helpdesk.de/solid-edge/wichtige-information-bzgl-solid-edge-mit-windows-10-version-1903.html
Aktuelles Problem von Solid Edge mit Windows 10 Update (Version 1903)

Derzeit gibt es ein Problem mit den Solid Edge Versionen ST10 und SE2019.

Nach Update auf die neuste Windows 10-Betriebssystem-Version 1903, die von Microsoft am 21. Mai 2019 veröffentlicht wurde, könnte es sein, dass sich Solid Edge nicht mehr starten läßt.

Das Problem ist bei Siemens PLM über den Master-PR#9501974 bekannt und es wird an einer Lösung gearbeitet.

Bitte verwenden Sie daher derzeit NICHT Windows 10 Version 1903.

Hinweis: Ein automatisches Updaten können Sie verhindern, indem Sie in den Windows-Einstellungen unter „Update und Sicherheit” in den erweiterten Optionen auf „Semi-Annual Channel” umstellten und zusätzlich eine Verzögerung für die Funktionsupdates einstellen.

Sollten Sie bereits auf die Version 1903 upgedatet haben, so müssen Sie eine frühere Version von Windows 10 Wiederherstellen lassen. Dies ist die derzeit einzige Möglichkeit.

Näheres dazu können Sie ggf. mit Ihrem WebKey im Solution Center von Siemens PLM nachlesen unter SFB-SOLID_EDGE-8014390 .


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4852
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 30. Aug. 2019 07:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dch1980 10 Unities + Antwort hilfreich

Hallo dch,

Es gibt einige Hinweise und Meldungen, dass dies mit den Virenscanner zu tun hat.

Mehrfach haben Virenprogramme wie Avast, Avira und AVL nach dem Windows Update zu Problemen geführt.

Eine Deinstallation dieser Programme ließ dann den Rechner wieder einwandfrei funktionieren.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6400
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 30. Aug. 2019 08:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dch1980 10 Unities + Antwort hilfreich

Bei mir läuft alles mit 1903.

------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4852
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 31. Aug. 2019 12:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dch1980 10 Unities + Antwort hilfreich

Hallo Leute,


also ich habe dann gestern auf einem Rechner auch das Windows 1903 Update aufgespielt und danach ging bei mir Solid Edge ebenfalls nicht mehr.
Das System bringt nach dem Start auch weitere Meldungen über fehlende DLLs, eines davon klingt für mich nach Logitech Treibern.

Darauf hin hab eich den Rechner auf den letzten Build zurücksetzen lassen, aber - und das nun das traurige Ende - die Meldungen bleiben auch bei 1806 noch und Solid Edge geht ebenfalls nicht.
Es kommt die erwähnte Fehler bei Applikationsausführung.

Melde mich, wie es weiter geht.

Ach ja und PS.: ich habe keine der erwähnten Virenscanner laufen.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

herbertboss
Mitglied
Techniker


Sehen Sie sich das Profil von herbertboss an!   Senden Sie eine Private Message an herbertboss  Schreiben Sie einen Gästebucheintrag für herbertboss

Beiträge: 290
Registriert: 15.04.2012

erstellt am: 31. Aug. 2019 13:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dch1980 10 Unities + Antwort hilfreich

Hallo Wolfgang
Habe bei meinen Rechnern überall 1903 drauf und keine Probleme mit SE2019
MgG
Boss

------------------
Asus P8C-WS
Intel Xeon 1240 V2 3,40 GHz
MSI GTX 1060 6 GB
16,0 GB-Ram
Win 10 Pro
ST19
und Fujitsu mit
Xeon 2125 4.0 GHZ
32 GB Ram Quadro P4000
Win 10 Pro 1809
ST19

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4852
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 31. Aug. 2019 17:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dch1980 10 Unities + Antwort hilfreich

Hallo Boss,


es handelt sich hier bei mir um 2020.

Nach dem Zurücksetzen des Rechners ging es ja ebenfalls nicht.
Dies konnte ich nun nur so beheben, dass ich die 202 komplett deinstalliert habe und neu installiert.
Jetzt funktioniert wieder alles.

PS.: eine Reparatur der Softwareinstallion allein hat auch nicht gerreicht.

Ich vermute einmal, hier spielen viele Komponenten mit, welche Hardware man hat, welche Treiber usw.

PS2.: ich glaube auch, dass ich auf einem Notebook schon die 1903 habe, da gibt es auch keine Schwierigkeiten, und da läuft auch noch die 2019
Muss ich aber noch verifizieren.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz