Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Solid Edge – Win10 1809

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Solid Edge – Win10 1809 (829 mal gelesen)
E.Dilos
Mitglied
CAD-Admin


Sehen Sie sich das Profil von E.Dilos an!   Senden Sie eine Private Message an E.Dilos  Schreiben Sie einen Gästebucheintrag für E.Dilos

Beiträge: 341
Registriert: 04.04.2012

Solid Edge ST8
KeyShot 5
DBSE R15
ULTIMAKER 2+
CURA 2.7

erstellt am: 09. Mai. 2019 13:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Mahlzeit Zusammen,

nach dem Win Update auf 1809 (mit aktuellen Sicherheitsupdates) stellen wir Performanceeinbußen beim Laden bzw. Öffnen von großen Baugruppen fest. Im Vergleich zu Win7 oder Win10 1803 um ca. 20 - 30% langsamer. Alles andere funktioniert normal. Kann das jemand bestätigen?
Sollte man jetzt auf weitere Win Updates warten, die möglicherweise das Problem beheben oder zurück auf 1803 ohne die aktuellen Sicherheitsupdates gehen?

------------------
Gruß
E.Dilos

[Diese Nachricht wurde von E.Dilos am 09. Mai. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4797
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 09. Mai. 2019 20:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für E.Dilos 10 Unities + Antwort hilfreich

Hallo Dilos,


kann ich jetzt nicht adhoc bestätigen.
Wo liegen die Daten?
Lokal, am Server?
Wenn Server, welches Betriebssystem, usw.?

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4797
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 09. Mai. 2019 20:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für E.Dilos 10 Unities + Antwort hilfreich

... und stimmt ST8?

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

E.Dilos
Mitglied
CAD-Admin


Sehen Sie sich das Profil von E.Dilos an!   Senden Sie eine Private Message an E.Dilos  Schreiben Sie einen Gästebucheintrag für E.Dilos

Beiträge: 341
Registriert: 04.04.2012

Solid Edge ST8
KeyShot 5
DBSE R15
ULTIMAKER 2+
CURA 2.7

erstellt am: 10. Mai. 2019 08:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Bei allen drei Tests (Win7 - Win10 1803 - Win10 1809) wurde die ST8 verwendet und die Daten vom Server geladen (Win Server 2012).

------------------
Gruß
E.Dilos

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

E.Dilos
Mitglied
CAD-Admin


Sehen Sie sich das Profil von E.Dilos an!   Senden Sie eine Private Message an E.Dilos  Schreiben Sie einen Gästebucheintrag für E.Dilos

Beiträge: 341
Registriert: 04.04.2012

Solid Edge ST8
KeyShot 5
DBSE R15
ULTIMAKER 2+
CURA 2.7

erstellt am: 24. Mai. 2019 09:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Der Fehler ist gefunden, vielleicht auch für euch ganz interessant: Nicht Windows war schuld sondern Office.
Scheinbar hat ST8 Probleme mit den neuen Office Versionen (in meinem Fall Office 2016) und den damit verbundenen Zugriff auf die Gagetable.xls.
Daher die langen Ladezeiten beim Öffnen von größeren Baugruppen. Office 2010 installiert -> alles wieder OK! 

------------------
Gruß
E.Dilos

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4797
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 24. Mai. 2019 09:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für E.Dilos 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von E.Dilos:
Der Fehler ist gefunden, vielleicht auch für euch ganz interessant: Nicht Windows war schuld sondern Office.
Scheinbar hat ST8 Probleme mit den neuen Office Versionen (in meinem Fall Office 2016) und den damit verbundenen Zugriff auf die Gagetable.xls.
Daher die langen Ladezeiten beim Öffnen von größeren Baugruppen. Office 2010 installiert -> alles wieder OK! 


Hallo Dilos,

wau, das ist jetzt mal richtig kurios.
Dass nun auch schon Office mitmacht als möglich Ursache zum SE Verhalten.
Wer hätte das gedacht.

Toll, dass Ihr das heraus gefunden habt.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dragonbeat
Ehrenmitglied
CAD care


Sehen Sie sich das Profil von Dragonbeat an!   Senden Sie eine Private Message an Dragonbeat  Schreiben Sie einen Gästebucheintrag für Dragonbeat

Beiträge: 1503
Registriert: 24.03.2006

Solid Edge ST2019 MP4
Smap3D / Partfinder Advanced V9.6
AutoCAD LT 2019
Blender 2.78
Intel Core i7 6700k @ 4,00 GHz
32 GB Ram
NVIDIA GeForce GTX 1080
Windows 10 64bit

erstellt am: 03. Jun. 2019 08:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für E.Dilos 10 Unities + Antwort hilfreich

Wir haben auch was bezüglich Office (hier 2013) und SE herausfinden müssen.
Wenn man eine Excel Tabelle öffnet und Solid Edge auf hat und nun das Fenster der Excel Tabelle auf dem Monitor hin und her zieht, das Fenster sich verhält wie an einem Gummiband.
Also voll verzögert hinter der Mausbewegung hinterher hängt.
Sobald man Solid Edge schliesst, ist wieder alles normal beim ziehen des Fensters.

Tja, nervig, aber man hat sich dran gewöhnt.

------------------
Gruß
René

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

focko
Mitglied



Sehen Sie sich das Profil von focko an!   Senden Sie eine Private Message an focko  Schreiben Sie einen Gästebucheintrag für focko

Beiträge: 1189
Registriert: 29.10.2013

Intel i7 8700K
32 GB RAM
Nvidia Quadro P4000
Solid Edge ST10 Simulation Premium
Windows 10 prof. 64 Bit

erstellt am: 05. Jun. 2019 09:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für E.Dilos 10 Unities + Antwort hilfreich

Hmmmmm,

könnte das der Grund für meine Megaprobleme mit ST 10 sein?

Ich habe Office 2010 drauf und folgende Probleme:

Gagetable läuft nicht gut, aktualisiert nicht richtig.

Standard Parts können nicht installiert werden.

Performance insgesamt - nachdem ich dachte mit dem neuen Rechner geht es besser - auch wieder eher schlecht.

------------------
Focko

Schacka Du schaffst das!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4797
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 05. Jun. 2019 12:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für E.Dilos 10 Unities + Antwort hilfreich

Hallo Focko,


da wir mittlerweile das Jahr 2019 schreiben, kann es durchaus sein, und vermutlich wird das auch so sein, dass Office Komponenten aus dem Jahr 2010 (oder sogar früher) nicht mehr voll kompatibel zu den jetzigen Systemen sind.

Letztendlich reden wir da über einen Zeitraum von 10 Jahren oder mehr.

Ich kann Dir hier nur - genauso wie bei CAD oder anderer Software - meine Meinung kundtun, und die lautet.
"Halte Dein System aktuell! - Das hat durchaus seine Berechtigung und auch Gründe."

Und es gilt für alles.
Betriebssystem, Anwendungssoftware, Sicherheitssoftware und Daten, usw.

Ganz abgesehen von der Hardware selber.

Man muss all die Dinge leider oder zum Glück immer als Gesamtes sehen.
Nur eine einzige neue Software alleine wird nichts verändern, wenn die Hardware alt und schlecht ist.
Auch da dann wieder eine einzelne Komponente zu tauschen halte ich nicht für sinnvoll, denn passt die denn dann zum Rest?
Sind die dann kompatibel.
Ich persönlich versuche hier immer ein "aktuelles" System eine gute Zeit lang zu nutzen, und dann komplett zu tauschen.

Ob das nun das Gelbe vom Ei ist? Kann ich Dir nicht sagen, nur ich bin damit schon seit vielen Jahren gut unterwegs.
Und das heißt auch nicht, dass ich dann alle 2 Jahre wechsle.
Nein, gute Systeme haben schon ihre Lebenszeit.
Und damit rentiert sich auch ihre Anschaffung.


------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz