Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Keine Objekte mehr verschiebbar (ST8 Draft )

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Keine Objekte mehr verschiebbar (ST8 Draft ) (97 mal gelesen)
Karsten42
Mitglied
Programmierer


Sehen Sie sich das Profil von Karsten42 an!   Senden Sie eine Private Message an Karsten42  Schreiben Sie einen Gästebucheintrag für Karsten42

Beiträge: 24
Registriert: 21.05.2010

erstellt am: 07. Dez. 2018 11:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin Moin,

Ich habe plötzlich das Problem mit meinem ST8 dass ich im Draft mode keinerlei Objekte mehr "Anklicken" kann.
Erzeuge ich z.B. im Blatt1 einen Text ist dieser nach der Eingabe nicht mehr aktvierbar. Ich kann also das Objekt nicht mehr bewegen/ändern oder sonst was. Das gilt auch für Zeichnungen die ich über den Ansichtsassistenten lade.

Anscheinend habe ich das irgendwo aus versehen ausgeschaltet.
Kann ich ansonsten alle Einstellungen wieder auf Werkseinstellungen setzen?

Vielen Dank für eure Hilfe

gruß
Karsten

------------------
/// Never forget your towel \\\

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Karsten42
Mitglied
Programmierer


Sehen Sie sich das Profil von Karsten42 an!   Senden Sie eine Private Message an Karsten42  Schreiben Sie einen Gästebucheintrag für Karsten42

Beiträge: 24
Registriert: 21.05.2010

erstellt am: 07. Dez. 2018 11:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


ST8-Auswahl.PNG

 
Ohhh, ich habs gefunden!
In der Auswahloption waren "Alle Layer" aktiviert. Ich habe dann "Nur aktive layer" mit allen Layern auf EIN gesetzt aktiviert. Dann konnte ich auch wieder alles anwählen.
Danach bin ich wieder zurück und habe "Alle layer" angewählt. Jetzt geht es auch noch.
Hmm, war wohl etwas durcheinander gekommen....

Beste Grüße
Karsten

------------------
/// Never forget your towel \\\

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz