Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Solid Edge 9 und Keyshot 8

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Solid Edge 9 und Keyshot 8 (218 mal gelesen)
Michael Faber
Mitglied
CAD-Administrator


Sehen Sie sich das Profil von Michael Faber an!   Senden Sie eine Private Message an Michael Faber  Schreiben Sie einen Gästebucheintrag für Michael Faber

Beiträge: 14
Registriert: 15.03.2001

erstellt am: 04. Dez. 2018 15:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Fehler_KeyShot.jpg

 
Hallo Community,

ich habe bei einigen Rechnern nun Keyshot 8.0 bzw 8.1 installiert.
Ich weiß nicht wieso, aber nach einigen Installationen erschien die Fehlermeldung "KeyShot wurde auf diesem Computer nicht erkannt. Möchten Sie die Datei stattdessen speichern? Ja/Nein".
Diese Meldung erscheint innerhalb der Solid Edge ST9 Oberfläche (SheetMetal, Part, Assembly).
Danach Keyshot mal deinstalliert, neu installiert, das Ganze mit dem Full Installer und auch mit dem Update Installer probiert.
Ohne Erfolg.
Hat jemand eine Idee?

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4540
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 04. Dez. 2018 15:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Michael Faber 10 Unities + Antwort hilfreich

Hallo


also wenn ich mal so genau auf die Versionen schaue, dann wird das zuiemlich problematisch werden.

Installierst Du Solid Edge 2019 dann bekommst Du Keyshot 7.3.40 installiert

D.h. nicht einmal das aktuelle Solid Egde bringt Keyshot 8 von sich aus mit.
Da wird dann das 2 Jahre alte Solid Edge schwerlich damit umgehen können, oder eine entsprechende Lizenz dabei haben.

Meine Empfehlung geht da eher in die Richtung, nur das zu nehmen, was auch unterstützt wird.

Bei der ST10 ging es dann, Keyshot 7 herunter zu laden und drüber zu installieren.
War bei der ST9 nicht KS5 standardmäßig dabei?


------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael Faber
Mitglied
CAD-Administrator


Sehen Sie sich das Profil von Michael Faber an!   Senden Sie eine Private Message an Michael Faber  Schreiben Sie einen Gästebucheintrag für Michael Faber

Beiträge: 14
Registriert: 15.03.2001

erstellt am: 04. Dez. 2018 15:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für Deine Hilfe.


Seltsam ist allerdings, dass ich 10 Installationen habe bei denen es funktioniert (Windows 10/Solid Edge 9/Keyshot 8) und 5 Installationen bei denen es nicht funktioniert.
Lizenzproblem ist das keines.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4540
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 04. Dez. 2018 17:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Michael Faber 10 Unities + Antwort hilfreich

Hallo,


OK, das wäre dann "strange".

Aber irgendwo dürfte ein Unterschied sein.
Hast Du unterschiedliche Solid Edge Lizenzen?
Classic und Foundation?

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6200
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 04. Dez. 2018 19:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Michael Faber 10 Unities + Antwort hilfreich

Evtl liegt es an der Reihenfolge der Installation.
Ich hatte das auch schon.
Hab dann Keyshot mit SE neu installiert.
Wenn überhaupt, denke ich es geht nur aus der bestehenden Lizenz heraus.
Ich möchte es aber jetzt nicht testen.

------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael Faber
Mitglied
CAD-Administrator


Sehen Sie sich das Profil von Michael Faber an!   Senden Sie eine Private Message an Michael Faber  Schreiben Sie einen Gästebucheintrag für Michael Faber

Beiträge: 14
Registriert: 15.03.2001

erstellt am: 05. Dez. 2018 10:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Arne,

habe es jetzt auf einem Rechner wieder hinbekommen.
8.1 deinstalliert,
8.0 installiert,
danach den KeyShot-Update Installer File 8.1, (der hatte vorher nicht funktioniert und ich musste von 8.0 auf 8.1 zuerst deinstallieren und erneut komplett 8.1 installieren)
nun funktioniert die Schnittstelle zwischen ST9 und KeyShot und die Fehlermeldung erscheint nicht mehr.
Ich weiß...hört sich etwas seltsam an... :-)
Mal sehn, ob dies bei den andren Installationen auch so klappt.
Aber was hierfür die Ursache ist, kann ich nicht sagen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

js12893
Mitglied
Solid Edge Support


Sehen Sie sich das Profil von js12893 an!   Senden Sie eine Private Message an js12893  Schreiben Sie einen Gästebucheintrag für js12893

Beiträge: 191
Registriert: 08.04.2013

SE V20-SE2019
[URL=http://www.acam.at]http://www.acam.at[/URL]

erstellt am: 13. Dez. 2018 13:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Michael Faber 10 Unities + Antwort hilfreich

Hallo

Kann es sein das auf deinem Rechner noch andere CAD Programme wie Inventor oder Solid Works installiert sind?
Diese können irgendwie die Lizenzsierung stören vom Keyshot.

MFG
Jürgen

------------------
http://www.acam.at

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael Faber
Mitglied
CAD-Administrator


Sehen Sie sich das Profil von Michael Faber an!   Senden Sie eine Private Message an Michael Faber  Schreiben Sie einen Gästebucheintrag für Michael Faber

Beiträge: 14
Registriert: 15.03.2001

erstellt am: 13. Dez. 2018 16:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Jürgen,

nein...das kann es nicht sein. Es ist nur Solid Edge installiert.
Ich bin da auch noch nicht richtig weitergekommen.
An manchen Rechnern ist es kein Problem, bei andren kommt die Fehlermeldung "KeyShot wurde auf diesem Computer nicht erkannt. Möchten Sie die Datei stattdessen speichern? Ja/Nein".
Es liegt wahrscheinlich wirklich an der Reihenfolge der Installation (obwohl ja an manchen Rechnern dann auch wieder nicht).
Habe aber irgendwie keine Lust auf Dutzende Neuinstallationen :-)

Gruß

Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz