Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Flächen werden in Baugruppen nicht dagestellt.

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Flächen werden in Baugruppen nicht dagestellt. (264 mal gelesen)
Thamma
Mitglied



Sehen Sie sich das Profil von Thamma an!   Senden Sie eine Private Message an Thamma  Schreiben Sie einen Gästebucheintrag für Thamma

Beiträge: 10
Registriert: 07.09.2018

erstellt am: 07. Sep. 2018 11:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe ein Problem mit meinen SE-ST9 Einstellungen.

Sobald ich ein Part oder eine Baugruppe in eine andere Baugruppe platziere, werden die Teilflächen nicht dargestellt.

Welchen Haken muss ich setzten um mir die komplette Baugruppe anzeigen zu lassen?

------------------
MFG
Thamma

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bergsepp
Mitglied
Maschinenbautechniker / CAD-Admin / Mädchen für alles


Sehen Sie sich das Profil von bergsepp an!   Senden Sie eine Private Message an bergsepp  Schreiben Sie einen Gästebucheintrag für bergsepp

Beiträge: 226
Registriert: 09.01.2008

Win 10 Pro 64bit
Intel XEON 3.8 GHZ
16 GB DDR4 2133 MHz
NVIDIA Quadro P2000
SSD SATAIII 256GB Premium
CAD SE ST9 MP12 64bit
PRO.FILE 8.6 64bit

erstellt am: 07. Sep. 2018 12:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Thamma 10 Unities + Antwort hilfreich


Teilflaechen.jpg


Teilflaechen2.jpg

 
Hallo Thamma,

bin mir nicht sicher, ob es eine generelle Einstellung in den Optionen dafür gibt.
Ich kenne es nur so "RMB" auf das Teil oder Baugruppe und den Haken für Teilflächen setzen. (siehe Bild)
Oder gleich beim Verbauen die Teilflächen einschalten. (2. Bild)

------------------
Gruß Manne
-------------------->
Wissen ist Macht. Nichts wissen macht auch nichts. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4405
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 07. Sep. 2018 12:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Thamma 10 Unities + Antwort hilfreich

Hallo Thamma,

es gibt in den Optionen zwei Einstellungen:


  • Ansicht - Konstruktionen schattieren
  • Baugruppe - Konstruktionsgeometrie beim platzieren von Teilen anzeigen, ...

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bergsepp
Mitglied
Maschinenbautechniker / CAD-Admin / Mädchen für alles


Sehen Sie sich das Profil von bergsepp an!   Senden Sie eine Private Message an bergsepp  Schreiben Sie einen Gästebucheintrag für bergsepp

Beiträge: 226
Registriert: 09.01.2008

Win 10 Pro 64bit
Intel XEON 3.8 GHZ
16 GB DDR4 2133 MHz
NVIDIA Quadro P2000
SSD SATAIII 256GB Premium
CAD SE ST9 MP12 64bit
PRO.FILE 8.6 64bit

erstellt am: 07. Sep. 2018 13:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Thamma 10 Unities + Antwort hilfreich

Hallo Markus,

die beiden Haken sind bei mir gesetzt...aber Teilflächen und/oder Teilekopien werden dennoch nicht angezeigt. Darum verfahre ich immer so wie vorhin beschrieben.

------------------
Gruß Manne
-------------------->
Wissen ist Macht. Nichts wissen macht auch nichts. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thamma
Mitglied



Sehen Sie sich das Profil von Thamma an!   Senden Sie eine Private Message an Thamma  Schreiben Sie einen Gästebucheintrag für Thamma

Beiträge: 10
Registriert: 07.09.2018

erstellt am: 07. Sep. 2018 13:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Solid_Edge_Options_View.jpg


Solid_Edge_Options_Assembly.jpg

 
Hallo und danke für eure schnellen Antworten.

Die Funktion "Flächen einblenden" in der BG kenne ich.

@Markus, ich habe hier mal meine Einstellungen angehängt.
Leider hat sich nichts geändert.

------------------
MFG
Thamma

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stropp
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Stropp an!   Senden Sie eine Private Message an Stropp  Schreiben Sie einen Gästebucheintrag für Stropp

Beiträge: 87
Registriert: 18.01.2008

Solid Edge ST10 - 64 Bit
Win 7

erstellt am: 07. Sep. 2018 14:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Thamma 10 Unities + Antwort hilfreich

Hallo Thamma,

hast du den Haken "Konstruktionen schattieren" auch im part gesetzt?

MfG Stropp

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thamma
Mitglied



Sehen Sie sich das Profil von Thamma an!   Senden Sie eine Private Message an Thamma  Schreiben Sie einen Gästebucheintrag für Thamma

Beiträge: 10
Registriert: 07.09.2018

erstellt am: 07. Sep. 2018 15:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Stropp,

ja, der Haken ist auch da gesetzt.

------------------
MFG
Thamma

[Diese Nachricht wurde von Thamma am 07. Sep. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stropp
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Stropp an!   Senden Sie eine Private Message an Stropp  Schreiben Sie einen Gästebucheintrag für Stropp

Beiträge: 87
Registriert: 18.01.2008

Solid Edge ST10 - 64 Bit
Win 7

erstellt am: 07. Sep. 2018 15:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Thamma 10 Unities + Antwort hilfreich

Hallo Thamma,

hast du vielleicht einen Screenschot für uns?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thamma
Mitglied



Sehen Sie sich das Profil von Thamma an!   Senden Sie eine Private Message an Thamma  Schreiben Sie einen Gästebucheintrag für Thamma

Beiträge: 10
Registriert: 07.09.2018

erstellt am: 07. Sep. 2018 15:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


1.jpg


2.jpg

 
Hallo,

anbei 2 Screenshots.


------------------
MFG
Thamma

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stropp
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Stropp an!   Senden Sie eine Private Message an Stropp  Schreiben Sie einen Gästebucheintrag für Stropp

Beiträge: 87
Registriert: 18.01.2008

Solid Edge ST10 - 64 Bit
Win 7

erstellt am: 07. Sep. 2018 16:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Thamma 10 Unities + Antwort hilfreich

Hallo,

vermutlich ist der Flansch dein einziger Entwurfskörper.
Dann zeigt er beim Plazieren auch nur diesen an. Wenn du ihn löscht und nur noch Konstruktionselemente hast, zeigt er alle an. Alternativ kannst du auch alle Konstruktionselemente nach Entwurf wechseln.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thamma
Mitglied



Sehen Sie sich das Profil von Thamma an!   Senden Sie eine Private Message an Thamma  Schreiben Sie einen Gästebucheintrag für Thamma

Beiträge: 10
Registriert: 07.09.2018

erstellt am: 10. Sep. 2018 09:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Show_Hide.jpg

 
Hallo Stropp,

leider klappt auch das nicht. Ich denke es muss ein Befehlt geben, wo  man in der Konfig oder Regedit die Einstellung(siehe Anhang) dauerhaft auf "Ein" einstellen kann.

Edit: Du hast recht, sobald ich das Formelement lösche und nur noch die Flächen im Part sehe, kann ich das Part in der ersten Baugruppe direkt sehen, allerdings hört es spätesten in der nächsten Baugruppe wieder auf.

------------------
MFG
Thamma

[Diese Nachricht wurde von Thamma am 10. Sep. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz