Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  SE 2019, keine Physikalischen Eigenschaften errechnet!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SE 2019, keine Physikalischen Eigenschaften errechnet! (339 mal gelesen)
wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4486
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 26. Jul. 2018 19:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Edger,


ich hoffe auf Eure Hilfe und Ideen bei folgendem Problem:

Ich habe auf einer Workstation das Phänomen (Win10 mit SE2019), dass bei jedem neu erzeugten Part keinerlei physikalischen Eigenschaften errechnet werden.
D.h. es bleiben sowohl Volumen - und damit Masse - als auch Oberfläche immer auf Null.
Nehme ich ein altes Part, ändere es, dann werden auch die physikalischen Eigenschaften richtig aktualisiert, aber NICHT bei jedem neuen Modell.
Dabei ist es auch egal, ob ich Vorlagen der SE2019, v110, v109 usw. nehme.

Nun aber weiter, denn dies ist noch nicht alles.
Ich habe natürlcih alle typischen Vorgehensweisen bereits durchgespielt.
D.h. Löschen der Current User Registry, aller Einträge in der %appdata%, dann alle nur erdenklichen Einträge zum Bezug SE, usw.
Alles ohne Erfolg und Änderung des Verhaltens.

Melde ich mich aber nun mit einem anderen Benutzer auf dieser Maschine an, dann funktioniert für diesen alles wie es soll.

Also muss ich vermuten, kein Computerproblem, keine Softwareschwierigkeit oder Fehler, nein ein User Problem.

Ich habe in der Zwischenzeit auch die SE2019 komplett deinstalliert, alle "Leichen" beseitigt und wieder neu installiert.
Auch ohne Erfolg.
Meine Teile bleiben ohne Volumen, Masse und Oberfläche!


Ich möchte natürlich um die Neuanlage des Benutzerkontos herum kommen, denn da hängen ja viele andere Dinge mit dran.

Hat jemand noch eine Idee?

Danke im Voraus

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4423
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 26. Jul. 2018 20:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wolha 10 Unities + Antwort hilfreich

Haben die Benutzer die gleichen Berechtigungen?
Was passiert wenn Du noch einen dritten Benutzer anlegt, werden bei dem dann die Physikalischen Eigenschaften aktualisiert?
Auf jeden Fall steht es danach 2:1, fragt sich für wen?

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4486
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 26. Jul. 2018 22:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Markus,


nein, die Berechtigungen sind unterschiedlich.
Einer ist Admin, der andere Standardbenutzer.
Problem ist aber nur, dass es beim Admin nicht klappt!

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

js12893
Mitglied
Solid Edge Support


Sehen Sie sich das Profil von js12893 an!   Senden Sie eine Private Message an js12893  Schreiben Sie einen Gästebucheintrag für js12893

Beiträge: 188
Registriert: 08.04.2013

SE V20-ST10
[URL=http://www.acam.at]http://www.acam.at[/URL]

erstellt am: 27. Jul. 2018 12:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wolha 10 Unities + Antwort hilfreich

Hallo Wolfgang,

Kannst du mal deine Vorlagen Dateien hochladen?

Würde die gerne bei mir ausprobieren. Ich hab mit allen Vorlagen kein Problem.

MFG
Jürgen

------------------
http://www.acam.at

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4486
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 27. Jul. 2018 14:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von js12893:
Hallo Wolfgang,

Kannst du mal deine Vorlagen Dateien hochladen?

Würde die gerne bei mir ausprobieren. Ich hab mit allen Vorlagen kein Problem.

MFG
Jürgen


Hallo Jürgen,

das ist ja das Problem. Es hat nichts mit einer Vorlage zu tun.
Ich kann alte Vorlagen nehmen, neue, jede Norm, alles egal.

Die Ursache dürfte eher im Userprofil liegen, da ja bei einem anderen Benutzer auf der selben Maschine keine Probleme auftreten.


------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rüben-Rudi
Ehrenmitglied V.I.P. h.c.
Landwirt, Konstrukteur


Sehen Sie sich das Profil von Rüben-Rudi an!   Senden Sie eine Private Message an Rüben-Rudi  Schreiben Sie einen Gästebucheintrag für Rüben-Rudi

Beiträge: 2944
Registriert: 06.12.2002

SE ST7 MP5

erstellt am: 28. Jul. 2018 09:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wolha 10 Unities + Antwort hilfreich

Hallo Wolfgang,

wenn die physikalischen Eigenschaften in der Vorlage hinterlegt sind muß ich jedesdmal in die Eigenschaften und die erste Berechnung manuell auslösen ..... war bei mir schon immer so

VG

Bernd

------------------
Was der Bauer nicht kennt, das isst er nicht!
Würde der Städter wissen was er isst,
er würde Bauer werden!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4486
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 28. Jul. 2018 13:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Rüben-Rudi:
Hallo Wolfgang,

wenn die physikalischen Eigenschaften in der Vorlage hinterlegt sind muß ich jedesdmal in die Eigenschaften und die erste Berechnung manuell auslösen ..... war bei mir schon immer so

VG

Bernd


Hallo Bernd,

um das geht es hier gar nicht.
Das Problem ist, das bei jedem Aktualisieren trotzdem immer alle Werte auf Null bleiben.
Und es scheint mit dem Benutzerkonto zu tun zu haben.
Denn eine andere User auf dem selben Rechner kann ohne Probleme richtig arbeiten.
Auch auf anderen Rechnern gibt es keine Probleme in dieser Richtung.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz