Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Volumensubtraktion, finde es nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Volumensubtraktion, finde es nicht (177 mal gelesen)
Richard1990
Mitglied
Student

Sehen Sie sich das Profil von Richard1990 an!   Senden Sie eine Private Message an Richard1990  Schreiben Sie einen Gästebucheintrag für Richard1990

Beiträge: 4
Registriert: 03.11.2017

Windows 7, Solid Edge ST10

erstellt am: 03. Nov. 2017 21:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


frage.png


001_Matritzenblock.par

 
Hallo zusammen,

ich bin ein blutjunger Neuling in Sachen CAD mit Solid Edge bzw. allgemein. Ich habe ein denkbar simples Problem und suche mir nen Ast ab.

Wie im Screenshot am Ende zu erkennen habe ich einen Matrizenblock, von dem ich eine andere Volumenform (Teilekopie) abziehen möchte (das ORANGENE), sodass eine typische Werkzeugmatritze entsteht.

Ich habe laut offizieller Solid Edge Anleitung (https://www.solidedge.de/tipps-tricks/gewusst-wie/teilekopien-von-hohlkoerpern-mit-boolescher-operation-abziehen)

die .par Dateien erstellt und Teilekopie erstellt und die Volumen liegen optimal ineinander.

Nun empfiehlt die Anleitung eine boolsche Subtraktion, nur leider finde ich im gesamten Solid Edge ST10 keine boolsche Subtraktion. Ebenso auch im .asm (assembly mode) nicht.  Auch über den Button "Teilfläche ersetzen" komme ich nicht weiter.

Ich bin mittlerweile echt frustriert dass ich so etwas einfaches nicht hinbekomme, da es ja bestenfalls nur noch 1-2 Mausklicks entfernt ist. Liegt ja schon abzugbereit übereinander.


ICh würde mich freuen wenn der ein oder andere mir helfen könnte.


Viele Grüße aus Ostwestfalen
Richard

[Diese Nachricht wurde von Richard1990 am 03. Nov. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Richard1990
Mitglied
Student

Sehen Sie sich das Profil von Richard1990 an!   Senden Sie eine Private Message an Richard1990  Schreiben Sie einen Gästebucheintrag für Richard1990

Beiträge: 4
Registriert: 03.11.2017

Windows 7, Solid Edge ST10

erstellt am: 03. Nov. 2017 21:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

kurzes update: auch im assembly modus habe ich zwar die subtraktion gefunden, sie funktioniert aber schlicht und ergreifend nicht.

habe genau die beiden .par dateien ineinander wie sie sollen, aber über Subtraktion (oben rechts) tut sich einfach NIX.


Ich bin echt am Ende und verstehe es nicht mehr.


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Ehrenmitglied V.I.P. h.c.
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 3868
Registriert: 30.01.2002

ST9 win10 64bit
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 03. Nov. 2017 22:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Richard1990 10 Unities + Antwort hilfreich


20171103_2214.PNG


20171103_2215.PNG

 
Hallo Richard,

also das ist dann doch ganz einfach.

Zwei Tipps dazu:


  • den Befehl findest Du auf der Home Tab der Part Umgebung nicht auf der Flächenmodellierung
  • und wenn du etwas suchst dann nutze doch die Befehlssuche

siehe die Bilder dazu


------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

[Diese Nachricht wurde von wolha am 03. Nov. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Richard1990
Mitglied
Student

Sehen Sie sich das Profil von Richard1990 an!   Senden Sie eine Private Message an Richard1990  Schreiben Sie einen Gästebucheintrag für Richard1990

Beiträge: 4
Registriert: 03.11.2017

Windows 7, Solid Edge ST10

erstellt am: 03. Nov. 2017 22:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

tut mir wahnsinnig leid, aber ich habe sowohl im assembly modus im hometab alle funktionen ausprobiert, als auch im normalen .par modus alle funktionen.

Es will nichts werden.

Sorry nächstes mal probiere ich vorher die Suchfunktion, aber ich habe dazu schon den ganzen nachmittag gegoogelt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Richard1990
Mitglied
Student

Sehen Sie sich das Profil von Richard1990 an!   Senden Sie eine Private Message an Richard1990  Schreiben Sie einen Gästebucheintrag für Richard1990

Beiträge: 4
Registriert: 03.11.2017

Windows 7, Solid Edge ST10

erstellt am: 03. Nov. 2017 23:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Okay, ich hab es irgendwie hinbekommen.

Thread kann geschlossen werden oder sogar gelöscht :-D

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Ehrenmitglied V.I.P. h.c.
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 3868
Registriert: 30.01.2002

ST9 win10 64bit
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 04. Nov. 2017 09:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Richard1990 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Richard1990:
Hallo,

tut mir wahnsinnig leid, aber ich habe sowohl im assembly modus im hometab alle funktionen ausprobiert, als auch im normalen .par modus alle funktionen.

Es will nichts werden.

Sorry nächstes mal probiere ich vorher die Suchfunktion, aber ich habe dazu schon den ganzen nachmittag gegoogelt


Aber wenn Du den Befehl (siehe Oben) schon hast, kann Dir dann die Hilfe nicht weiter helfen?

Google wird da nicht die beste Lösung sein.
Eher die F1 Taste

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de