Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Ansichtfixierung in Skizzenumgebung 3D

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Ansichtfixierung in Skizzenumgebung 3D (238 mal gelesen)
kaetho
Mitglied
dipl. Masch.Ing. HTL


Sehen Sie sich das Profil von kaetho an!   Senden Sie eine Private Message an kaetho  Schreiben Sie einen Gästebucheintrag für kaetho

Beiträge: 677
Registriert: 16.11.2005

Dell Precision M6600
Windows10 pro, x64
Intel Core i7
NVIDIA Quadro FX 3000M
12GB RAM
512GB SSD (Systemplatte)
750GB SATA (7,200 rpm)
17" WUXGA (1920 x 1200)
SE/ST9

erstellt am: 20. Jul. 2017 10:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,
wenn ich in der Partumgebung bei einem Teil auf eine Fläche einen Ausschnitt erstellen will, wechselt das System ja in die Skizzenebene. Bis und mit ST7 war es nun so, dass die Ebene mit der 3D-Maus standardmässig "gelockt" war, man konnte nicht aus Versehen aus "aus der Ansicht drehen". Um bewusst aus der Ansicht zu drehen, musste ich bei meiner 3D-Maus (SpacePilot) die Ansichtsperre entfernen. Dieses Verhalten ist in der ST9 nun genau andersrum. Wechsle ich in die Skizzierebene und möchte anschliessend heranzoomen, lässt sich die Ansicht verdrehen, was ich eigentlich nicht möchte.
Wo muss ich ansetzen um das Verhalten wieder umzudrehen? In ST9, in den Einstellungen der 3D-Maus, oder anderswo? Die Hotline hat gestern auf die Schnelle auch nichts gefunden.

Gruss, Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

schorschi
Mitglied
CAD-Admin


Sehen Sie sich das Profil von schorschi an!   Senden Sie eine Private Message an schorschi  Schreiben Sie einen Gästebucheintrag für schorschi

Beiträge: 234
Registriert: 14.03.2001

erstellt am: 20. Jul. 2017 11:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kaetho 10 Unities + Antwort hilfreich

Hallo Thomas,

das liegt nicht an SE sondern am 3DConnexion Treiber.
Ich hatte das gleiche Problem nachdem ich den neuesten Treiber installiert hatte. Bin dann wieder auf eine ältere Treiberversion zurück (10.4.7.) und gut war´s.
Hier muss 3DConnexion mit den neueren Treibern etwas umgestellt haben 

------------------
Gruß,
Georg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bergsepp
Mitglied
Maschinenbautechniker / CAD-Admin / Mädchen für alles


Sehen Sie sich das Profil von bergsepp an!   Senden Sie eine Private Message an bergsepp  Schreiben Sie einen Gästebucheintrag für bergsepp

Beiträge: 204
Registriert: 09.01.2008

Win 7 Enterprise 64bit
Intel XEON 3.7 GHZ
32 GB DDR4 2133 MHz
NVIDIA Quadro K2200 4GB GDDR5
SSD SATAIII 256GB Premium
CAD SE ST4 MP12 64bit
PRO.FILE 8.4 64bit

erstellt am: 20. Jul. 2017 11:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kaetho 10 Unities + Antwort hilfreich

Hallo Thomas,

arbeitest du sequentiell oder synchronous ?

------------------
Gruß Manne
-------------------->
Wissen ist Macht. Nichts wissen macht auch nichts. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kaetho
Mitglied
dipl. Masch.Ing. HTL


Sehen Sie sich das Profil von kaetho an!   Senden Sie eine Private Message an kaetho  Schreiben Sie einen Gästebucheintrag für kaetho

Beiträge: 677
Registriert: 16.11.2005

Dell Precision M6600
Windows10 pro, x64
Intel Core i7
NVIDIA Quadro FX 3000M
12GB RAM
512GB SSD (Systemplatte)
750GB SATA (7,200 rpm)
17" WUXGA (1920 x 1200)
SE/ST9

erstellt am: 20. Jul. 2017 11:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi zusammen

@schorschi, hmmm... 3D-Connexion... hatte die schon "in Verdacht". Werde das weiterverfolgen, Danke. Wollte mir eigentlich eine neue 3D-Maus kaufen, die unter Windows 10 offiziell noch unterstützt wird. Wenn das aber ein generelles Treiberproblem ist, kann ich mir das Geld sparen. Gibt's eigentlich Alternativen zu 3D-Connexion?

@bergsepp, zu 99% sequentiell. Wieso?

Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bergsepp
Mitglied
Maschinenbautechniker / CAD-Admin / Mädchen für alles


Sehen Sie sich das Profil von bergsepp an!   Senden Sie eine Private Message an bergsepp  Schreiben Sie einen Gästebucheintrag für bergsepp

Beiträge: 204
Registriert: 09.01.2008

Win 7 Enterprise 64bit
Intel XEON 3.7 GHZ
32 GB DDR4 2133 MHz
NVIDIA Quadro K2200 4GB GDDR5
SSD SATAIII 256GB Premium
CAD SE ST4 MP12 64bit
PRO.FILE 8.4 64bit

erstellt am: 20. Jul. 2017 11:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kaetho 10 Unities + Antwort hilfreich

Hallo Thomas,

im synchronous Modus ist es so, dass die Skizzenebne wie du beschrieben hast nicht gesperrt ist.

Ich habe z.B. einen Treiber installiert mit der Version 10.4.7.
Dort funzt noch alles wie gewohnt.

Ah ich sehe gerade das dieser Treiber auch noch geht...von Georg :-)


------------------
Gruß Manne
-------------------->
Wissen ist Macht. Nichts wissen macht auch nichts.   

[Diese Nachricht wurde von bergsepp am 20. Jul. 2017 editiert.]

[Diese Nachricht wurde von bergsepp am 20. Jul. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

schorschi
Mitglied
CAD-Admin


Sehen Sie sich das Profil von schorschi an!   Senden Sie eine Private Message an schorschi  Schreiben Sie einen Gästebucheintrag für schorschi

Beiträge: 234
Registriert: 14.03.2001

erstellt am: 20. Jul. 2017 11:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kaetho 10 Unities + Antwort hilfreich

Hallo Thomas,

eventuell sollte mal jemand bei den Jungs von 3DCon. das Problem ansprechen.
Als Alternative kenne ich nur www.spacecontrol.de - hatte mal vor Jahren so ein Gerät zum Testen - war ganz OK. Testaktion gibt es glaube ich immer noch.

------------------
Gruß,
Georg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tita
Mitglied
Konstrukteur Sondermaschinenbau


Sehen Sie sich das Profil von Tita an!   Senden Sie eine Private Message an Tita  Schreiben Sie einen Gästebucheintrag für Tita

Beiträge: 354
Registriert: 07.11.2002

Solid Edge ST7 MP09
Teamcenter 9.14
Cadenas Partsolutions 10

erstellt am: 20. Jul. 2017 12:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kaetho 10 Unities + Antwort hilfreich


Release_Notes_10-4-8.jpg

 
siehe Release-Notes 10.4.8....

wo bekommt den 10.4.7-Treiber noch her?

------------------
Gruß Tita

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stahlformer
Mitglied



Sehen Sie sich das Profil von Stahlformer an!   Senden Sie eine Private Message an Stahlformer  Schreiben Sie einen Gästebucheintrag für Stahlformer

Beiträge: 409
Registriert: 03.09.2008

ST9 MP4 / WIN7Prof64
FastFinder
Quadro 2000D
AMD FX 6300
8GB Ram

erstellt am: 20. Jul. 2017 12:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kaetho 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Tita:
siehe Release-Notes 10.4.8....

wo bekommt den 10.4.7-Treiber noch her?



Im Archiv:
https://www.3dconnexion.de/service/archived-drivers.html

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

herbertboss
Mitglied
Techniker


Sehen Sie sich das Profil von herbertboss an!   Senden Sie eine Private Message an herbertboss  Schreiben Sie einen Gästebucheintrag für herbertboss

Beiträge: 204
Registriert: 15.04.2012

erstellt am: 20. Jul. 2017 12:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kaetho 10 Unities + Antwort hilfreich

Hallo
Der Richtige Treiber ist der 10.4.3 vom Mai 2016
Den hab ich mir auch heruntergeladen dann hat es wieder Funktioniert
MfG
Boss

------------------
Asus P8C-WS
Intel Xeon 1240 V2 3,40 GHz
MSI GTX 660 2 GB
16,0 GB-Ram
Win 7 Pro

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tita
Mitglied
Konstrukteur Sondermaschinenbau


Sehen Sie sich das Profil von Tita an!   Senden Sie eine Private Message an Tita  Schreiben Sie einen Gästebucheintrag für Tita

Beiträge: 354
Registriert: 07.11.2002

Solid Edge ST7 MP09
Teamcenter 9.14
Cadenas Partsolutions 10

erstellt am: 20. Jul. 2017 13:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kaetho 10 Unities + Antwort hilfreich

Danke für die Info's
aktuell setze ich den 10.4.5 ein, der hat aber auch ne Macke, nämlich dass sich die Zoomrichtung nach dem Wiederanmelden an Windows ändert.
Deswegen würde ich den 10.4.7 testen wollen.
Den gibt es aber nicht.

------------------
Gruß Tita

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de