Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Solid Edge ST9 Pixel

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Solid Edge ST9 Pixel (305 mal gelesen)
ThomasB97
Mitglied
Konstrukteur

Sehen Sie sich das Profil von ThomasB97 an!   Senden Sie eine Private Message an ThomasB97  Schreiben Sie einen Gästebucheintrag für ThomasB97

Beiträge: 4
Registriert: 13.06.2017

Solid Edge ST9

erstellt am: 13. Jun. 2017 15:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ich arbeite recht neu mit Solid Edge habe vorher nur mit NX gearbeitet.
Ich habe das Problem wenn ich im 3D Modus ein Teil anklicke entstehen sofort in einem bestimmten Bereich große Prixel, die gehen erst weg wenn ich ran oder weg zoome.
Es wäre schon wenn mir hier jemadn helfen könnte.
Gruß
Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zeitbeißer
Moderator
CAD-Ko­ry­phäe




Sehen Sie sich das Profil von Zeitbeißer an!   Senden Sie eine Private Message an Zeitbeißer  Schreiben Sie einen Gästebucheintrag für Zeitbeißer

Beiträge: 2452
Registriert: 25.06.2014

Die Computerrevolution ist vorbei - sie haben gewonnen.

erstellt am: 13. Jun. 2017 15:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ThomasB97 10 Unities + Antwort hilfreich

Anzeigeeinstellungen in den SE-Optionen auf Graka-abhängig umstellen, könnte helfen.

Wo genau du das findest -> Forensuche!

------------------

Nichts ist mächtiger als eine Idee, deren Zeit gekommen ist.
Victor Hugo
------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThomasB97
Mitglied
Konstrukteur

Sehen Sie sich das Profil von ThomasB97 an!   Senden Sie eine Private Message an ThomasB97  Schreiben Sie einen Gästebucheintrag für ThomasB97

Beiträge: 4
Registriert: 13.06.2017

Solid Edge ST9

erstellt am: 13. Jun. 2017 15:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hat geholfen
Vielen Dank!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zeitbeißer
Moderator
CAD-Ko­ry­phäe




Sehen Sie sich das Profil von Zeitbeißer an!   Senden Sie eine Private Message an Zeitbeißer  Schreiben Sie einen Gästebucheintrag für Zeitbeißer

Beiträge: 2452
Registriert: 25.06.2014

Die Computerrevolution ist vorbei - sie haben gewonnen.

erstellt am: 13. Jun. 2017 15:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ThomasB97 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von ThomasB97:
Hat geholfen
Vielen Dank!

Büdde und gern 

------------------

Nichts ist mächtiger als eine Idee, deren Zeit gekommen ist.
Victor Hugo
------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThomasB97
Mitglied
Konstrukteur

Sehen Sie sich das Profil von ThomasB97 an!   Senden Sie eine Private Message an ThomasB97  Schreiben Sie einen Gästebucheintrag für ThomasB97

Beiträge: 4
Registriert: 13.06.2017

Solid Edge ST9

erstellt am: 22. Jun. 2017 15:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo nochmal der Tipp hat wunderbar geholfen nur jetzt entstehen bei manchen ASM immer noch diese Pixel auch wenn ich es auf Grafikkarte Abhängig gestellt habe.
Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zeitbeißer
Moderator
CAD-Ko­ry­phäe




Sehen Sie sich das Profil von Zeitbeißer an!   Senden Sie eine Private Message an Zeitbeißer  Schreiben Sie einen Gästebucheintrag für Zeitbeißer

Beiträge: 2452
Registriert: 25.06.2014

Die Computerrevolution ist vorbei - sie haben gewonnen.

erstellt am: 22. Jun. 2017 16:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ThomasB97 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von ThomasB97:
Hallo nochmal der Tipp hat wunderbar geholfen nur jetzt entstehen bei manchen ASM immer noch diese Pixel auch wenn ich es auf Grafikkarte Abhängig gestellt habe.
Gruß

Graka-Treiber aktuell?? -> Da war mal ein Problem von Seitens Nvidia... welche mit aktuellen behoben wurde!

------------------

Nichts ist mächtiger als eine Idee, deren Zeit gekommen ist.
Victor Hugo
------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThomasB97
Mitglied
Konstrukteur

Sehen Sie sich das Profil von ThomasB97 an!   Senden Sie eine Private Message an ThomasB97  Schreiben Sie einen Gästebucheintrag für ThomasB97

Beiträge: 4
Registriert: 13.06.2017

Solid Edge ST9

erstellt am: 22. Jun. 2017 16:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Werde danach mal schauen Danke!
Noch eine ganz andere Frage ich möchte das ich beim Messen und so mehr als 2 Stellen nach dem Komma angezeigt bekomme ich weiß auch wie das geht über Optionen Einheiten und dann da Genauigkeit einstellen nur die Frage ist diese Einstellung wird nur für dieses Bauteil übernommen wenn ich ein anderes Teil öffne oder neu erstelle werden wieder nur 2 Stellen angezeigt. Kann man das Standardmäßig festlegen das immer mehre Stellen Angezeigt werden?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zeitbeißer
Moderator
CAD-Ko­ry­phäe




Sehen Sie sich das Profil von Zeitbeißer an!   Senden Sie eine Private Message an Zeitbeißer  Schreiben Sie einen Gästebucheintrag für Zeitbeißer

Beiträge: 2452
Registriert: 25.06.2014

Die Computerrevolution ist vorbei - sie haben gewonnen.

erstellt am: 22. Jun. 2017 17:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ThomasB97 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von ThomasB97:
[...]
Noch eine ganz andere Frage ich möchte das ich beim Messen und so mehr als 2 Stellen nach dem Komma angezeigt bekomme ich weiß auch wie das geht über Optionen Einheiten und dann da Genauigkeit einstellen nur die Frage ist diese Einstellung wird nur für dieses Bauteil übernommen wenn ich ein anderes Teil öffne oder neu erstelle werden wieder nur 2 Stellen angezeigt. Kann man das Standardmäßig festlegen das immer mehre Stellen Angezeigt werden?

Scheinbar liegt diese Information in Template (ungetestet) -> Du könntest eine leere öffnen, die Einstellung ändern und dann die Template überschreiben -> Wenn es dann beim erneuten öffnen eines leeren Teils immer noch so ist, dann stimmt meine Vermutung...
Die Einstellung gilt aber dann für alle neu erstellten Teile!

------------------

Nichts ist mächtiger als eine Idee, deren Zeit gekommen ist.
Victor Hugo
------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de