Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Formelementlegende außermittig bei SmartDimension

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Formelementlegende außermittig bei SmartDimension (774 mal gelesen)
Thiemo-St
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Thiemo-St an!   Senden Sie eine Private Message an Thiemo-St  Schreiben Sie einen Gästebucheintrag für Thiemo-St

Beiträge: 31
Registriert: 18.09.2008

Seit 1.7.2016
Solid Edge ST7
CIM Database 9.8.65
Windows 10 Pro - 16GB RAM
Intel Xeon E5-1620 @ 3,6GHz
Nvidia Quadro K4000
früher:
Autodesk Inventor 2016 SP1
Pro.File 8.4 SP13
Windows 7 64bit - 32GB RAM
Intel Xeon E5-2620 v3 2,4GHz
NVIDIA Quadro K4200

erstellt am: 30. Nov. 2016 14:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


2016-11-30_14h45_31.png


2016-11-30_14h48_17.png

 
Hallo Zusammen,

wenn ich in einen Schnitt mittel SmartDimension und Bemaßungstyp "Formelementlegende" ein Gewinde oder eine Bohrung bemaße ist der Wert außermittig.
An für sich kein großes Problem, wirft aber natürlich bei den folgenden Abteilungen ständig fragen auf.

Kann dies jemand bei sich nachvollziehen bzw. mir helfen wie ich dies gerade rücken kann?

Gruß Thiemo

------------------
mit freundlichen Grüßen
Thiemo Steinbach

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Karsten09
Mitglied
SE-Rookie


Sehen Sie sich das Profil von Karsten09 an!   Senden Sie eine Private Message an Karsten09  Schreiben Sie einen Gästebucheintrag für Karsten09

Beiträge: 279
Registriert: 17.06.2009

Win 7 Pro; Intel Xeon W3530; 12 GB RAM; NVIDIA Quadro 4000; SpaceExplorer
Solid Edge 2019 MP4

erstellt am: 30. Nov. 2016 17:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Thiemo-St 10 Unities + Antwort hilfreich

Hat sich vielleicht ein Leerzeichen in dein Suffix geschlichen?

------------------
"Das beste Werkzeug ist ein Tand, in eines tumben Toren Hand!"
Daniel Düsentrieb zitiert Konfuzius Peng (Fataler Rechenfehler, 1957)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thiemo-St
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Thiemo-St an!   Senden Sie eine Private Message an Thiemo-St  Schreiben Sie einen Gästebucheintrag für Thiemo-St

Beiträge: 31
Registriert: 18.09.2008

Seit 1.7.2016
Solid Edge ST7
CIM Database 9.8.65
Windows 10 Pro - 16GB RAM
Intel Xeon E5-1620 @ 3,6GHz
Nvidia Quadro K4000
früher:
Autodesk Inventor 2016 SP1
Pro.File 8.4 SP13
Windows 7 64bit - 32GB RAM
Intel Xeon E5-2620 v3 2,4GHz
NVIDIA Quadro K4200

erstellt am: 01. Dez. 2016 09:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Leider nein, dort ist alles leer.
Habe auch geschaut ob in der Gewinde/Bohrungstabelle die Beschriftungen mit einem Leerzeichen sind: negativ.

------------------
mit freundlichen Grüßen
Thiemo Steinbach

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4829
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 01. Dez. 2016 10:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Thiemo-St 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Thiemo-St:
Leider nein, dort ist alles leer.
Habe auch geschaut ob in der Gewinde/Bohrungstabelle die Beschriftungen mit einem Leerzeichen sind: negativ.


Hallo,

kannst Du uns die Draft einmal hier hochladen - und bitte nicht vergessen auch die Part Datei dazu

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thiemo-St
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Thiemo-St an!   Senden Sie eine Private Message an Thiemo-St  Schreiben Sie einen Gästebucheintrag für Thiemo-St

Beiträge: 31
Registriert: 18.09.2008

Seit 1.7.2016
Solid Edge ST7
CIM Database 9.8.65
Windows 10 Pro - 16GB RAM
Intel Xeon E5-1620 @ 3,6GHz
Nvidia Quadro K4000
früher:
Autodesk Inventor 2016 SP1
Pro.File 8.4 SP13
Windows 7 64bit - 32GB RAM
Intel Xeon E5-2620 v3 2,4GHz
NVIDIA Quadro K4200

erstellt am: 02. Dez. 2016 10:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Im Anhang ist eine Zeichnung inklusive Part.
Dort sieht man bei der M8 Bohrung sehr gut das dies außermittig ist.

------------------
mit freundlichen Grüßen
Thiemo Steinbach

[Diese Nachricht wurde von Thiemo-St am 02. Dez. 2016 editiert.]

[Diese Nachricht wurde von Thiemo-St am 02. Dez. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RayBan
Mitglied
CAD/PLM-Consultant


Sehen Sie sich das Profil von RayBan an!   Senden Sie eine Private Message an RayBan  Schreiben Sie einen Gästebucheintrag für RayBan

Beiträge: 625
Registriert: 04.02.2002

ST10 aktuelles MP
Win 7 64-Bit Prof
EdgePLM COMPACT
EdgePLM Parts

erstellt am: 02. Dez. 2016 10:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Thiemo-St 10 Unities + Antwort hilfreich

Hallo,

in der Zeichnung ist in der Bemaßungsformatvorlage unter dem Reiter Formelementlegende zwischen der Angabe des Maßwertes (%TS) bei Gewindebohrung und der automatischen Tiefe (%ZT) ein Leerzeichen.
Dieses Leerzeichen wird auch dann in den Maßwert eingetragen wenn es eine Durchgangsbohrung ist.
Lösche das Leerzeichen zwischen den beiden Formatcodes und setze es lieber bei der automatischen Tiefe an den Anfang.

Gruß Markus

Edit: Das gleich gilt natürlich auch bei den Angabe %ZH 
------------------
Und er sagte noch: "noch nicht klicken".....

[Diese Nachricht wurde von RayBan am 02. Dez. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Thiemo-St
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Thiemo-St an!   Senden Sie eine Private Message an Thiemo-St  Schreiben Sie einen Gästebucheintrag für Thiemo-St

Beiträge: 31
Registriert: 18.09.2008

Seit 1.7.2016
Solid Edge ST7
CIM Database 9.8.65
Windows 10 Pro - 16GB RAM
Intel Xeon E5-1620 @ 3,6GHz
Nvidia Quadro K4000
früher:
Autodesk Inventor 2016 SP1
Pro.File 8.4 SP13
Windows 7 64bit - 32GB RAM
Intel Xeon E5-2620 v3 2,4GHz
NVIDIA Quadro K4200

erstellt am: 02. Dez. 2016 12:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke, das war es.
In diese Richtung habe ich noch gar nicht gedacht.

------------------
mit freundlichen Grüßen
Thiemo Steinbach

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz