Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  ST9 Problem Filename wird nicht angezeigt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   ST9 Problem Filename wird nicht angezeigt (1127 mal gelesen)
wpmuellner
Mitglied
Techniker


Sehen Sie sich das Profil von wpmuellner an!   Senden Sie eine Private Message an wpmuellner  Schreiben Sie einen Gästebucheintrag für wpmuellner

Beiträge: 36
Registriert: 28.07.2005

Windows 7 64 Bit
Solid Edge ST8
FUJITSU CELSIUS M720
Xeon E5-1620 3,6GHz
16 GB RAm
nividia Quadro 2000

erstellt am: 16. Sep. 2016 11:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


User.PNG


UserEigenschaftmanager.PNG


Administrator.PNG

 
Hallo liebe SE User,
Folgendes Problem: Rechner WIN10 ST9 neu installiert, Rechner ist in einer Domäne, User Abgemeldet, Installation als Administrator
nach Installation und SP1:
am Rechner mit User eingeloggt wird bei SolidEdge - Öffnen kein Dateiname angezeigt das gleiche im Eigenschaftsmanager (siehe Bilder User)
eingeloggt als Administrator wird der Dateiname (Filename) angezeigt (siehe Bild Administrator).
Schon Reg. und alte SE Pfade umbenannt und neu Installation hat nicht geholfen.
Hat jemand noch eine Idee?

lg, Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4490
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 16. Sep. 2016 11:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wpmuellner 10 Unities + Antwort hilfreich

Hallo Wolfgang,

geh mal in  Einstellungen-Optionen-Hilfen, dort gibt es unten einen Eintrag Formel für Dokumentnamen. Da muß [Dateiname] stehen nicht [Filename]. Hattest Du vielleicht mal eine englische Installation?

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6547
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 16. Sep. 2016 11:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wpmuellner 10 Unities + Antwort hilfreich

Ich halte das für einen BUG. Das muss automatisch gehen.
Wenn nicht konfiguriert, muss da der Dateiname stehen.

Der Fehler liegt in der Liste. Die wird je nach aktueller Einstellung angelegt.
Für neu gespeicherte Dokumente wird es funktionieren, wenn der Name richtig gesetzt ist.


------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4918
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 16. Sep. 2016 12:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wpmuellner 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von wpmuellner:
Hallo liebe SE User,
Folgendes Problem: Rechner WIN10 ST9 neu installiert, Rechner ist in einer Domäne, User Abgemeldet, Installation als Administrator
nach Installation und SP1:
am Rechner mit User eingeloggt wird bei SolidEdge - Öffnen kein Dateiname angezeigt das gleiche im Eigenschaftsmanager (siehe Bilder User)
eingeloggt als Administrator wird der Dateiname (Filename) angezeigt (siehe Bild Administrator).
Schon Reg. und alte SE Pfade umbenannt und neu Installation hat nicht geholfen.
Hat jemand noch eine Idee?

lg, Wolfgang


D.h. das Löschen der USER Registry und der alten APPDATA hat nichts gebracht?

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wpmuellner
Mitglied
Techniker


Sehen Sie sich das Profil von wpmuellner an!   Senden Sie eine Private Message an wpmuellner  Schreiben Sie einen Gästebucheintrag für wpmuellner

Beiträge: 36
Registriert: 28.07.2005

Windows 7 64 Bit
Solid Edge ST8
FUJITSU CELSIUS M720
Xeon E5-1620 3,6GHz
16 GB RAm
nividia Quadro 2000

erstellt am: 16. Sep. 2016 12:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

In Einstellungen-Optionen-Hilfen stand zwar "Filename" hab jetzt auf "Dateiname" geändert hab aber auch nach Neustart nichts gebracht.
lg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4918
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 16. Sep. 2016 12:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wpmuellner 10 Unities + Antwort hilfreich

Hallo Wolfgang,


noch eine weitere Lösung - die hardcore Variante sozusagen - wäre mir eingefallen.

Da Ihr ohnehin gerade erst neu installiert habt, noch keine Einstellungen usw. gesetzt wurden, wie wäre es, wenn Du nochmals die ST9 komplett und sauber deinstallierst, alle "Leichen" in der Reg und der Appdata beseitigst und dann als Admin mit abgeschaltener Benutzerkontensteuerung nochmals die ST9 neu installierst.

Vorher wäre sogar noch ein anderer Versuch wert, durchgeführt zu werden.
Einfach einmal mit einem anderen Benutzer an diesem Rechner anmelden, am Besten, einer, der noch nie hier gearbeitet hat und dann die ST9 starten.
Selbes Problem, oder nicht?
Ursache in der Installation oder beim User-Konto

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wpmuellner
Mitglied
Techniker


Sehen Sie sich das Profil von wpmuellner an!   Senden Sie eine Private Message an wpmuellner  Schreiben Sie einen Gästebucheintrag für wpmuellner

Beiträge: 36
Registriert: 28.07.2005

Windows 7 64 Bit
Solid Edge ST8
FUJITSU CELSIUS M720
Xeon E5-1620 3,6GHz
16 GB RAm
nividia Quadro 2000

erstellt am: 16. Sep. 2016 12:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@wolha
Ja, alles gelöscht bzw umbenannt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6547
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 16. Sep. 2016 12:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wpmuellner 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von wpmuellner:
In Einstellungen-Optionen-Hilfen stand zwar "Filename" hab jetzt auf "Dateiname" geändert hab aber auch nach Neustart nichts gebracht.
lg

Die alte Liste bleibt unverädert. Da liegt m.E. der Haken.
Der Name für das Recent-Dokument in der Liste ist statisch.
Wie ist es denn für neu geöffnete und gespeicherte Dokumente?

------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4918
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 16. Sep. 2016 12:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wpmuellner 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von wpmuellner:
@wolha
Ja, alles gelöscht bzw umbenannt.


und mit einem anderen Benutzer?

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wpmuellner
Mitglied
Techniker


Sehen Sie sich das Profil von wpmuellner an!   Senden Sie eine Private Message an wpmuellner  Schreiben Sie einen Gästebucheintrag für wpmuellner

Beiträge: 36
Registriert: 28.07.2005

Windows 7 64 Bit
Solid Edge ST8
FUJITSU CELSIUS M720
Xeon E5-1620 3,6GHz
16 GB RAm
nividia Quadro 2000

erstellt am: 16. Sep. 2016 13:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für die Antworten. Kann aber leider erst am Montag wieder Testen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wpmuellner
Mitglied
Techniker


Sehen Sie sich das Profil von wpmuellner an!   Senden Sie eine Private Message an wpmuellner  Schreiben Sie einen Gästebucheintrag für wpmuellner

Beiträge: 36
Registriert: 28.07.2005

Windows 7 64 Bit
Solid Edge ST8
FUJITSU CELSIUS M720
Xeon E5-1620 3,6GHz
16 GB RAm
nividia Quadro 2000

erstellt am: 19. Sep. 2016 08:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Reg-OK.PNG

 
Guten Morgen liebe Edger,
Problem gelöst!

Habe mich zuerst mal mit einem neuen User angemeldet - Hatte das selbe Problem

Hab dann auf einem anderen PC mit SE8 in der Registry nach "Filename" gesucht und den Schlüssel "Replace Filename" gefunden.
Hier haben wir als Schlüssel "[Dateiname] - [Material]" eingetragen.
Wieder zurück auf den betroffenen PC und dem User und hier das selbe eingetragen.
Und siehe da, es funktioniert - wie bereits gesagt nur für neu gespeicherte Dokumente.

Kann die Einstellung jetzt auch über "Optionen - Hilfe - Formel für Dokumentennamen" ändern.

Warum es nicht gleich funktioniert hat kann ich nicht sagen.
Aber jetzt geht's.
Danke an Alle.
Lg. Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4918
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 19. Sep. 2016 09:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wpmuellner 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von wpmuellner:
Guten Morgen liebe Edger,
Problem gelöst!

Habe mich zuerst mal mit einem neuen User angemeldet - Hatte das selbe Problem

Hab dann auf einem anderen PC mit SE8 in der Registry nach "Filename" gesucht und den Schlüssel "Replace Filename" gefunden.
Hier haben wir als Schlüssel "[Dateiname] - [Material]" eingetragen.
Wieder zurück auf den betroffenen PC und dem User und hier das selbe eingetragen.
Und siehe da, es funktioniert - wie bereits gesagt nur für neu gespeicherte Dokumente.

Kann die Einstellung jetzt auch über "Optionen - Hilfe - Formel für Dokumentennamen" ändern.

Warum es nicht gleich funktioniert hat kann ich nicht sagen.
Aber jetzt geht's.
Danke an Alle.
Lg. Wolfgang


Hallo,


wunderbar, dass das Problem gelöst ist.

Habt Ihr dann vor der Neuinstallation ST9 die aleten Registry Einträge und appdata nicht gelöscht oder umbenannt?

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wpmuellner
Mitglied
Techniker


Sehen Sie sich das Profil von wpmuellner an!   Senden Sie eine Private Message an wpmuellner  Schreiben Sie einen Gästebucheintrag für wpmuellner

Beiträge: 36
Registriert: 28.07.2005

Windows 7 64 Bit
Solid Edge ST8
FUJITSU CELSIUS M720
Xeon E5-1620 3,6GHz
16 GB RAm
nividia Quadro 2000

erstellt am: 19. Sep. 2016 10:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Offnen-Vorschau.JPG

 
@wolha
Ist mir alles noch nicht ganz klar.
Zum Deinstallieren und Installieren von SE oder anderen Programmen muss ich mich als Administrator am PC einloggen.
Hab als Administrator die Registry die "Unigraphics Solutions" umbenannt, wenn ich als User die Registry öffne sind noch die Alten Einträge da.
Mach die Umstellung jetzt auf einem anderen PC - mal sehen wie es da aussieht.

Zusatzfrage: Kann man das Layout der Vorschau "Vorherige Dateien" (Größe, Breite) beim Öffnen (siehe Bild) ändern?

[Diese Nachricht wurde von wpmuellner am 19. Sep. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4918
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 19. Sep. 2016 11:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wpmuellner 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von wpmuellner:
@wolha
Ist mir alles noch nicht ganz klar.
Zum Deinstallieren und Installieren von SE oder anderen Programmen muss ich mich als Administrator am PC einloggen.
Hab als Administrator die Registry die "Unigraphics Solutions" umbenannt, wenn ich als User die Registry öffne sind noch die Alten Einträge da.
Mach die Umstellung jetzt auf einem anderen PC - mal sehen wie es da aussieht.

Zusatzfrage: Kann man das Layout der Vorschau "Vorherige Dateien" (Größe, Breite) beim Öffnen (siehe Bild) ändern?

[Diese Nachricht wurde von wpmuellner am 19. Sep. 2016 editiert.]


Hallo die CURRENT USER Registry muss natürlich vor dem ersten SE Start von jedem Benutzer "gelöscht"/umbenannt werden.
Könnte man auch mit einem einfachen Skript erledigen, dass vor dem SE Start einmal ausgeführt werden sollte.
Damit kann man auch Einstellungen, Symbolleisten usw. für alle Anwender harmonisieren.

Die Registry, die du als Admin gelöscht hast wird vermutlich nur die LOCAL MACHINE gewesen sein.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4918
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 19. Sep. 2016 11:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wpmuellner 10 Unities + Antwort hilfreich

Hallo,


sorry,

habe jetzt keine Maus am PC hängen und kann es daher nicht testen.

Aber STRG+Mausrad in der Vorschauanzeige, ändert das die Symbolgröße?

Zumindest auf dem Desktop würde er das tun.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wpmuellner
Mitglied
Techniker


Sehen Sie sich das Profil von wpmuellner an!   Senden Sie eine Private Message an wpmuellner  Schreiben Sie einen Gästebucheintrag für wpmuellner

Beiträge: 36
Registriert: 28.07.2005

Windows 7 64 Bit
Solid Edge ST8
FUJITSU CELSIUS M720
Xeon E5-1620 3,6GHz
16 GB RAm
nividia Quadro 2000

erstellt am: 19. Sep. 2016 11:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Auf dem Desktop funktioniert STRG+Mausrad.
Bei SE nicht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz