Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  ST9 FastSearch und Offlinedateien

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   ST9 FastSearch und Offlinedateien (1149 mal gelesen)
Maserski
Mitglied
Maschbau.Techniker, Freiberufler


Sehen Sie sich das Profil von Maserski an!   Senden Sie eine Private Message an Maserski  Schreiben Sie einen Gästebucheintrag für Maserski

Beiträge: 604
Registriert: 25.07.2003

SE ST9

erstellt am: 09. Sep. 2016 10:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin zusammen,

FastSearch und Offlinedateien funktioniert momentan nicht bei mir. Kann das jemand bestätigen, bzw. verwendet noch jemand "Offlinedaten" und hat eine idee?
Ein neuer Index ist erstellt worden, aber die "Suche" findet nicht mal Dateinamen.

Gruß Stephan

------------------
Stephan Maserski

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6501
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 09. Sep. 2016 11:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Maserski 10 Unities + Antwort hilfreich

Ich hatte so ein Problem mit Verwendungsnachweisen. Der hat garnicht angefangen zu arbeiten.

1. Indizierung der Ordner auch in Windows aktivieren.
2. Keine Sonderzeichen in den Namen. Umlaute,Punkte... Da gibt es evtl schon ein Fix. Das Problem wurde gelöst. 


Was steckt denn dahinter? wegen Offline.

------------------
Arne

[Diese Nachricht wurde von Arne Peters am 09. Sep. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4897
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 09. Sep. 2016 11:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Maserski 10 Unities + Antwort hilfreich

Hallo,

die Schnellsuche funktioniert nach einigen Rücksprachen mit den USA fast  

Bei der Suche nach Dateinamen, die Zahlen enthalten verhält sich anscheinend der Windows Index etwas seltsam.
Kann aber auch eine Sache von Win 10 Deutsch und ST9 Deutsch sein, da es auf englischsprachigen Rechnern anscheinend funktionieren dürfte.

Einer der Punkte, die man auf alle Fälle berücksichtigen sollte, ist, das folgende Eigenschaft in den indizierten Ordner eingeschalten ist:


Nachdem ich das gesetzt hatte, den Inedx neu erstellt hatte klappte sowohl die Suche als auch der Verwendungsnachweis um einiges besser und richtiger.

Vorher war es oft so, dass beim Verwendungsnachweis eines Teiles nichts gefunden wurde, obwohl ich ihn direkt aus seiner Draft heraus geöffnet habe (also gab es definitiv eine Draft davon)

Jetzt scheint dies zu funktionieren.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

[Diese Nachricht wurde von wolha am 09. Sep. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Maserski
Mitglied
Maschbau.Techniker, Freiberufler


Sehen Sie sich das Profil von Maserski an!   Senden Sie eine Private Message an Maserski  Schreiben Sie einen Gästebucheintrag für Maserski

Beiträge: 604
Registriert: 25.07.2003

SE ST9

erstellt am: 09. Sep. 2016 15:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Bild1.1.png


Bild2.png

 
Danke für die Antworten.

@Arne
zu1: Im Explorer werden in der Suche die Dateien anhand des Dateinamens ohne Probleme gefunden.
zu2: Im Dateinamen ist ein Unterstrich, aber wie schon erwähnt, im Explorer werden die Dokumente gefunden, selbst wenn man den Unterstrich im Dateinamen weglässt.

Warum Offlinedaten, ich hänge mit dem Rechner per VPN bei meinem Kundem im Netz, das ist aber zum Arbeiten mit CAD Daten viel zu langsam, die Daten dort liegen auf einem Fileserver.

@Wolfgang

Ich hätte eventuel erwähnen sollen das es sich um einen WIN7 Rechner handelt.
Bei mir ist der Haken gesetzt.

Was ich bisher festgestellt habe:
Es gibt einen unterschied zwischen dem Windows Index und dem Index der FastSearch.

Im Bild 1.1 kann man folgendes sehen, der grüne Ordner ist für SE indiziert, der rote ist es nicht.
Finden tut er im grünen nichts, im roten dagegen wird, sehr langsam, ein Ergebnis gefunden.

Im WinExplorer funktionieren beider Ordner ganz normal über die Suche.

In Bild 2 kann man die gewählten Ablagen sehen, der "Lokale Datenträger" wird von SE angelegt.
Das Netztlaufwerk was offline ist hat den Buchstaben Y:

Irgendwo gibt es da entweder einen Knoten oder ich habe einen Denkfehler.

Gruß und schönes WE
Stephan

------------------
Stephan Maserski

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6501
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 09. Sep. 2016 15:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Maserski 10 Unities + Antwort hilfreich

Wenn es da gleiche Problem wie meines ist, sollte es mit MP1 behoben sein.

------------------
Arne

[Diese Nachricht wurde von Arne Peters am 09. Sep. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Maserski
Mitglied
Maschbau.Techniker, Freiberufler


Sehen Sie sich das Profil von Maserski an!   Senden Sie eine Private Message an Maserski  Schreiben Sie einen Gästebucheintrag für Maserski

Beiträge: 604
Registriert: 25.07.2003

SE ST9

erstellt am: 15. Sep. 2016 10:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin zusammen,

das MP01 hat das Problem  leider nicht gefixt.

Gruß Stephan

------------------
Stephan Maserski

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4897
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 15. Sep. 2016 10:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Maserski 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Maserski:
Moin zusammen,

das MP01 hat das Problem  leider nicht gefixt.

Gruß Stephan


Nein, hat es leider nicht.
Habe auch nichts in der ReadMe davon gefunden.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6501
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 15. Sep. 2016 11:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Maserski 10 Unities + Antwort hilfreich

Der Call, der mit MP1 behoben werden sollte, ist nicht in der Liste.
Wende Dich an den Support, dann bekommst Du evtl eine DLL vorab.

------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz