Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Baugruppe Problem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für SolidEdge
Autor Thema:  Baugruppe Problem (1227 mal gelesen)
FinnMax
Mitglied
Student

Sehen Sie sich das Profil von FinnMax an!   Senden Sie eine Private Message an FinnMax  Schreiben Sie einen Gästebucheintrag für FinnMax

Beiträge: 7
Registriert: 23.12.2015

Solid Edge

erstellt am: 18. Jan. 2016 17:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo CAD User !

Ich habe ein Problem in einer meiner Baugruppen, ich möchte Schrauben in die Bohrung von einem Lagerbock fügen, dass hat auch schon einmal geklappt, aber die Schrauben haben sich nochmal geändert, jetzt versuche ich die neuen Schrauben einzufügen, aber ich kann keine Beziehung zu dem Lagerbock erstellen, ich kann den Bock nichtmal mit FlashFit durch den raum ziehen, jemand ne Ahnung was das ist ?

Beste Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 5326
Registriert: 30.01.2002

Win 10 Pro
Solid Edge 2021
CAMWorks
Primus PDM
FEMAP
Dynamic Designer
Teamcenter

erstellt am: 18. Jan. 2016 17:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für FinnMax 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von FinnMax:
Hallo CAD User !

Ich habe ein Problem in einer meiner Baugruppen, ich möchte Schrauben in die Bohrung von einem Lagerbock fügen, dass hat auch schon einmal geklappt, aber die Schrauben haben sich nochmal geändert, jetzt versuche ich die neuen Schrauben einzufügen, aber ich kann keine Beziehung zu dem Lagerbock erstellen, ich kann den Bock nichtmal mit FlashFit durch den raum ziehen, jemand ne Ahnung was das ist ?

Beste Grüße



Lieber Finn,

wir sind hier in der recht gut, oder zumindest nicht so schlecht.
Aber hellsehen kann zur Zeit - so weit ich weiß - auch noch keiner von uns.

Ein Bild oder noch besser Dateien, eine Beschreibung um welche Schraube es sich handelt würde hier sicher helfen, richtige und kluge Antworten zu geben.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6985
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 18. Jan. 2016 17:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für FinnMax 10 Unities + Antwort hilfreich

Ist das Teil aktiviert? Gelb im PathFiner und nicht grau.
Hast Du SE schon mal neu gestartet?
Sind fehlerhafte Beziehungen in der Baugruppe?

------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FinnMax
Mitglied
Student

Sehen Sie sich das Profil von FinnMax an!   Senden Sie eine Private Message an FinnMax  Schreiben Sie einen Gästebucheintrag für FinnMax

Beiträge: 7
Registriert: 23.12.2015

Solid Edge

erstellt am: 18. Jan. 2016 18:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Problem.png

 
Ich kann einfach keine Beziehung erstellen, wenn ich die Schraube axial zur Bohrung ausrichten will - geht das einfach nicht 

Beste Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6985
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 18. Jan. 2016 18:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für FinnMax 10 Unities + Antwort hilfreich

1. Da die BG mit dem Lagerbock nicht aufgeklappt ist, weiß ich nicht, ob die Teile aktiviert sind.
2. Ich kann so auch nicht sehen, welche Beziehungen schon da sin.
3. Wenn es eine importierte BG ist, kann es auch sein, dass die Flächen keine echten Zylinder sind.

Lad doch die BG mit den Teilen mal hoch.

------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FinnMax
Mitglied
Student

Sehen Sie sich das Profil von FinnMax an!   Senden Sie eine Private Message an FinnMax  Schreiben Sie einen Gästebucheintrag für FinnMax

Beiträge: 7
Registriert: 23.12.2015

Solid Edge

erstellt am: 18. Jan. 2016 19:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Unbenannt.png

 
Einfach einen Screenshot von der Baugruppe ? Hoffe das hilft weiter, die Teile sind Aktiv.


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FinnMax
Mitglied
Student

Sehen Sie sich das Profil von FinnMax an!   Senden Sie eine Private Message an FinnMax  Schreiben Sie einen Gästebucheintrag für FinnMax

Beiträge: 7
Registriert: 23.12.2015

Solid Edge

erstellt am: 19. Jan. 2016 00:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es funktioniert jetzt, danke für die Antworten !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 5326
Registriert: 30.01.2002

Win 10 Pro
Solid Edge 2021
CAMWorks
Primus PDM
FEMAP
Dynamic Designer
Teamcenter

erstellt am: 19. Jan. 2016 08:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für FinnMax 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von FinnMax:
Es funktioniert jetzt, danke für die Antworten !

... und was hast Du anders gemacht?
Oder anders gefragt: "Was war vorher die Ursache?"

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

monoton101
Mitglied
Konstrukteur


Sehen Sie sich das Profil von monoton101 an!   Senden Sie eine Private Message an monoton101  Schreiben Sie einen Gästebucheintrag für monoton101

Beiträge: 286
Registriert: 16.04.2013

Solid Edge ST8
Insight
Inventor 2013

erstellt am: 19. Jan. 2016 08:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für FinnMax 10 Unities + Antwort hilfreich

Guten Morgen,


kann mir jetzt auch nicht vorstellen warum das nicht gehen soll.
Hast du irgendwas am Lagerbock geändert?
Versuche es mal mit dem Tool Komplettverschraubung.


Gruß Micha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

monoton101
Mitglied
Konstrukteur


Sehen Sie sich das Profil von monoton101 an!   Senden Sie eine Private Message an monoton101  Schreiben Sie einen Gästebucheintrag für monoton101

Beiträge: 286
Registriert: 16.04.2013

Solid Edge ST8
Insight
Inventor 2013

erstellt am: 19. Jan. 2016 08:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für FinnMax 10 Unities + Antwort hilfreich

Ok hab das " jetzt funktioniert " wohl überlesen.

Schön das es jetzt geklappt hat.
Würde mich aber auch mal interessieren warum es nicht funktioniert hat.

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz