Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Probleme mit dem Tausch von Hintergrundblätter

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für SolidEdge
Autor Thema:  Probleme mit dem Tausch von Hintergrundblätter (1371 mal gelesen)
ralfSE17
Mitglied
Betriebsmittelkonstrukteur/Systembetreuer


Sehen Sie sich das Profil von ralfSE17 an!   Senden Sie eine Private Message an ralfSE17  Schreiben Sie einen Gästebucheintrag für ralfSE17

Beiträge: 60
Registriert: 05.12.2005

erstellt am: 08. Jan. 2016 08:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


CB-Sheets-01.JPG


CB-Sheets-02.JPG

 
Hallo zusammen,

aktuell haben wir die ST7 mit dem Makro CBSheets_V1026 im Einsatz was auch sehr gut funktionierte bis wir unser Parts Modul aus dem Hause ISAP auf eine neuere Version umgestellt haben.
CB-Sheets bringt folgende Fehlermeldung:

SolidEdge ist mehrfach gestartet!
Hintergrundblätter können nicht getauscht werden

siehe dazu auch die Anhänge.

Kennt hier jemand dieses Problem?

Im Voraus vielen Dank für Eure Hilfe.

Gruss Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Lwr
Mitglied
Dipl.Ing.Konstruktion


Sehen Sie sich das Profil von Rainer Lwr an!   Senden Sie eine Private Message an Rainer Lwr  Schreiben Sie einen Gästebucheintrag für Rainer Lwr

Beiträge: 541
Registriert: 21.10.2002

SE ST7 MP9; Intel i5-3470, 3,20GHz
8GB RAM; AMD FirePro V4900
ERP: Pro-Alpha / CA-Link

erstellt am: 08. Jan. 2016 11:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ralfSE17 10 Unities + Antwort hilfreich

Hallo Ralf.

Ja, kenne ich.
Das liegt an dem 2D-Einfügeverhalten.
Man kann ja jetzt auf 2 Arten Linien usw. einfügen.
1. an ursprünglicher Position, was hier eingestellt werden muss.
2. an ausgewählter Position, das heißt, die Skizzenelemente hängen an der Maus.

Hatten wir auch. Also in den SE-Optionen unter Allgemein den Knopf wählen " An ursprünglicher Position einfügen".

------------------
tschau, Rainer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfSE17
Mitglied
Betriebsmittelkonstrukteur/Systembetreuer


Sehen Sie sich das Profil von ralfSE17 an!   Senden Sie eine Private Message an ralfSE17  Schreiben Sie einen Gästebucheintrag für ralfSE17

Beiträge: 60
Registriert: 05.12.2005

erstellt am: 08. Jan. 2016 14:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Rainer,

danke für die Antwort, aber daran liegt es definitiv nicht.
Die Einstellung haben wir auch so.
Unser Reseller hat uns mittlerweile ein Tool zur Verfügung gestellt das sehr gut funktioniert.

Gruss Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Lwr
Mitglied
Dipl.Ing.Konstruktion


Sehen Sie sich das Profil von Rainer Lwr an!   Senden Sie eine Private Message an Rainer Lwr  Schreiben Sie einen Gästebucheintrag für Rainer Lwr

Beiträge: 541
Registriert: 21.10.2002

SE ST7 MP9; Intel i5-3470, 3,20GHz
8GB RAM; AMD FirePro V4900
ERP: Pro-Alpha / CA-Link

erstellt am: 11. Jan. 2016 12:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ralfSE17 10 Unities + Antwort hilfreich


ChangeBackgroundSheets1.0.25.png

 
Hallo Ralf.

Jetzt ist mir noch etwas in deinem ersten Bild aufgefallen.
Zuerst einmal ist der Backslash vergessen, siehe mein Bild.
Bei uns habe ich das so eingestellt, das per Blattname ausgetauscht wird. Ich habe also in der Datei chaBackGnd.ini eine Liste mit Blattnamen eingetragen, die getauscht werden. Wir hatten einmal eine kleinere Umbenennung in den Blattnamen.

Vielleicht lag das Problem ja auch dort.

------------------
tschau, Rainer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfSE17
Mitglied
Betriebsmittelkonstrukteur/Systembetreuer


Sehen Sie sich das Profil von ralfSE17 an!   Senden Sie eine Private Message an ralfSE17  Schreiben Sie einen Gästebucheintrag für ralfSE17

Beiträge: 60
Registriert: 05.12.2005

erstellt am: 11. Jan. 2016 13:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Rainer,

ich habe das gerade mit dem Backslash probiert, auch dann funktioniert es nicht.
Vor der Umstellung des Parts Update hat es auch ohne das Backslash am Ende funktioniert.
Im Prinzip stört es mich jetzt auch nicht mehr, da wir ja eine andere Lösung bekommen haben.
In diesem Sinne, frohes Schaffen...
Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

herbertboss
Mitglied
Techniker


Sehen Sie sich das Profil von herbertboss an!   Senden Sie eine Private Message an herbertboss  Schreiben Sie einen Gästebucheintrag für herbertboss

Beiträge: 339
Registriert: 15.04.2012

erstellt am: 11. Jan. 2016 14:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ralfSE17 10 Unities + Antwort hilfreich


ChangeVorlage_V1026_Quellcode.zip

 
Hallo
Mit der Version 1.0.26 gibt es keine Probleme
MfG
Boss

------------------
Asus P8C-WS
Intel Xeon 1240 V2 3,40 GHz
MSI GTX 660 2 GB
16,0 GB-Ram
Win 7 Pro

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfSE17
Mitglied
Betriebsmittelkonstrukteur/Systembetreuer


Sehen Sie sich das Profil von ralfSE17 an!   Senden Sie eine Private Message an ralfSE17  Schreiben Sie einen Gästebucheintrag für ralfSE17

Beiträge: 60
Registriert: 05.12.2005

ST7 MP 10

erstellt am: 11. Jan. 2016 14:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ja eben doch. Auf meinen Screenshots sieht man doch das wir auch die V1026 einsetzen.

Gruss Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6985
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 11. Jan. 2016 14:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ralfSE17 10 Unities + Antwort hilfreich

Wenn es dan an dem PDM liegen sollte, dann kann man das AddIn für eine solche Operation auf dem Rechner ja mal deaktivieren.
Falls das nicht hilft, liegt der Fehler woanders.

------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Lwr
Mitglied
Dipl.Ing.Konstruktion


Sehen Sie sich das Profil von Rainer Lwr an!   Senden Sie eine Private Message an Rainer Lwr  Schreiben Sie einen Gästebucheintrag für Rainer Lwr

Beiträge: 541
Registriert: 21.10.2002

SE ST7 MP9; Intel i5-3470, 3,20GHz
8GB RAM; AMD FirePro V4900
ERP: Pro-Alpha / CA-Link

erstellt am: 11. Jan. 2016 16:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ralfSE17 10 Unities + Antwort hilfreich

Hi,
einen hab ich noch:
Auf dem 1. Bild von Ralf steht als Fehlermeldung das mehrere SE-Sitzungen gestartet sind. Dann funktioniert das mit dem tauschen auch nicht, habe selber die Erfahrung auch schon mal gemacht.

------------------
tschau, Rainer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfSE17
Mitglied
Betriebsmittelkonstrukteur/Systembetreuer


Sehen Sie sich das Profil von ralfSE17 an!   Senden Sie eine Private Message an ralfSE17  Schreiben Sie einen Gästebucheintrag für ralfSE17

Beiträge: 60
Registriert: 05.12.2005

erstellt am: 12. Jan. 2016 07:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ja Rainer, genau das ist doch mein Problem. Seit dem Update bringt das Makro doch erst die Meldung das SE mehrfach gestartet ist, obwohl das nicht so ist.
Gruss Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6985
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 12. Jan. 2016 08:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ralfSE17 10 Unities + Antwort hilfreich

Hast Du das auch in der Taskliste geprüft. Nicht das das PDM im Hintergrufd einen ausgeblendeten Task extra startet.

------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz