Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Solid Edge V16

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Solid Edge V16 (955 mal gelesen)
Lesud Ninotna
Mitglied


Sehen Sie sich das Profil von Lesud Ninotna an!   Senden Sie eine Private Message an Lesud Ninotna  Schreiben Sie einen Gästebucheintrag für Lesud Ninotna

Beiträge: 3
Registriert: 04.07.2015

erstellt am: 04. Jul. 2015 12:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

brauche Eure Hilfe, ich habe Solid Edge V16. Wenn ich eine Step-Datei von einer Fremdfirma (z.B. eine Bockrolle) im Part öffne, wird Sie mir komplett und perfekt angezeigt, wenn diese dann als eine Part Datei speichere ist noch alles in Ordnung.
Wenn ich die Part-Datei, aber in einer Baugruppe im Assembly verwenden will, wird diese nicht angezeigt, bzw kann ich nicht verwenden, das gleiche Problem habe ich auch, wenn ich die gleiche Step-Datei im Assembly öffnen will.
Könnt Ihr mir da helfen, danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zeitbeisser
Moderator
CAD-Ko­ry­phäe




Sehen Sie sich das Profil von Zeitbeisser an!   Senden Sie eine Private Message an Zeitbeißer  Schreiben Sie einen Gästebucheintrag für Zeitbeißer

Beiträge: 2646
Registriert: 25.06.2014

Die Computerrevolution ist vorbei - sie haben gewonnen.

erstellt am: 04. Jul. 2015 12:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lesud Ninotna 10 Unities + Antwort hilfreich


Flaechen_in_ASM.zip

 
Zitat:
Original erstellt von Lesud Ninotna:
Hallo,

brauche Eure Hilfe, ich habe Solid Edge V16. Wenn ich eine Step-Datei von einer Fremdfirma (z.B. eine Bockrolle) im Part öffne, wird Sie mir komplett und perfekt angezeigt, wenn diese dann als eine Part Datei speichere ist noch alles in Ordnung.
Wenn ich die Part-Datei, aber in einer Baugruppe im Assembly verwenden will, wird diese nicht angezeigt, bzw kann ich nicht verwenden, das gleiche Problem habe ich auch, wenn ich die gleiche Step-Datei im Assembly öffnen will.
Könnt Ihr mir da helfen, danke


Entweder du blendest dir die Flächen ein (Rechtsklick auf das Part in der Assambly -> Ein/Ausblenden -> Flächen ein), oder in den SE-Optionen auf Anzeige "Flächen schattieren" ein! -> Siehe Video im Anhang!

Klappts??  

------------------

[Diese Nachricht wurde von Zeitbeisser am 04. Jul. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Moderator
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 4918
Registriert: 30.01.2002

Solid Edge 2019 win10
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 04. Jul. 2015 15:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lesud Ninotna 10 Unities + Antwort hilfreich

Hallo,


so wie Zeitbeisser schon schreibt, dürfte es sich um  reine Flächen handeln.
Dies, weil entweder  im Step File nur Flächen enthalten sind, oder Du die Importoptionen so gesetzt hast  oder weil im File mehrere Körper enthalten sind.


Sie nur anzeigen zu lassen ist eine Sache,  die Frage lautet,  ob man sie nicht auch in ein richtiges Volumensmodell umwandeln möchte oder soll.

Das wäre die richtige oder besser gesagt die saubere Lösung.

------------------
mfg

Wolfgang Hackl
CAD/CAM - Consult
http://www.cadcam-consult.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lesud Ninotna
Mitglied


Sehen Sie sich das Profil von Lesud Ninotna an!   Senden Sie eine Private Message an Lesud Ninotna  Schreiben Sie einen Gästebucheintrag für Lesud Ninotna

Beiträge: 3
Registriert: 04.07.2015

erstellt am: 05. Jul. 2015 09:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

danke für die schnelle Info, wie mache ich das mit dem Volumen modell?

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lesud Ninotna
Mitglied


Sehen Sie sich das Profil von Lesud Ninotna an!   Senden Sie eine Private Message an Lesud Ninotna  Schreiben Sie einen Gästebucheintrag für Lesud Ninotna

Beiträge: 3
Registriert: 04.07.2015

erstellt am: 05. Jul. 2015 09:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

super danke, hat funktioniet mit der Fläch schattierung.
Aber warum kann ich die STEp-DAtei nicht im Assembly öffnen, obwohl es ein Baugruppe ist?

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6547
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 05. Jul. 2015 09:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lesud Ninotna 10 Unities + Antwort hilfreich

Versuche mal die Importoptionen im Öffnen-Doalig zu ändern. Evtl können auch Bodies importiert werden. "Basisformelement erstellen."

------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zeitbeisser
Moderator
CAD-Ko­ry­phäe




Sehen Sie sich das Profil von Zeitbeisser an!   Senden Sie eine Private Message an Zeitbeißer  Schreiben Sie einen Gästebucheintrag für Zeitbeißer

Beiträge: 2646
Registriert: 25.06.2014

Die Computerrevolution ist vorbei - sie haben gewonnen.

erstellt am: 05. Jul. 2015 10:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lesud Ninotna 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Lesud Ninotna:
Hallo,

super danke, hat funktioniet mit der Fläch schattierung.
Aber warum kann ich die STEp-DAtei nicht im Assembly öffnen, obwohl es ein Baugruppe ist?

LG



Man kann einen Stepfile in der Baugruppe öffnen, die jeweiligen Einzelteile bilden dann in Summe die Baugruppe, beim Importieren müsstest du eigentlich aufgefordert werden die Vorlage zu wählen, dann einfach die asm nehmen...

Wie Arne schon geschrieben hat würde ich mir an deiner Stelle mal die diversen Importoptionen ansehen!

Wenn ein Modell aus schlechten Exporten bzw. fehlerhaften Geometrien zu einem Flächenmodell wird kann es mit Flächenmodellierung repariert und wieder zu einem Volumen umgewandelt werden!

Vielleicht kannst du ein paar Bilder hochladen, wenn man sieht was dein Problem ist, kann man dir leichter helfen!  


------------------

[Diese Nachricht wurde von Zeitbeisser am 05. Jul. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz