Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Flächen sind teilweise durchsichtig

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Importformate aus dem Windows Dateiexplorer heraus öffnen
Autor Thema:  Flächen sind teilweise durchsichtig (2122 mal gelesen)
Rasboijnik
Mitglied



Sehen Sie sich das Profil von Rasboijnik an!   Senden Sie eine Private Message an Rasboijnik  Schreiben Sie einen Gästebucheintrag für Rasboijnik

Beiträge: 14
Registriert: 16.06.2015

erstellt am: 22. Jun. 2015 13:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

da ihr mir schon bei meiner 3D Maus super geholfen habt, benötige ich nund Hilfe bei einer weiteren Einstellung im Solid Edge.

Ich bin gerade an einem Schulprojekt dran und Konstruiere ein Model, das Problem ist das ich irgendwas versehentlich eingestellt habe das alle Flächen die ich nun neu erzeuge durchsichtig sind, das was ich aber vorher konstruiert habe ist alles Farbig und "ausgefüllt" mit der Grauen Farbe in dem Fall.

Gibt es da irgendwo eine Einstellung oder muss ich nun alles in einer neuen Part Datei konstruieren?
Denn wenn ich eine neue Partdatei erstelle sind die Flächen wieder sauber ausgefüllt und nicht durchsichtig.


Hoffe ich benkomme schnelle Hilfe.

Gruß Max

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zeitbeisser
Moderator
CAD-Ko­ry­phäe




Sehen Sie sich das Profil von Zeitbeisser an!   Senden Sie eine Private Message an Zeitbeißer  Schreiben Sie einen Gästebucheintrag für Zeitbeißer

Beiträge: 2646
Registriert: 25.06.2014

Die Computerrevolution ist vorbei - sie haben gewonnen.

erstellt am: 22. Jun. 2015 13:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Hallo,

tu doch einfach in der Registerkarte "Ansicht" in der Partumgebung den Befehl "Teil färben" anwenden. -> Dort die gewünschte Farbe auswählen und dann auf deine Modellierung klicken...

Könnte es sein das du was an den Formatvorlagen verändert hast!?

Sollte dann wieder passen!?  

------------------

[Diese Nachricht wurde von Zeitbeisser am 22. Jun. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Flarestar7
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Flarestar7 an!   Senden Sie eine Private Message an Flarestar7  Schreiben Sie einen Gästebucheintrag für Flarestar7

Beiträge: 159
Registriert: 12.08.2013

Solid Edge 2020

erstellt am: 22. Jun. 2015 13:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Hallo,

klingt für mich als hättest du das Material umgestellt.
Das würde erklären warums vorher grau (Stahl) war.
Prüf mal beim Template bei "Prüfen" -> "Physikalische Eigenschaften",
welches Material hinterlegt ist.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rasboijnik
Mitglied



Sehen Sie sich das Profil von Rasboijnik an!   Senden Sie eine Private Message an Rasboijnik  Schreiben Sie einen Gästebucheintrag für Rasboijnik

Beiträge: 14
Registriert: 16.06.2015

erstellt am: 22. Jun. 2015 13:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

^Hab ich schon versucht, es ändert sich dann nur die Farbe des Rahmens der die Fläche andeutet.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zeitbeisser
Moderator
CAD-Ko­ry­phäe




Sehen Sie sich das Profil von Zeitbeisser an!   Senden Sie eine Private Message an Zeitbeißer  Schreiben Sie einen Gästebucheintrag für Zeitbeißer

Beiträge: 2646
Registriert: 25.06.2014

Die Computerrevolution ist vorbei - sie haben gewonnen.

erstellt am: 22. Jun. 2015 13:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich


SchattiertmitsichtbarenKanten.JPG

 
Zitat:
Original erstellt von Rasboijnik:
^Hab ich schon versucht, es ändert sich dann nur die Farbe des Rahmens der die Fläche andeutet.

Lad doch mal ein Bildchen deines Problems hoch!    

Sag mal kann es sein, dass du evtl. in der Registerkarte Ansicht auf Drahtmodell umgestellt hast. Wenn ja stell doch wieder auf "Schattiert mit sichtbaren Kanten ein" (siehe Screenshot im Anhang) 

------------------

[Diese Nachricht wurde von Zeitbeisser am 22. Jun. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rasboijnik
Mitglied



Sehen Sie sich das Profil von Rasboijnik an!   Senden Sie eine Private Message an Rasboijnik  Schreiben Sie einen Gästebucheintrag für Rasboijnik

Beiträge: 14
Registriert: 16.06.2015

erstellt am: 22. Jun. 2015 14:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Screenshot2.png

 
Hab mal ein screenshot mal angehängt.

Da sieht man auch meine sehr Professionelle Konstruktion, wie gesagt bin noch ein Anfänger im Solid Edge

im Hintergrund ist die gerade reingezogene Fläche die Transparent ist. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dragonbeat
Ehrenmitglied
CAD care


Sehen Sie sich das Profil von Dragonbeat an!   Senden Sie eine Private Message an Dragonbeat  Schreiben Sie einen Gästebucheintrag für Dragonbeat

Beiträge: 1604
Registriert: 24.03.2006

Solid Edge ST2019 MP4
Smap3D / Partfinder Advanced V9.6
AutoCAD LT 2019
Blender 2.78
Intel Core i7 6700k @ 4,00 GHz
32 GB Ram
NVIDIA GeForce GTX 1080
Windows 10 64bit

erstellt am: 22. Jun. 2015 14:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Wow, nochmal die Oberfläche von V20 zu sehen tut gut 
Aber welche Fläche meinst du denn?

------------------
Gruß
René

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zeitbeisser
Moderator
CAD-Ko­ry­phäe




Sehen Sie sich das Profil von Zeitbeisser an!   Senden Sie eine Private Message an Zeitbeißer  Schreiben Sie einen Gästebucheintrag für Zeitbeißer

Beiträge: 2646
Registriert: 25.06.2014

Die Computerrevolution ist vorbei - sie haben gewonnen.

erstellt am: 22. Jun. 2015 14:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Kann es sein das du die Fläche innerhalb der Skizze erst modellieren musst!? -> Befehl "Begrenzen"?? 

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rasboijnik
Mitglied



Sehen Sie sich das Profil von Rasboijnik an!   Senden Sie eine Private Message an Rasboijnik  Schreiben Sie einen Gästebucheintrag für Rasboijnik

Beiträge: 14
Registriert: 16.06.2015

erstellt am: 22. Jun. 2015 14:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja leider will unser Lehrer das wir mit dieser Steinzeit Version arbeiten. :-(

Das was hinter der Konstruierten "Maus" als kasten Dargestellt ist, das ist eigentlich eine Ausgeprägte Fläche, nur eben durchsichtig.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rasboijnik
Mitglied



Sehen Sie sich das Profil von Rasboijnik an!   Senden Sie eine Private Message an Rasboijnik  Schreiben Sie einen Gästebucheintrag für Rasboijnik

Beiträge: 14
Registriert: 16.06.2015

erstellt am: 22. Jun. 2015 14:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Zeitbeisser:
Kann es sein das du die Fläche innerhalb der Skizze erst modellieren musst!? -> Befehl "Begrenzen"??  


Mit dem "Begrenzen" Befehlt habe ich das auch schon versucht.
     

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zeitbeisser
Moderator
CAD-Ko­ry­phäe




Sehen Sie sich das Profil von Zeitbeisser an!   Senden Sie eine Private Message an Zeitbeißer  Schreiben Sie einen Gästebucheintrag für Zeitbeißer

Beiträge: 2646
Registriert: 25.06.2014

Die Computerrevolution ist vorbei - sie haben gewonnen.

erstellt am: 22. Jun. 2015 14:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Lade doch nochmal deinen Screenshot hoch und markiere darin bitte im 3D wo die Fläche sein sollte die du vermisst und gleichzeitig im Pathfinder das Feature das die "unsichtbare" Fläche erzeugt haben soll?! -> Einfach in MS-Paint...

Versteh nicht ganz wo die unsichtbare Fläche sein soll!

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Martin Nofer
Mitglied
Techniker


Sehen Sie sich das Profil von Martin Nofer an!   Senden Sie eine Private Message an Martin Nofer  Schreiben Sie einen Gästebucheintrag für Martin Nofer

Beiträge: 278
Registriert: 21.04.2006

SE ST7 MP4, Win7, Intel i7, 16GB RAM, Nvidia Quadro K2100M

erstellt am: 22. Jun. 2015 14:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Hallo Max,

schau mal in den Solid Edge Optionen im unter View (Ansicht?) soltte es eine Option "Use shading on constructions" (Schattierung bei Flächen?) geben. Ich meine diese Einstellung gabs auch schon bei der V20. Ich kann dir leider nicht die genaue Bezeichnung geben, da ich hier nur die englische Version habe.

------------------
Gruß

Martin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rasboijnik
Mitglied



Sehen Sie sich das Profil von Rasboijnik an!   Senden Sie eine Private Message an Rasboijnik  Schreiben Sie einen Gästebucheintrag für Rasboijnik

Beiträge: 14
Registriert: 16.06.2015

erstellt am: 22. Jun. 2015 14:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Screenshot2Paint.png


Screenshot3.png

 
Neuer Versuch :-)

Schonmal danke für eure Gedult.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rasboijnik
Mitglied



Sehen Sie sich das Profil von Rasboijnik an!   Senden Sie eine Private Message an Rasboijnik  Schreiben Sie einen Gästebucheintrag für Rasboijnik

Beiträge: 14
Registriert: 16.06.2015

erstellt am: 22. Jun. 2015 14:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Martin Nofer:
Hallo Max,

schau mal in den Solid Edge Optionen im unter View (Ansicht?) soltte es eine Option "Use shading on constructions" (Schattierung bei Flächen?) geben. Ich meine diese Einstellung gabs auch schon bei der V20. Ich kann dir leider nicht die genaue Bezeichnung geben, da ich hier nur die englische Version habe.


Hi Martin, das war das Rätsels Lösung.
Die Flächen sind nun wie gewohnt da. Vielen Dank.

Sehr kompetentes Forum.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zeitbeisser
Moderator
CAD-Ko­ry­phäe




Sehen Sie sich das Profil von Zeitbeisser an!   Senden Sie eine Private Message an Zeitbeißer  Schreiben Sie einen Gästebucheintrag für Zeitbeißer

Beiträge: 2646
Registriert: 25.06.2014

Die Computerrevolution ist vorbei - sie haben gewonnen.

erstellt am: 22. Jun. 2015 20:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Rasboijnik:
[...] Schonmal danke für eure Gedult.

Immer wieder gerne! 

@Martin Nofer: Gut getroffen!  Allerdings komisch, dass die Einstellung offensichtlich nur auf neu erstellte Flächen wirkt und nicht wie ich, von den SE-Optionen, dachte global, also auf alle im Part vorhandenen Flächen, wirkt...

@Rasboijnik: Für hilfreiche Antworten Unities vergeben, nicht vergessen!

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Martin Nofer
Mitglied
Techniker


Sehen Sie sich das Profil von Martin Nofer an!   Senden Sie eine Private Message an Martin Nofer  Schreiben Sie einen Gästebucheintrag für Martin Nofer

Beiträge: 278
Registriert: 21.04.2006

SE ST7 MP4, Win7, Intel i7, 16GB RAM, Nvidia Quadro K2100M

erstellt am: 23. Jun. 2015 07:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

@Zeitbeisser:
Bei mir wirkt die Einstellung auf alle Flächen, auch bereits existierende Flächen im Part, sofern sie natürlich eingeblendet sind.

------------------
Gruß

Martin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Zeitbeisser
Moderator
CAD-Ko­ry­phäe




Sehen Sie sich das Profil von Zeitbeisser an!   Senden Sie eine Private Message an Zeitbeißer  Schreiben Sie einen Gästebucheintrag für Zeitbeißer

Beiträge: 2646
Registriert: 25.06.2014

Die Computerrevolution ist vorbei - sie haben gewonnen.

erstellt am: 23. Jun. 2015 09:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rasboijnik 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Martin Nofer:
@Zeitbeisser:
Bei mir wirkt die Einstellung auf alle Flächen, auch bereits existierende Flächen im Part, sofern sie natürlich eingeblendet sind.

Jetzt hab ichs gesehen, in deinem Screenshot ist das Teil schon ein Körperformelement!

Ich dachte am Anfang, das nur ner erstellte Flächen nicht angezeigt werden, die bestehenden jedoch schon...

Jetzt hab ichs, danke! 

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz